<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MV5FFC');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/731874/d1cf1b298881117a8b3cea7901fcbde8/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/731888/a715d5f18aa140f50c8086598b53599e/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/731918/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/731892/dee1c1f4f4ca077a6ee3604300f5dd8a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Rwanda to host Ironman triathlon - Rwanda Today</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://rwandatoday.africa/rwanda/sports/rwanda-to-host-ironman-triathlon-3910778"
},
"name": "Rwanda to host Ironman triathlon",
"headline": "Rwanda to host Ironman triathlon",
"description": "<p>Competition will offer qualifying spots for the Ironman 70.3 World Championship scheduled for Aug. 26-27 next year in Finland<\/p>",
"image": {"@type": "ImageObject", "url": "https://rwandatoday.africa/resource/blob/3910820/f3b1fb764df6dde14bb8a95bab977ee2/triathlon-rubavu-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-08-11T07:45:07Z",
"dateModified": "2022-08-11T07:45:07Z",
"author": [
{ "@type": "Person",
"name": "ANDREW I KAZIBWE",
"url": "https://rwandatoday.africa/rwanda/andrew-i-kazibwe-2465308"
}
],
"publisher": {
"@type": "Organization",
"name": "Rwanda Today",
"logo": {
"@type": "ImageObject",
"url": "https://rwandatoday.africa/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://rwandatoday.africa/rwanda"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Sports",
"item": "https://rwandatoday.africa/rwanda/sports"
}
]
}
</script>
<meta name="description" content="
Competition will offer qualifying spots for the Ironman 70.3 World Championship scheduled for Aug. 26-27 next year in Finland">
<meta property="og:site_name" content="Rwanda Today" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Rwanda to host Ironman triathlon" />
<meta property="og:url" content="https://rwandatoday.africa/rwanda/sports/rwanda-to-host-ironman-triathlon-3910778" />
<meta property="og:description" content="
Competition will offer qualifying spots for the Ironman 70.3 World Championship scheduled for Aug. 26-27 next year in Finland" />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-08-11 10:45:07" />
<meta property="og:image" content="https://rwandatoday.africa/resource/blob/3910820/f3b1fb764df6dde14bb8a95bab977ee2/triathlon-rubavu-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@RwandaToday">
<meta name="twitter:title" content="Rwanda to host Ironman triathlon">
<meta name="twitter:description" content="
Competition will offer qualifying spots for the Ironman 70.3 World Championship scheduled for Aug. 26-27 next year in Finland">
<meta name="twitter:image" content="https://rwandatoday.africa/resource/blob/3910820/f3b1fb764df6dde14bb8a95bab977ee2/triathlon-rubavu-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://rwandatoday.africa/rwanda/sports/rwanda-to-host-ironman-triathlon-3910778">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://rwandatoday.africa/rwanda/sports/rwanda-to-host-ironman-triathlon-3910778?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/rwanda-today/css/rwanda-today-732076-89.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-76", "rwandatoday.africa");
var gaPageData = new GaPageviewData(
"3910778",
"CMArticle",
"2464348_2464358",
"/rwanda/sports/rwanda-to-host-ironman-triathlon-3910778",
"ANDREW I KAZIBWE",
"11-08-2022",
"Sports, Africa, People ",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
</head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MV5FFC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/rwanda" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/rwanda/news">News</a></li>
<li><a href="/rwanda/business">Business</a></li>
<li><a href="/rwanda/opinion">Opinion</a></li>
<li><a href="/rwanda/lifestyle">Lifestyle</a></li>
<li><a href="/rwanda/sports">Sports</a></li>
<li><a href="/rwanda/videos">Videos</a></li>
<li><a href="/rwanda/photos">Photos</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/rwanda/news">News</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest News</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/blinken-in-rwanda-for-talks-on-tensions-with-dr-congo-3910984"><i class="fa fa-caret-right" aria-hidden="true"></i> Blinken in Rwanda for talks on tensions with DR Congo</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/poor-service-and-customer-care-plague-hotel-industry-3910886"><i class="fa fa-caret-right" aria-hidden="true"></i> Poor service and customer care plague hotel industry</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/ict-students-biggest-losers-in-cancelled-laptops-agreement-3910834"><i class="fa fa-caret-right" aria-hidden="true"></i> ICT students biggest losers in cancelled laptops agreement</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/rise-in-cost-cargo-transport-drives-up-prices-of-clothes-3901260"><i class="fa fa-caret-right" aria-hidden="true"></i> Rise in cost cargo transport drives up prices of clothes</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/business">Business</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Business</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/tough-times-inflation-prices-of-goods-rise-3888532"><i class="fa fa-caret-right" aria-hidden="true"></i> Tough times: inflation, prices of goods, rise</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/looking-beyond-ukraine-china-3831052"><i class="fa fa-caret-right" aria-hidden="true"></i> Looking beyond Ukraine, China</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/rwf3-2b-for-expenditure-not-accounted-for-says-auditor-3831030"><i class="fa fa-caret-right" aria-hidden="true"></i> Rwf3.2b for expenditure not accounted for, says auditor</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/transporters-call-for-govt-bailout-as-fuel-expenses-eat-into-earnings-3821918"><i class="fa fa-caret-right" aria-hidden="true"></i> Transporters call for govt bailout as fuel expenses eat into earnings</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/opinion">Opinion</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Opinion</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/editorial-double-efforts-to-provide-decent-houses-to-low-income-earners-3901308"><i class="fa fa-caret-right" aria-hidden="true"></i> EDITORIAL: Double efforts to provide decent houses to low income earners</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/uk-migrant-partnership-why-small-safe-rwanda-fits-the-bill-3828944"><i class="fa fa-caret-right" aria-hidden="true"></i> UK migrant partnership: Why small, safe Rwanda fits the bill</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/editorial-protecting-the-most-vulnerable-must-remain-a-priority-for-govt-3828926"><i class="fa fa-caret-right" aria-hidden="true"></i> EDITORIAL: Protecting the most vulnerable must remain a priority for govt</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/editorial-hospitality-industry-falls-short-as-chogm-approaches-3819538"><i class="fa fa-caret-right" aria-hidden="true"></i> EDITORIAL: Hospitality industry falls short as CHOGM approaches</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/lifestyle">Lifestyle</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Lifestyle</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/healing-offered-through-poetry-3831064"><i class="fa fa-caret-right" aria-hidden="true"></i> Healing offered through poetry</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/not-so-good-history-to-recall-3777454"><i class="fa fa-caret-right" aria-hidden="true"></i> Not so good history to recall</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/my-journey-to-conquer-music-stage-3770460"><i class="fa fa-caret-right" aria-hidden="true"></i> My journey to conquer music stage</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/uncertainty-rocks-live-concerts-3731388"><i class="fa fa-caret-right" aria-hidden="true"></i> Uncertainty rocks live concerts</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/sports">Sports</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Sports</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/rwanda-to-host-ironman-triathlon-3910778"><i class="fa fa-caret-right" aria-hidden="true"></i> Rwanda to host Ironman triathlon</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/afcon-2021-fun-facts-3689270"><i class="fa fa-caret-right" aria-hidden="true"></i> Afcon 2021 fun facts</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/rooney-tipped-to-become-everton-manager-3686944"><i class="fa fa-caret-right" aria-hidden="true"></i> Rooney tipped to become Everton manager</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/cavaliers-beat-durant-less-nets-unvaxxed-irving-to-continue-part-time-3685922"><i class="fa fa-caret-right" aria-hidden="true"></i> Cavaliers beat Durant-less Nets, Unvaxxed Irving to continue part-time</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/videos">Videos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/photos">Photos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/rwanda/2480972" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/rwanda">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/rwanda">Rwanda Today</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">Sports</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>Rwanda to host Ironman triathlon</h2>
<p class="summary"></p>
<h6>Thursday August 11 2022</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Rwanda to host Ironman triathlon&amp;url=https://rwandatoday.africa/rwanda/sports/rwanda-to-host-ironman-triathlon-3910778&amp;via=RwandaToday" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://rwandatoday.africa/rwanda/sports/rwanda-to-host-ironman-triathlon-3910778" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://rwandatoday.africa/rwanda/sports/rwanda-to-host-ironman-triathlon-3910778" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://rwandatoday.africa/rwanda/sports/rwanda-to-host-ironman-triathlon-3910778" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#79460a0c1b131c1a0d442b0e18171d18590d165911160a0d59300b1617141817590d0b10180d111516175f181409421b161d00442b0e18171d18590d165911160a0d59300b1617141817590d0b10180d1115161754110d0d090a4356560b0e18171d180d161d180057181f0b101a18560b0e18171d18560a09160b0d0a560b0e18171d18540d165411160a0d54100b1617141817540d0b10180d11151617544a4048494e4e41" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Triathlon Rubavu" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3910820/landscape_ratio16x9/200/112/3c2a02b64166e439d64fe6fa06396375/qr/triathlon-rubavu.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3910820/landscape_ratio16x9/300/168/3c2a02b64166e439d64fe6fa06396375/Yv/triathlon-rubavu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3910820/landscape_ratio16x9/400/225/3c2a02b64166e439d64fe6fa06396375/FG/triathlon-rubavu.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3910820/landscape_ratio16x9/1160/652/3c2a02b64166e439d64fe6fa06396375/Oq/triathlon-rubavu.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3910820/portrait_ratio2x3/200/300/f9d1fb5200644ec8bb6513cbdca56035/yH/triathlon-rubavu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3910820/portrait_ratio2x3/400/600/f9d1fb5200644ec8bb6513cbdca56035/xQ/triathlon-rubavu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3910820/portrait_ratio2x3/768/1152/f9d1fb5200644ec8bb6513cbdca56035/YI/triathlon-rubavu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3910820/landscape_ratio2x1/200/100/81f053eea0e220520e1bb4f8296e30ac/bM/triathlon-rubavu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3910820/landscape_ratio3x2/300/200/a7806422b89ea6a1c1f4cd0e1492a5ac/nI/triathlon-rubavu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3910820/landscape_ratio3x2/400/267/a7806422b89ea6a1c1f4cd0e1492a5ac/le/triathlon-rubavu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3910820/landscape_ratio3x2/768/512/a7806422b89ea6a1c1f4cd0e1492a5ac/fA/triathlon-rubavu.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3910820/portrait_ratio1x1/50/50/ea951e84092c86e0fdd05c66e78d65d/IO/triathlon-rubavu.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3910820/portrait_ratio1x1/60/60/ea951e84092c86e0fdd05c66e78d65d/jD/triathlon-rubavu.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3910820/portrait_ratio1x1/200/200/ea951e84092c86e0fdd05c66e78d65d/ej/triathlon-rubavu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3910820/portrait_ratio1x1/400/400/ea951e84092c86e0fdd05c66e78d65d/fx/triathlon-rubavu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3910820/portrait_ratio1x1/768/768/ea951e84092c86e0fdd05c66e78d65d/Jq/triathlon-rubavu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3910820/landscape_ratio4x3/200/150/c2003a053e5e5c43a9d39df19dd9c810/pM/triathlon-rubavu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3910820/landscape_ratio4x3/400/300/c2003a053e5e5c43a9d39df19dd9c810/nD/triathlon-rubavu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3910820/landscape_ratio4x3/768/576/c2003a053e5e5c43a9d39df19dd9c810/EP/triathlon-rubavu.jpg&quot;}}]">
</div>
<p id="photo_article_caption">The Ironman 70.3 race includes a multi-lap run course spanning Lake Kivu's shoreline. This is the rst time the event, slated for August 14, is being hosted in East and Central Africa. Photis: Cyril Ndegeya</p> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>Summary</b></h4>
<div>
<ul class="rte--list"><li>This is the first time the event, slated for August 14, is being hosted in East and Central Africa. Previous hosts include Morocco, Egypt and South Africa.</li><li>Registration began in February and about 200 people are so far participating, officials say.</li></ul> </div>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1594211656305-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211656305-0' style='width: 300px; height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211656305-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
</figure>
<strong>By ANDREW I KAZIBWE</strong>
<div><a href="/rwanda/andrew-i-kazibwe-2465308"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p class="align--justify">Rwanda is readying itself to host Ironman 70.3, an international triathlon that includes a series of long-distance races and that will be returning for its fourth edition.</p><p class="align--justify">This is the first time the event, slated for August 14, is being hosted in East and Central Africa. Previous hosts include Morocco, Egypt and South Africa.</p><p class="align--justify">The event, also known as the Half Ironman, covers 70.3 miles hence the name, testing participant's mental and physical strength as they swim 1.9km, bike 90k, and run 21.1km.</p><p class="align--justify">The Rwanda race is organized by Global Events in partnership with the Ministry of Sports and the Rwanda Development Board and will be held in Rubavu District in western province.</p><p class="align--justify"><strong>Triathlon</strong></p><p class="align--justify">Athletes will kick o with a 1.9km swimming race at Lake Kivu’s waterfront, followed by a 90km bike ride that will stretch through Gisenyi towards Mt Karisimbi near the Volcano National Park. It will be concluded with a 21.1km multi-lap run spanning the Lake Kivu shoreline along the Rubona Peninsula.</p> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-inArticleRelated', [[300, 50], [320, 480], [300, 100], [320, 50], [300, 250], [300, 75], [728, 90]], 'div-gpt-ad-1592285737951-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1592285737951-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592285737951-0'); });
</script>
</div> </div>
</section>
<p class="align--justify">Registration began in February and about 200 people are so far participating, officials say.</p><p class="align--justify">“Considering earlier participation in previous host countries, we anticipated over 1500 people registering, but since this is a new event to Rwandans, we are still pushing for it and hoping for better turn out,” explained Michel Umurame, Ironman 70.3 Rwanda Race director.</p><p class="align--justify">The race is open to all. One may register as a sole participant or team up with two people to collaborate in a specific c activity.</p><p class="align--justify">“This is the world’s leading triathlon sports brand. This is an opportunity for Rwanda and the region to participate in another international activity of its kind,” said Bonita Umutoni, managing director, Global Events.</p><p class="align--justify">The globally recognized event, which has previously built a reputation for attracting thousands of participants and spectators, presents an opportunity for Rwanda's and the regional sports sectors as well as by those in leisure, hospitality and tourism, Mr Umurame said.</p><p class="align--justify">“It provides an environment for networking and learning from experienced participants and foreign tourists too,” he added.</p><p class="align--justify"><strong>Boosting tourism</strong></p><p class="align--justify">“With confirmations of participants from over 20 countries, there is a different type of athlete who is also a tourist. Usually they don’t travel alone but in groups and with family, which I believe is an opportunity for the tourism sector to leverage on," Mr Umurame said.</p><p class="align--justify">The Rwanda competition will offer 30 qualifying spots for the Ironman 70.3 World Championship scheduled to take place on August 26-27 next year in Lahti, Finland.</p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-sportsArticleEnd', [[300, 250], [728, 90]], 'div-gpt-ad-1591701286419-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1591701286419-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591701286419-0'); });
</script>
</div> </div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/blinken-in-rwanda-for-talks-on-tensions-with-dr-congo-3910984">Blinken in Rwanda for talks on tensions with DR Congo</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/blinken-in-rwanda-for-talks-on-tensions-with-dr-congo-3910984">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Blinken" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3910998/landscape_ratio16x9/200/112/7633d3143a70038edd672bf483c39d86/DW/blinken.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3910998/landscape_ratio16x9/300/168/7633d3143a70038edd672bf483c39d86/IO/blinken.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3910998/landscape_ratio16x9/400/225/7633d3143a70038edd672bf483c39d86/fN/blinken.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3910998/landscape_ratio16x9/1160/652/7633d3143a70038edd672bf483c39d86/pN/blinken.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3910998/portrait_ratio2x3/200/300/c328ccfe799532e1d9edc4035de2e66d/KO/blinken.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3910998/portrait_ratio2x3/400/600/c328ccfe799532e1d9edc4035de2e66d/qz/blinken.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3910998/portrait_ratio2x3/768/1152/c328ccfe799532e1d9edc4035de2e66d/Rr/blinken.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3910998/landscape_ratio2x1/200/100/78f5fa447cdace5b1a1fce4ac66e061/Ax/blinken.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3910998/landscape_ratio3x2/300/200/dbf97dd294c11b0a8d7083a0e2a3092b/HD/blinken.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3910998/landscape_ratio3x2/400/267/dbf97dd294c11b0a8d7083a0e2a3092b/WV/blinken.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3910998/landscape_ratio3x2/768/512/dbf97dd294c11b0a8d7083a0e2a3092b/Hr/blinken.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3910998/portrait_ratio1x1/50/50/3253784b7d3c2b1a6aa0e18871753ee8/rO/blinken.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3910998/portrait_ratio1x1/60/60/3253784b7d3c2b1a6aa0e18871753ee8/hX/blinken.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3910998/portrait_ratio1x1/200/200/3253784b7d3c2b1a6aa0e18871753ee8/Fj/blinken.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3910998/portrait_ratio1x1/400/400/3253784b7d3c2b1a6aa0e18871753ee8/MJ/blinken.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3910998/portrait_ratio1x1/768/768/3253784b7d3c2b1a6aa0e18871753ee8/re/blinken.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3910998/landscape_ratio4x3/200/150/e7589ba08d0ae993b15b5189aae60af0/oj/blinken.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3910998/landscape_ratio4x3/400/300/e7589ba08d0ae993b15b5189aae60af0/Ay/blinken.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3910998/landscape_ratio4x3/768/576/e7589ba08d0ae993b15b5189aae60af0/RO/blinken.jpg&quot;}}]">
</div> </a>
</figure>
<p>
Secretary Blinken is scheduled to meet Rwandan officials and the civil society to discuss governance, peacekeeping, and Hotel Rwanda hero Paul...</p>
</div>
</div><div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/poor-service-and-customer-care-plague-hotel-industry-3910886">Poor service and customer care plague hotel industry</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/poor-service-and-customer-care-plague-hotel-industry-3910886">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="service" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3769408/landscape_ratio16x9/200/112/1eac2bea33054a772ced5fa21c2061/Yw/service.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3769408/landscape_ratio16x9/300/168/1eac2bea33054a772ced5fa21c2061/cs/service.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3769408/landscape_ratio16x9/400/225/1eac2bea33054a772ced5fa21c2061/Fz/service.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3769408/landscape_ratio16x9/1160/652/1eac2bea33054a772ced5fa21c2061/of/service.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3769408/portrait_ratio2x3/200/300/64625de02f9e7f0a28eb1f0f52a39a5b/FN/service.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3769408/portrait_ratio2x3/400/600/64625de02f9e7f0a28eb1f0f52a39a5b/xC/service.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3769408/portrait_ratio2x3/768/1152/64625de02f9e7f0a28eb1f0f52a39a5b/my/service.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3769408/landscape_ratio2x1/200/100/29f0db2c3bd8d6ae07830b36289cf099/BJ/service.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3769408/landscape_ratio3x2/300/200/ddb865f4cd0e01517994cdd9bf9dc1f7/mS/service.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3769408/landscape_ratio3x2/400/267/ddb865f4cd0e01517994cdd9bf9dc1f7/HM/service.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3769408/landscape_ratio3x2/768/512/ddb865f4cd0e01517994cdd9bf9dc1f7/yK/service.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3769408/portrait_ratio1x1/50/50/916b7d24a297a89f8091bedad9849a20/Kf/service.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3769408/portrait_ratio1x1/60/60/916b7d24a297a89f8091bedad9849a20/qw/service.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3769408/portrait_ratio1x1/200/200/916b7d24a297a89f8091bedad9849a20/dA/service.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3769408/portrait_ratio1x1/400/400/916b7d24a297a89f8091bedad9849a20/Ce/service.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3769408/portrait_ratio1x1/768/768/916b7d24a297a89f8091bedad9849a20/Wf/service.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3769408/landscape_ratio4x3/200/150/e7e13ef06d0914c4b9cf876117ce8757/xO/service.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3769408/landscape_ratio4x3/400/300/e7e13ef06d0914c4b9cf876117ce8757/PF/service.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3769408/landscape_ratio4x3/768/576/e7e13ef06d0914c4b9cf876117ce8757/kx/service.jpg&quot;}}]">
</div> </a>
</figure>
<p>
Customers say quality service is only offered by the sector during big meetings like last month&#39;s Commonwealth summit</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/rwanda/news/long-queues-as-shortage-of-public-buses-hits-kigali-roads-3899078">Long queues as shortage of public buses hits Kigali roads</a></h5><h5 class="small-story-list"><a href="/rwanda/news/farmers-count-losses-as-foot-and-mouth-disease-wreaks-havoc-3891048">Farmers count losses as foot and mouth disease wreaks havoc</a></h5><h5 class="small-story-list"><a href="/rwanda/news/uk-court-delays-decision-on-refugee-deal-with-rwanda-3888586">UK court delays decision on refugee deal with Rwanda</a></h5><h5 class="small-story-list"><a href="/rwanda/news/lgbt-community-wants-its-data-captured-during-census-3888440">LGBT community wants its data captured during census</a></h5><h5 class="small-story-list"><a href="/rwanda/news/limited-learning-materials-threaten-education-system-3826594">Limited learning materials threaten education system</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article0-1', [300, 250], 'div-gpt-ad-1594211421577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211421577-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211421577-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1594211537827-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211537827-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211537827-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </section> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1714",
postid: "new-3910778",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "Rwanda to host Ironman triathlon",
pubdate: "2022-08-11 10:45:07",
authors: "ANDREW I KAZIBWE",
sections: "Sports",
tags: "Rwanda, Central Africa, Sports, Africa, People , ",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'rwandatoday.africa',
'section': 'Sports',
'pageTitle': 'Rwanda to host Ironman triathlon',
'author': 'ANDREW I KAZIBWE',
'keywords': 'Rwanda, Central Africa, Sports, Africa, People , '
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/business" title="Business">
<h3 class="footer-section-heading">Business</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/opinion" title="Opinion">
<h3 class="footer-section-heading">Opinion</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/sports" title="Sports">
<h3 class="footer-section-heading">Sports</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/photos" title="Photos">
<h3 class="footer-section-heading">Photos</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/rwanda">
<img src="/resource/crblob/2017832/011fc894210e10c8d45bed61f5b28b13/amp-logo-png-data.png" alt="Rwanda Today" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/731894/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/731872/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://epaper.nation.africa" target="_blank" title="Nation ePaper">Nation ePaper</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/RwandaToday" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/rwanda/2464358/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/Rwanda-Today-577355175651085/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Rwanda Today</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'rwandatoday.africa';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Sports';
_sf_async_config.authors ='ANDREW I KAZIBWE';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: '1714'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<div class="expand_ad-intro-left">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/sportsbranding-left', [100, 600], 'div-gpt-ad-1583834065110-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1583834065110-0' style='width: 100px; height: 600px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583834065110-0'); });
</script>
</div>
</div><div class="expand_ad-intro-right">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/sportsbranding-right', [100, 600], 'div-gpt-ad-1583834197778-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1583834197778-0' style='width: 100px; height: 600px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583834197778-0'); });
</script>
</div>
</div><script src="/resource/themes/rwanda-today/js/commons-732068-2.js"></script><script src="/resource/themes/rwanda-today/js/rwanda-today-732072-7.js"></script><script>(function(){var js = "window['__CF$cv$params']={r:'73cce3b44eb69c5a',m:'4oVtTx9NLouR5SWEK6pbd0iXf9HVJyLs7QAGr7QIaZ4-1660849196-0-AcpFME8hgaoL6iI2ej3eSDc/gTakNvk43VsRURz3WIpdxtDbOJmsfmEc+M6poDYPK1VVgLAmyIlAB2r2UltsQL72wamo3IY3qVKpNJXRN6Togi2Ieg2QcEYf6Sky4++DWf0r3QC6Qgf5Ekvp/NLgIJyA6TH6VR8QIUShtzWT0cHTWpBavy4yYVtxHyBdau0Vxw==',s:[0xdfe6bc2a0c,0x6c71a8c3b7],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body></html>
