<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MV5FFC');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/731874/d1cf1b298881117a8b3cea7901fcbde8/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/731888/a715d5f18aa140f50c8086598b53599e/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/731918/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/731892/dee1c1f4f4ca077a6ee3604300f5dd8a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>What employers need to know about depressed staff members - Rwanda Today</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://rwandatoday.africa/rwanda/opinion/what-employers-need-to-know-about-depressed-staff-members-3975690"
},
"name": "What employers need to know about depressed staff members",
"headline": "What employers need to know about depressed staff members",
"description": "<p class=\"align--justify\">The fact that you know that you can do something about a staff member who has a depressive illness is an excellent sign that stigma against mental health in Kenya is reducing.<\/p><p class=\"align--justify\">Years ago, society had not accepted that depression is common and treatable. The question employers resorted to when dealing with a depressed employee was, “What is the most efficient way of getting rid of them?”<\/p><p class=\"align--justify\">Ensure that your organisation is not only caring, but also modern and has embraced modern attitudes. A question comes to mind: How do you find out that a member of staff has depression?<\/p><p class=\"align--justify\">In Kenya, an increasing number of young people have shed the cloak of mental health stigma. It could be that the employee came up to you and simply stated that they had been diagnosed with depression by their doctor.<\/p><p class=\"align--justify\"><strong>Expectations<\/strong><\/p><p class=\"align--justify\">The staff member could have done so as a matter of course, and they do not expect you to do anything beyond disclosure of what they may consider a material fact. In such a scenario, all you should do is encourage the person to continue to follow-up with the doctor, and to keep you informed, in the same way, should the need for more action be deemed appropriate. You could also tell them that you are available for support at any time.<\/p><p class=\"align--justify\">In another scenario, you may have learned of the diagnosis from a doctor or the insurance company that is asking you to accommodate the needs of the employee, as they continue to receive treatment.<\/p><p class=\"align--justify\">In such an event, you would need to confirm with the member of staff that assistance is required, and that you may consult with the medical provider on the best way of accommodating the person.<\/p><p class=\"align--justify\">You may also reassure the person that the request made is in keeping with company policy, and that there is nothing to fear.<\/p><p class=\"align--justify\"><strong>Different skills<\/strong><\/p><p class=\"align--justify\">There are many ways in which you become aware that a staff member has a depressive illness, and each case demands a different set of skills from you. With that said, however, mental health literacy is increasing rapidly among Kenyans, and that is a good thing.<\/p><p class=\"align--justify\">The Mental Health Act was amended recently and reaffirmed in law. Mental health conditions must be treated at par with other medical illnesses when it comes to<br/>the provision of insurance.<\/p><p class=\"align--justify\">This is important because some employees are afraid of telling their employers that they have been diagnosed with depression because they may think the condition is not covered by health insurance. Any company that offers discriminatory cover is in breach of the law.<\/p><p class=\"align--justify\"><em>Frank Njenga is a psychiatrist and mental health consultant<\/em><\/p>",
"image": {"@type": "ImageObject", "url": "https://rwandatoday.africa/resource/blob/3627110/135784ab753c2ed8bba8b860b3e72f15/employees-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-10-06T12:42:26Z",
"dateModified": "2022-10-06T12:42:26Z",
"author": [
{ "@type": "Person",
"name": "RWANDA TODAY",
"url": "https://rwandatoday.africa/rwanda/rwanda-today-2465270"
}
],
"publisher": {
"@type": "Organization",
"name": "Rwanda Today",
"logo": {
"@type": "ImageObject",
"url": "https://rwandatoday.africa/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://rwandatoday.africa/rwanda"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Opinion",
"item": "https://rwandatoday.africa/rwanda/opinion"
}
]
}
</script>
<meta name="description" content="
The fact that you know that you can do something about a staff member who has a depressive illness is an excellent sign that stigma against mental health in Kenya is reducing.
Years ago, society...">
<meta property="og:site_name" content="Rwanda Today" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="What employers need to know about depressed staff members" />
<meta property="og:url" content="https://rwandatoday.africa/rwanda/opinion/what-employers-need-to-know-about-depressed-staff-members-3975690" />
<meta property="og:description" content="
The fact that you know that you can do something about a staff member who has a depressive illness is an excellent sign that stigma against mental health in Kenya is reducing.
Years ago, society..." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-10-06 15:42:26" />
<meta property="og:image" content="https://rwandatoday.africa/resource/blob/3627110/135784ab753c2ed8bba8b860b3e72f15/employees-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@RwandaToday">
<meta name="twitter:title" content="What employers need to know about depressed staff members">
<meta name="twitter:description" content="
The fact that you know that you can do something about a staff member who has a depressive illness is an excellent sign that stigma against mental health in Kenya is reducing.
Years ago, society...">
<meta name="twitter:image" content="https://rwandatoday.africa/resource/blob/3627110/135784ab753c2ed8bba8b860b3e72f15/employees-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://rwandatoday.africa/rwanda/opinion/what-employers-need-to-know-about-depressed-staff-members-3975690">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://rwandatoday.africa/rwanda/opinion/what-employers-need-to-know-about-depressed-staff-members-3975690?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/rwanda-today/css/rwanda-today-732076-89.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-76", "rwandatoday.africa");
var gaPageData = new GaPageviewData(
"3975690",
"CMArticle",
"2464348_2464354",
"/rwanda/opinion/what-employers-need-to-know-about-depressed-staff-members-3975690",
"RWANDA TODAY",
"06-10-2022",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
</head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MV5FFC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/rwanda" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/rwanda/news">News</a></li>
<li><a href="/rwanda/business">Business</a></li>
<li><a href="/rwanda/opinion">Opinion</a></li>
<li><a href="/rwanda/lifestyle">Lifestyle</a></li>
<li><a href="/rwanda/sports">Sports</a></li>
<li><a href="/rwanda/videos">Videos</a></li>
<li><a href="/rwanda/photos">Photos</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/rwanda/news">News</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest News</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/farmers-in-new-scheme-to-boost-rice-fish-production-3975660"><i class="fa fa-caret-right" aria-hidden="true"></i> Farmers in new scheme to boost rice, fish production</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/city-authorities-join-residents-efforts-to-pave-estate-roads-3975626"><i class="fa fa-caret-right" aria-hidden="true"></i> City authorities join residents&#39; efforts to pave estate roads</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/police-impound-drinks-truckload-from-organised-smuggler-ring-3975592"><i class="fa fa-caret-right" aria-hidden="true"></i> Police impound drinks truckload from organised smuggler ring</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/windfall-for-property-owners-in-kangondo-kibiraro-slums-3975542"><i class="fa fa-caret-right" aria-hidden="true"></i> Windfall for property owners in Kangondo, Kibiraro slums</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/business">Business</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Business</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/model-pegged-on-fuel-price-stifles-taxi-hailing-subsector-in-kigali-city-3969400"><i class="fa fa-caret-right" aria-hidden="true"></i> Model pegged on fuel price stifles taxi hailing subsector in Kigali city</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/sharp-rise-in-prices-leaves-families-struggling-to-survive-3969370"><i class="fa fa-caret-right" aria-hidden="true"></i> Sharp rise in prices leaves families struggling to survive</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/energy-water-utility-parastatals-grilled-over-misused-resources-3960488"><i class="fa fa-caret-right" aria-hidden="true"></i> Energy, water utility parastatals grilled over misused resources</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/global-firms-struggle-to-get-quality-retail-space-in-kigali-3960456"><i class="fa fa-caret-right" aria-hidden="true"></i> Global firms struggle to get quality retail space in Kigali</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/opinion">Opinion</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Opinion</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/what-employers-need-to-know-about-depressed-staff-members-3975690"><i class="fa fa-caret-right" aria-hidden="true"></i> What employers need to know about depressed staff members</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/editorial-as-delayed-kabuga-trial-starts-at-the-hague-may-justice-be-served-swiftly-3975640"><i class="fa fa-caret-right" aria-hidden="true"></i> EDITORIAL: As delayed Kabuga trial starts at the Hague, may justice be served swiftly</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/editorial-let-us-all-help-fda-in-flagging-any-suspected-defective-medicine-3969270"><i class="fa fa-caret-right" aria-hidden="true"></i> EDITORIAL: Let us all help FDA in flagging any suspected defective medicine</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/editorial-emotive-ownership-or-relocation-of-land-needs-to-be-painted-with-a-human-face-3960410"><i class="fa fa-caret-right" aria-hidden="true"></i> EDITORIAL: Emotive ownership or relocation of land needs to be painted with a human face</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/lifestyle">Lifestyle</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Lifestyle</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/-welcome-stay-a-while-please-creative-sector-s-turn-to-shine-3969412"><i class="fa fa-caret-right" aria-hidden="true"></i> &#39;Welcome, stay a while please: Creative sector&#39;s turn to shine</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/rwanda-uganda-artistes-in-new-joint-projects-after-truce-3960498"><i class="fa fa-caret-right" aria-hidden="true"></i> Rwanda, Uganda artistes in new joint projects after truce</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/-cesar-debunks-disability-myth-3950420"><i class="fa fa-caret-right" aria-hidden="true"></i> ‘Cesar’ debunks disability myth</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/artists-woes-event-organisers-3928580"><i class="fa fa-caret-right" aria-hidden="true"></i> Artists&#39; woes: Event organisers</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/sports">Sports</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Sports</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/rwanda-to-host-ironman-triathlon-3910778"><i class="fa fa-caret-right" aria-hidden="true"></i> Rwanda to host Ironman triathlon</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/afcon-2021-fun-facts-3689270"><i class="fa fa-caret-right" aria-hidden="true"></i> Afcon 2021 fun facts</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/rooney-tipped-to-become-everton-manager-3686944"><i class="fa fa-caret-right" aria-hidden="true"></i> Rooney tipped to become Everton manager</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/cavaliers-beat-durant-less-nets-unvaxxed-irving-to-continue-part-time-3685922"><i class="fa fa-caret-right" aria-hidden="true"></i> Cavaliers beat Durant-less Nets, Unvaxxed Irving to continue part-time</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/videos">Videos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/photos">Photos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/rwanda/2480972" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/rwanda">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/rwanda">Rwanda Today</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">Opinion</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>What employers need to know about depressed staff members</h2>
<p class="summary"></p>
<h6>Thursday October 06 2022</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=What employers need to know about depressed staff members&amp;url=https://rwandatoday.africa/rwanda/opinion/what-employers-need-to-know-about-depressed-staff-members-3975690&amp;via=RwandaToday" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://rwandatoday.africa/rwanda/opinion/what-employers-need-to-know-about-depressed-staff-members-3975690" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://rwandatoday.africa/rwanda/opinion/what-employers-need-to-know-about-depressed-staff-members-3975690" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://rwandatoday.africa/rwanda/opinion/what-employers-need-to-know-about-depressed-staff-members-3975690" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#cdf2beb8afa7a8aeb9f09aa5acb9eda8a0bda1a2b4a8bfbeeda3a8a8a9edb9a2eda6a3a2baedacafa2b8b9eda9a8bdbfa8bebea8a9edbeb9acababeda0a8a0afa8bfbeebaca0bdf6afa2a9b4f09aa5acb9eda8a0bda1a2b4a8bfbeeda3a8a8a9edb9a2eda6a3a2baedacafa2b8b9eda9a8bdbfa8bebea8a9edbeb9acababeda0a8a0afa8bfbee0a5b9b9bdbef7e2e2bfbaaca3a9acb9a2a9acb4e3acabbfa4aeace2bfbaaca3a9ace2a2bda4a3a4a2a3e2baa5acb9e0a8a0bda1a2b4a8bfbee0a3a8a8a9e0b9a2e0a6a3a2bae0acafa2b8b9e0a9a8bdbfa8bebea8a9e0beb9acababe0a0a8a0afa8bfbee0fef4faf8fbf4fd" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3627110/landscape_ratio16x9/200/112/576d8c0c79991545dd7f151cd735a5d9/GI/employees.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3627110/landscape_ratio16x9/300/168/576d8c0c79991545dd7f151cd735a5d9/uU/employees.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3627110/landscape_ratio16x9/400/225/576d8c0c79991545dd7f151cd735a5d9/yv/employees.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3627110/landscape_ratio16x9/1160/652/576d8c0c79991545dd7f151cd735a5d9/mX/employees.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3627110/portrait_ratio2x3/200/300/1d3fb2715b57343828fbcd05b05c8312/uh/employees.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3627110/portrait_ratio2x3/400/600/1d3fb2715b57343828fbcd05b05c8312/su/employees.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3627110/portrait_ratio2x3/768/1152/1d3fb2715b57343828fbcd05b05c8312/Dm/employees.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3627110/landscape_ratio2x1/200/100/4caf99a2abb39dee6721f6654d078ed5/NA/employees.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3627110/landscape_ratio3x2/300/200/bbc87b7776036aa467f159029618ce4a/vJ/employees.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3627110/landscape_ratio3x2/400/267/bbc87b7776036aa467f159029618ce4a/rn/employees.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3627110/landscape_ratio3x2/768/512/bbc87b7776036aa467f159029618ce4a/Px/employees.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3627110/portrait_ratio1x1/50/50/d11dda0c2ea3ea51548114d5d61306d4/DQ/employees.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3627110/portrait_ratio1x1/60/60/d11dda0c2ea3ea51548114d5d61306d4/IN/employees.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3627110/portrait_ratio1x1/200/200/d11dda0c2ea3ea51548114d5d61306d4/lV/employees.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3627110/portrait_ratio1x1/400/400/d11dda0c2ea3ea51548114d5d61306d4/DP/employees.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3627110/portrait_ratio1x1/768/768/d11dda0c2ea3ea51548114d5d61306d4/Zo/employees.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3627110/landscape_ratio4x3/200/150/904f6601dd8740d0ef829713cb152da4/wt/employees.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3627110/landscape_ratio4x3/400/300/904f6601dd8740d0ef829713cb152da4/lI/employees.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3627110/landscape_ratio4x3/768/576/904f6601dd8740d0ef829713cb152da4/Jo/employees.jpg&quot;}}]">
</div> </div>
</header>
<article class="article">
<section class="article-sidebar">
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
</figure>
<strong>By RWANDA TODAY</strong>
<div><a href="/rwanda/rwanda-today-2465270"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p class="align--justify">The fact that you know that you can do something about a staff member who has a depressive illness is an excellent sign that stigma against mental health in Kenya is reducing.</p><p class="align--justify">Years ago, society had not accepted that depression is common and treatable. The question employers resorted to when dealing with a depressed employee was, “What is the most efficient way of getting rid of them?”</p><p class="align--justify">Ensure that your organisation is not only caring, but also modern and has embraced modern attitudes. A question comes to mind: How do you find out that a member of staff has depression?</p><p class="align--justify">In Kenya, an increasing number of young people have shed the cloak of mental health stigma. It could be that the employee came up to you and simply stated that they had been diagnosed with depression by their doctor.</p><p class="align--justify"><strong>Expectations</strong></p><p class="align--justify">The staff member could have done so as a matter of course, and they do not expect you to do anything beyond disclosure of what they may consider a material fact. In such a scenario, all you should do is encourage the person to continue to follow-up with the doctor, and to keep you informed, in the same way, should the need for more action be deemed appropriate. You could also tell them that you are available for support at any time.</p> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-inArticleRelated', [[300, 50], [320, 480], [300, 100], [320, 50], [300, 250], [300, 75], [728, 90]], 'div-gpt-ad-1592285737951-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1592285737951-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592285737951-0'); });
</script>
</div> </div>
</section>
<p class="align--justify">In another scenario, you may have learned of the diagnosis from a doctor or the insurance company that is asking you to accommodate the needs of the employee, as they continue to receive treatment.</p><p class="align--justify">In such an event, you would need to confirm with the member of staff that assistance is required, and that you may consult with the medical provider on the best way of accommodating the person.</p><p class="align--justify">You may also reassure the person that the request made is in keeping with company policy, and that there is nothing to fear.</p><p class="align--justify"><strong>Different skills</strong></p><p class="align--justify">There are many ways in which you become aware that a staff member has a depressive illness, and each case demands a different set of skills from you. With that said, however, mental health literacy is increasing rapidly among Kenyans, and that is a good thing.</p><p class="align--justify">The Mental Health Act was amended recently and reaffirmed in law. Mental health conditions must be treated at par with other medical illnesses when it comes to<br />the provision of insurance.</p><p class="align--justify">This is important because some employees are afraid of telling their employers that they have been diagnosed with depression because they may think the condition is not covered by health insurance. Any company that offers discriminatory cover is in breach of the law.</p><p class="align--justify"><em>Frank Njenga is a psychiatrist and mental health consultant</em></p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/windfall-for-property-owners-in-kangondo-kibiraro-slums-3975542">Windfall for property owners in Kangondo, Kibiraro slums</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/windfall-for-property-owners-in-kangondo-kibiraro-slums-3975542">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Kangondo photo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3956600/landscape_ratio16x9/200/112/a3514b0df61f97ce2a79dab880b06160/tY/kangondo-photo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3956600/landscape_ratio16x9/300/168/a3514b0df61f97ce2a79dab880b06160/sI/kangondo-photo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3956600/landscape_ratio16x9/400/225/a3514b0df61f97ce2a79dab880b06160/cD/kangondo-photo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3956600/landscape_ratio16x9/1160/652/a3514b0df61f97ce2a79dab880b06160/aj/kangondo-photo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3956600/portrait_ratio2x3/200/300/99c4dbff2ebfb65c6f515a771e2aebfd/UM/kangondo-photo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3956600/portrait_ratio2x3/400/600/99c4dbff2ebfb65c6f515a771e2aebfd/TF/kangondo-photo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3956600/portrait_ratio2x3/768/1152/99c4dbff2ebfb65c6f515a771e2aebfd/Al/kangondo-photo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3956600/landscape_ratio2x1/200/100/bf230eb940b7b0f9bf9cf72b6c6ce65f/oc/kangondo-photo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3956600/landscape_ratio3x2/300/200/3913bbae115f95d38a5df7d32f710b07/xf/kangondo-photo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3956600/landscape_ratio3x2/400/267/3913bbae115f95d38a5df7d32f710b07/tN/kangondo-photo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3956600/landscape_ratio3x2/768/512/3913bbae115f95d38a5df7d32f710b07/dH/kangondo-photo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3956600/portrait_ratio1x1/50/50/f2c257423df8987823e93481e080cc80/yf/kangondo-photo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3956600/portrait_ratio1x1/60/60/f2c257423df8987823e93481e080cc80/NE/kangondo-photo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3956600/portrait_ratio1x1/200/200/f2c257423df8987823e93481e080cc80/Zg/kangondo-photo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3956600/portrait_ratio1x1/400/400/f2c257423df8987823e93481e080cc80/li/kangondo-photo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3956600/portrait_ratio1x1/768/768/f2c257423df8987823e93481e080cc80/OP/kangondo-photo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3956600/landscape_ratio4x3/200/150/3ae3bbd363d92b287dffc7eae5479248/hn/kangondo-photo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3956600/landscape_ratio4x3/400/300/3ae3bbd363d92b287dffc7eae5479248/be/kangondo-photo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3956600/landscape_ratio4x3/768/576/3ae3bbd363d92b287dffc7eae5479248/Bm/kangondo-photo.jpg&quot;}}]">
</div> </a>
</figure>
<p>
The government bows to pressure to compensate slum dwellers who are being moved to Busanza</p>
</div>
</div><div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/city-authorities-join-residents-efforts-to-pave-estate-roads-3975626">City authorities join residents&#39; efforts to pave estate roads</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/city-authorities-join-residents-efforts-to-pave-estate-roads-3975626">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Roads pic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3816906/landscape_ratio16x9/200/112/491f2f883afbaff5f0b2afb9aff083d8/mE/roads-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3816906/landscape_ratio16x9/300/168/491f2f883afbaff5f0b2afb9aff083d8/aQ/roads-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3816906/landscape_ratio16x9/400/225/491f2f883afbaff5f0b2afb9aff083d8/ur/roads-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3816906/landscape_ratio16x9/1160/652/491f2f883afbaff5f0b2afb9aff083d8/gL/roads-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3816906/portrait_ratio2x3/200/300/fb63c1732c4afcc1c369ffb46f59bac5/TW/roads-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3816906/portrait_ratio2x3/400/600/fb63c1732c4afcc1c369ffb46f59bac5/AX/roads-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3816906/portrait_ratio2x3/768/1152/fb63c1732c4afcc1c369ffb46f59bac5/Ub/roads-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3816906/landscape_ratio2x1/200/100/958c8499369bf4f4e22d1740be8634d2/Ck/roads-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3816906/landscape_ratio3x2/300/200/74bf5e88a8fb0d769e43a317aae56768/lJ/roads-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3816906/landscape_ratio3x2/400/267/74bf5e88a8fb0d769e43a317aae56768/xn/roads-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3816906/landscape_ratio3x2/768/512/74bf5e88a8fb0d769e43a317aae56768/SN/roads-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3816906/portrait_ratio1x1/50/50/91778dd5ae611f316ffedd2d5f06e18f/ia/roads-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3816906/portrait_ratio1x1/60/60/91778dd5ae611f316ffedd2d5f06e18f/nX/roads-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3816906/portrait_ratio1x1/200/200/91778dd5ae611f316ffedd2d5f06e18f/Ef/roads-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3816906/portrait_ratio1x1/400/400/91778dd5ae611f316ffedd2d5f06e18f/mZ/roads-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3816906/portrait_ratio1x1/768/768/91778dd5ae611f316ffedd2d5f06e18f/Iy/roads-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3816906/landscape_ratio4x3/200/150/fc6cee607f8541d653411c11fc539cd2/nA/roads-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3816906/landscape_ratio4x3/400/300/fc6cee607f8541d653411c11fc539cd2/rP/roads-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3816906/landscape_ratio4x3/768/576/fc6cee607f8541d653411c11fc539cd2/fv/roads-pic.jpg&quot;}}]">
</div> </a>
</figure>
<p>
City of Kigali officials have pledged to contribute 50 percent of total cost to pave a road to appreciate what residents are doing</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/rwanda/news/excitement-as-ugandan-goods-return-to-rwandan-shops-3965640">Excitement as Ugandan goods return to Rwandan shops</a></h5><h5 class="small-story-list"><a href="/rwanda/news/regulator-appeals-for-help-in-flagging-flawed-medication-3962510">Regulator appeals for help in flagging flawed medication</a></h5><h5 class="small-story-list"><a href="/rwanda/news/ughe-200-million-for-scholarships-in-honour-of-late-paul-farmer-3965600">UGHE: $200 million for scholarships in honour of late Paul Farmer</a></h5><h5 class="small-story-list"><a href="/rwanda/news/rwanda-dr-congo-differ-on-m23-threat-offer-parallel-solutions-in-french-mediation-3961246">Rwanda, DR Congo differ on M23 threat</a></h5><h5 class="small-story-list"><a href="/rwanda/news/rssb-delays-settling-invoices-giving-healthcare-a-headache-3956704">RSSB delays settling invoices giving healthcare a headache</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article0-1', [300, 250], 'div-gpt-ad-1594211421577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211421577-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211421577-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1594211537827-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211537827-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211537827-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </section> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1714",
postid: "new-3975690",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "What employers need to know about depressed staff members",
pubdate: "2022-10-06 03:42:26",
authors: "RWANDA TODAY",
sections: "Opinion",
tags: "",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'rwandatoday.africa',
'section': 'Opinion',
'pageTitle': 'What employers need to know about depressed staff members',
'author': 'RWANDA TODAY',
'keywords': ''
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/business" title="Business">
<h3 class="footer-section-heading">Business</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/opinion" title="Opinion">
<h3 class="footer-section-heading">Opinion</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/sports" title="Sports">
<h3 class="footer-section-heading">Sports</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/photos" title="Photos">
<h3 class="footer-section-heading">Photos</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/rwanda">
<img src="/resource/crblob/2017832/011fc894210e10c8d45bed61f5b28b13/amp-logo-png-data.png" alt="Rwanda Today" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/731894/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/731872/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://epaper.nation.africa" target="_blank" title="Nation ePaper">Nation ePaper</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/RwandaToday" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/rwanda/2464354/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/Rwanda-Today-577355175651085/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Rwanda Today</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'rwandatoday.africa';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Opinion';
_sf_async_config.authors ='RWANDA TODAY';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: '1714'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/rwanda-today/js/commons-732068-2.js"></script><script src="/resource/themes/rwanda-today/js/rwanda-today-732072-7.js"></script><script>(function(){var js = "window['__CF$cv$params']={r:'755fd45af95c5704',m:'UAZ9TzOxcNebAYqeJkcXZD0QWiTIpGVShPmQj8HnNF0-1665074329-0-Af33b5ulr8986xaLD+mvFJDgbpr3tSqe2Shx9K1N1nkpKisBsXOT34ERPnuZGqH0WcVt2w0hFIBpVi4xATtbM192cmxQxmDdeq7eZylE1FV25bT1nVMgyDqzeUa5ZpWNVxzojpfB+cwXtsmHYlZlozWUqhI04Y7IUXf9ucN2pHB4vmqiZsaIPbBo2Th2YsBtSF0G0S8olPNC78NyCO/jE7BNzTiz56RON50J+cPoUAEE',s:[0x1ffc6dd3b5,0x56f9c44f53],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body></html>
