<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MV5FFC');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/731874/d1cf1b298881117a8b3cea7901fcbde8/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/731888/a715d5f18aa140f50c8086598b53599e/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/731918/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/731892/dee1c1f4f4ca077a6ee3604300f5dd8a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Rwanda: Entrepreneurs cash in on rise in demand for PPEs in market - Rwanda Today</title>
<meta name="keywords" content="AMG, facemasks, MIC building, Food and Drug Authority">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://rwandatoday.africa/rwanda/news/rwanda-entrepreneurs-cash-in-on-rise-in-demand-for-ppes-in-market-3391738"},"headline": "Rwanda: Entrepreneurs cash in on rise in demand for PPEs in market", "alternativeHeadline": "Rwanda: Entrepreneurs cash in on rise in demand for PPEs in market",
"image": {"@type": "ImageObject", "url": "https://rwandatoday.africa/resource/blob/3391740/27063f2e5d934e6301d12e5fa8ebe444/ppes-data.jpg", "height": 391, "width": 696 },
"datePublished": "2021-05-08 11:00:00", "dateModified": "2021-05-07 17:00:47",
"author": {"@type": "Person","name": ["MOSES K. GAHIGI" ]}, "publisher": {"@type": "Organization","name": "Rwanda Today","logo": {"@type": "ImageObject","url": "https://rwandatoday.africa/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png","width": 40,"height": 29}},"description": "
Measures to fight spread of coronavirus created need for new products like facemasks to serve..."}
</script>
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [
{"@type": "ListItem","position": 1,"name": "Rwanda Today","item": "https://rwandatoday.africa/rwanda" },
{"@type": "ListItem","position": 2,"name": "News","item": "https://rwandatoday.africa/rwanda/news" }
]}
</script><meta name="description" content="
Measures to fight spread of coronavirus created need for new products like facemasks to serve people and hospitals">
<meta property="og:site_name" content="Rwanda Today" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Rwanda: Entrepreneurs cash in on rise in demand for PPEs in market" />
<meta property="og:url" content="https://rwandatoday.africa/rwanda/news/rwanda-entrepreneurs-cash-in-on-rise-in-demand-for-ppes-in-market-3391738" />
<meta property="og:description" content="
Measures to fight spread of coronavirus created need for new products like facemasks to serve people and hospitals" />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2021-05-07 17:00:47" />
<meta property="og:image" content="https://rwandatoday.africa/resource/blob/3391740/27063f2e5d934e6301d12e5fa8ebe444/ppes-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@RwandaToday">
<meta name="twitter:title" content="Rwanda: Entrepreneurs cash in on rise in demand for PPEs in market">
<meta name="twitter:description" content="
Measures to fight spread of coronavirus created need for new products like facemasks to serve people and hospitals">
<meta name="twitter:image" content="https://rwandatoday.africa/resource/blob/3391740/27063f2e5d934e6301d12e5fa8ebe444/ppes-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://rwandatoday.africa/rwanda/news/rwanda-entrepreneurs-cash-in-on-rise-in-demand-for-ppes-in-market-3391738">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://rwandatoday.africa/rwanda/news/rwanda-entrepreneurs-cash-in-on-rise-in-demand-for-ppes-in-market-3391738?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/rwanda-today/css/rwanda-today-732076-66.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-76", "rwandatoday.africa");
var gaPageData = new GaPageviewData(
"3391738",
"CMArticle",
"2464348_2464350",
"/rwanda/news/rwanda-entrepreneurs-cash-in-on-rise-in-demand-for-ppes-in-market-3391738",
"MOSES K. GAHIGI",
"08-05-2021",
"Travel",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MV5FFC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/rwanda" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/rwanda/news">News</a></li>
<li><a href="/rwanda/business">Business</a></li>
<li><a href="/rwanda/opinion">Opinion</a></li>
<li><a href="/rwanda/lifestyle">Lifestyle</a></li>
<li><a href="/rwanda/sports">Sports</a></li>
<li><a href="/rwanda/videos">Videos</a></li>
<li><a href="/rwanda/photos">Photos</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/rwanda/news">News</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest News</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/rwanda-entrepreneurs-cash-in-on-rise-in-demand-for-ppes-in-market-3391738"><i class="fa fa-caret-right" aria-hidden="true"></i> Rwanda: Entrepreneurs cash in on rise in demand for PPEs in market</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/-who-warns-of-new-covid-wave-in-africa-3391652"><i class="fa fa-caret-right" aria-hidden="true"></i> WHO warns of new Covid wave in Africa</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/-mixed-reactions-after-icc-jails-dominic-ongwen-3391606"><i class="fa fa-caret-right" aria-hidden="true"></i> Mixed reactions after ICC jails Dominic Ongwen</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/saudi-arabia-suspends-visa-services-in-uganda-3391588"><i class="fa fa-caret-right" aria-hidden="true"></i> Saudi Arabia suspends visa services in Uganda</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/business">Business</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Business</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/airlines-forecast-to-fly-into-bigger-losses-on-new-covid-variants-3391534"><i class="fa fa-caret-right" aria-hidden="true"></i> Airlines forecast to fly into bigger losses on new Covid variants</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/allianz-purchases-66pc-stake-in-jubilee-general-insurance-3390288"><i class="fa fa-caret-right" aria-hidden="true"></i> Allianz purchases 66pc stake in Jubilee General Insurance</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/jubilee-allianz-set-eyes-on-ethiopian-market-after-share-sale-deal-3390106"><i class="fa fa-caret-right" aria-hidden="true"></i> Jubilee, Allianz set eyes on Ethiopian market after share sale deal</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/mtn-rwandacell-becomes-first-telco-list-on-rwanda-stock-exchange-3388626"><i class="fa fa-caret-right" aria-hidden="true"></i> MTN Rwandacell becomes first telco list on Rwanda Stock Exchange</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/opinion">Opinion</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Opinion</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/a-roller-coaster-of-poor-information-3391514"><i class="fa fa-caret-right" aria-hidden="true"></i> A roller coaster of poor information</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/india-lesson-for-developing-countries-3390146"><i class="fa fa-caret-right" aria-hidden="true"></i> India lesson for developing countries</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/marching-towards-an-equitable-economic-recovery-in-eastern-and-southern-africa-3388632"><i class="fa fa-caret-right" aria-hidden="true"></i> Marching towards an equitable economic recovery in eastern and southern Africa</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/tax-policy-can-also-be-used-to-prioritise-health-3385992"><i class="fa fa-caret-right" aria-hidden="true"></i> Tax policy can also be used to prioritise health</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/lifestyle">Lifestyle</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Lifestyle</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/ask-hr-you-cannot-choose-your-co-workers-learn-to-work-well-with-them-3391634"><i class="fa fa-caret-right" aria-hidden="true"></i> Ask HR: You cannot choose your co-workers, learn to work well with them</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/dove-delivers-peace-message-3390138"><i class="fa fa-caret-right" aria-hidden="true"></i> Dove delivers peace message</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/melinda-gates-a-woman-of-many-sides-3388980"><i class="fa fa-caret-right" aria-hidden="true"></i> Melinda Gates: A woman of many sides</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/bill-and-melinda-gates-announce-divorce-after-27-years-3387392"><i class="fa fa-caret-right" aria-hidden="true"></i> Bill and Melinda Gates announce divorce after 27 years</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/sports">Sports</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Sports</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/ed-sheeran-to-sponsor-ipswich-shirt-next-season-3391362"><i class="fa fa-caret-right" aria-hidden="true"></i> Ed Sheeran to sponsor Ipswich shirt next season</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/new-zealand-weightlifter-set-to-be-first-transgender-olympian-3389838"><i class="fa fa-caret-right" aria-hidden="true"></i> New Zealand weightlifter set to be first transgender Olympian</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/zidane-hails-real-madrid-spirit-ahead-of-chelsea-second-leg-3388666"><i class="fa fa-caret-right" aria-hidden="true"></i> Zidane hails Real Madrid spirit ahead of Chelsea second leg</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/courtois-finally-feeling-at-home-ahead-of-awkward-return-to-chelsea-3387524"><i class="fa fa-caret-right" aria-hidden="true"></i> Courtois finally feeling at home ahead of awkward return to Chelsea</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/videos">Videos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/photos">Photos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/rwanda/2480972" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/rwanda">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/rwanda">Rwanda Today</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">News</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>Rwanda: Entrepreneurs cash in on rise in demand for PPEs in market</h2>
<p class="summary"></p>
<h6>Saturday May 08 2021</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Rwanda: Entrepreneurs cash in on rise in demand for PPEs in market&amp;url=https://rwandatoday.africa/rwanda/news/rwanda-entrepreneurs-cash-in-on-rise-in-demand-for-ppes-in-market-3391738&amp;via=RwandaToday" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://rwandatoday.africa/rwanda/news/rwanda-entrepreneurs-cash-in-on-rise-in-demand-for-ppes-in-market-3391738" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://rwandatoday.africa/rwanda/news/rwanda-entrepreneurs-cash-in-on-rise-in-demand-for-ppes-in-market-3391738" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://rwandatoday.africa/rwanda/news/rwanda-entrepreneurs-cash-in-on-rise-in-demand-for-ppes-in-market-3391738" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#a798d4d2c5cdc2c4d39af5d0c6c9c3c69d87e2c9d3d5c2d7d5c2c9c2d2d5d487c4c6d4cf87cec987c8c987d5ced4c287cec987c3c2cac6c9c387c1c8d587f7f7e2d487cec987cac6d5ccc2d381c6cad79cc5c8c3de9af5d0c6c9c3c69d87e2c9d3d5c2d7d5c2c9c2d2d5d487c4c6d4cf87cec987c8c987d5ced4c287cec987c3c2cac6c9c387c1c8d587f7f7e2d487cec987cac6d5ccc2d38acfd3d3d7d49d8888d5d0c6c9c3c6d3c8c3c6de89c6c1d5cec4c688d5d0c6c9c3c688c9c2d0d488d5d0c6c9c3c68ac2c9d3d5c2d7d5c2c9c2d2d5d48ac4c6d4cf8acec98ac8c98ad5ced4c28acec98ac3c2cac6c9c38ac1c8d58ad7d7c2d48acec98acac6d5ccc2d38a94949e9690949f" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3391740/landscape_ratio16x9/200/112/b983d5f4b209c01ed715948d8fb99f70/xm/ppes.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3391740/landscape_ratio16x9/300/168/b983d5f4b209c01ed715948d8fb99f70/ba/ppes.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3391740/landscape_ratio16x9/400/225/b983d5f4b209c01ed715948d8fb99f70/IR/ppes.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3391740/landscape_ratio16x9/1160/652/b983d5f4b209c01ed715948d8fb99f70/eh/ppes.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3391740/portrait_ratio2x3/200/300/df14e110a49e9f6ab550b2df82811bfb/Jj/ppes.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3391740/portrait_ratio2x3/400/600/df14e110a49e9f6ab550b2df82811bfb/cM/ppes.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3391740/portrait_ratio2x3/768/1152/df14e110a49e9f6ab550b2df82811bfb/HE/ppes.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3391740/landscape_ratio2x1/200/100/defa11313dbafe3b93d5b6404fe51356/au/ppes.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3391740/landscape_ratio3x2/300/200/b92e48498854c3287ffa16fea61fe71a/uk/ppes.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3391740/landscape_ratio3x2/400/267/b92e48498854c3287ffa16fea61fe71a/uS/ppes.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3391740/landscape_ratio3x2/768/512/b92e48498854c3287ffa16fea61fe71a/Ho/ppes.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3391740/portrait_ratio1x1/50/50/dd6316c3572d72f837e854e1132d6f08/im/ppes.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3391740/portrait_ratio1x1/60/60/dd6316c3572d72f837e854e1132d6f08/eH/ppes.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3391740/portrait_ratio1x1/200/200/dd6316c3572d72f837e854e1132d6f08/FH/ppes.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3391740/portrait_ratio1x1/400/400/dd6316c3572d72f837e854e1132d6f08/kd/ppes.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3391740/portrait_ratio1x1/768/768/dd6316c3572d72f837e854e1132d6f08/Au/ppes.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3391740/landscape_ratio4x3/200/150/d7eba0b154fbd26418399cd1a989e2e3/nW/ppes.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3391740/landscape_ratio4x3/400/300/d7eba0b154fbd26418399cd1a989e2e3/Rt/ppes.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3391740/landscape_ratio4x3/768/576/d7eba0b154fbd26418399cd1a989e2e3/dt/ppes.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Garment companies and small tailoring outfits have a new lease on life, making personal protective equipment. PICTURE | CYRIL NDEGEYA</p> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>Summary</b></h4>
<div>
<ul class="rte--list"><li>As some sectors and businesses crumble under the weight of the coronavirus pandemic, some businesses, especially those making products meant to control the spread of the virus have cashed in, creating jobs for many.</li><li>Upon securing of licence from Food and Drug Authority, up to 45-garment making companies-who operate under their umbrella company, Apparel manufacturing Group (AMG), called back their tailors, assembled machinery and started mass production of facemasks at MIC building. In two weeks, the team of over 500 tailors, 90 per cent of whom are women produced up to 1 million facemasks.</li></ul> </div>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1594211656305-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211656305-0' style='width: 300px; height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211656305-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
</figure>
<strong>By MOSES K. GAHIGI</strong>
<div><a href="/rwanda/moses-k-gahigi-2465084"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p class="align--justify">As some sectors and businesses crumble under the weight of the coronavirus pandemic, some businesses, especially those making products meant to control the spread of the virus have cashed in, creating jobs for many.</p><p class="align--justify">As the pandemic raged on from early last year, the government swung into action incentivising and encouraging the private sector to make products needed in the fight against the virus, since importing them had also become difficult due to travel and cargo glitches.</p><p class="align--justify">This created a range of new product lines on the market which were massively demanded like facemasks, sanitisers among others, while demand for products like detergents and soaps also shot up.</p><p class="align--justify">For some businesses like garment companies and other smaller tailoring companies that had closed, or on their deathbed due to lockdown inactivity, this was a shot in the arm.</p><p class="align--justify">They secured licences and started manufacturing facemasks as the country raced against time to control the spread of the virus.</p><p class="align--justify">“The pandemic hit after I was just one year into business, making garments for corporate companies, we got a license to make masks I hired up to 100 workers making 7500 masks a day, it was a reprieve to the business,” said Marc Gwamaka, chief executive of Aki garments.</p> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-inArticleRelated', [[300, 50], [320, 480], [300, 100], [320, 50], [300, 250], [300, 75], [728, 90]], 'div-gpt-ad-1592285737951-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1592285737951-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592285737951-0'); });
</script>
</div> </div>
</section>
<p class="align--justify">He says although the market later opened up and more facemask maker came beyond the initial licensed few which spread the gains, the company continued making face masks with more innovations to be able to stay in business.</p><p class="align--justify">“We had bought machinery and hired more staff and suddenly government lost control of the market and many players entered, we started making masks for the high end market costing Rwf5000 and Rwf2500, “We also made personalised masks with names, also making masks for children with cartoon characters, I broke even, made profits and my business expanded in this period” said Gwamaka.</p><p class="align--justify">Upon securing of licence from Food and Drug Authority, up to 45-garment making companies-who operate under their umbrella company, Apparel manufacturing Group (AMG), called back their tailors, assembled machinery and started mass production of facemasks at MIC building. In two weeks, the team of over 500 tailors, 90 per cent of whom are women produced up to 1 million facemasks.</p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-Dn-728x90-newsarticle', [[300, 250], [728, 90]], 'div-gpt-ad-1591700957341-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1591700957341-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591700957341-0'); });
</script>
</div> </div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/-who-warns-of-new-covid-wave-in-africa-3391652"> WHO warns of new Covid wave in Africa</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/-who-warns-of-new-covid-wave-in-africa-3391652">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Africa" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3391686/landscape_ratio16x9/200/112/1d9759efbdb1ffdf4b5033a7dbaaf1ed/Jz/africa.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3391686/landscape_ratio16x9/300/168/1d9759efbdb1ffdf4b5033a7dbaaf1ed/gz/africa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3391686/landscape_ratio16x9/400/225/1d9759efbdb1ffdf4b5033a7dbaaf1ed/Ue/africa.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3391686/landscape_ratio16x9/1160/652/1d9759efbdb1ffdf4b5033a7dbaaf1ed/NC/africa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3391686/portrait_ratio2x3/200/300/3891237ae58460659155a9dcce0f7be5/MG/africa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3391686/portrait_ratio2x3/400/600/3891237ae58460659155a9dcce0f7be5/NX/africa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3391686/portrait_ratio2x3/768/1152/3891237ae58460659155a9dcce0f7be5/Vr/africa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3391686/landscape_ratio2x1/200/100/1ace79c47a963e9c67625db8e95c5f5b/WN/africa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3391686/landscape_ratio3x2/300/200/f06fee0db1a894389dc3f8772d42a1ce/iu/africa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3391686/landscape_ratio3x2/400/267/f06fee0db1a894389dc3f8772d42a1ce/qM/africa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3391686/landscape_ratio3x2/768/512/f06fee0db1a894389dc3f8772d42a1ce/Qu/africa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3391686/portrait_ratio1x1/50/50/dbbb3c5cf55ddcd428f69610d4a31d4c/DX/africa.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3391686/portrait_ratio1x1/60/60/dbbb3c5cf55ddcd428f69610d4a31d4c/XY/africa.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3391686/portrait_ratio1x1/200/200/dbbb3c5cf55ddcd428f69610d4a31d4c/VM/africa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3391686/portrait_ratio1x1/400/400/dbbb3c5cf55ddcd428f69610d4a31d4c/Yy/africa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3391686/portrait_ratio1x1/768/768/dbbb3c5cf55ddcd428f69610d4a31d4c/rn/africa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3391686/landscape_ratio4x3/200/150/569b37a452cff3507d14bd2919932c51/Ov/africa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3391686/landscape_ratio4x3/400/300/569b37a452cff3507d14bd2919932c51/vq/africa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3391686/landscape_ratio4x3/768/576/569b37a452cff3507d14bd2919932c51/mu/africa.jpg&quot;}}]">
</div> </a>
</figure>
<p>
The WHO on Thursday warned of a new wave of Covid-19 infections in Africa due to delayed vaccine supplies, a slow rollout and new variants.</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/rwanda/news/saudi-arabia-suspends-visa-services-in-uganda-3391588">Saudi Arabia suspends visa services in Uganda</a></h5><h5 class="small-story-list"><a href="/rwanda/news/political-parties-in-cameroon-reach-330-as-eleven-others-are-legalised-3391554">Political parties in Cameroon reach 330</a></h5><h5 class="small-story-list"><a href="/rwanda/news/rwanda-costs-logistics-slow-down-make-up-lessons-in-schools-3390184">Costs, logistics slow down make-up lessons in schools</a></h5><h5 class="small-story-list"><a href="/rwanda/news/ethiopia-terms-tigray-s-former-ruling-party-as-terrorists-3391056">Ethiopia terms Tigray&#39;s former ruling party as terrorists</a></h5><h5 class="small-story-list"><a href="/rwanda/news/-african-union-hails-us-for-remarkable-leadership-on-vaccine-waiver-3390262">AU hails US for vaccine patent waiver leadership</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article0-1', [300, 250], 'div-gpt-ad-1594211421577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211421577-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211421577-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1594211537827-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211537827-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211537827-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </section> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1714",
postid: "new-3391738",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "Rwanda: Entrepreneurs cash in on rise in demand for PPEs in market",
pubdate: "2021-05-08 11:00:00",
authors: "MOSES K. GAHIGI",
sections: "News",
tags: "Travel, AMG, facemasks, MIC building, Food and Drug Authority",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'rwandatoday.africa',
'section': 'News',
'pageTitle': 'Rwanda: Entrepreneurs cash in on rise in demand for PPEs in market',
'author': 'MOSES K. GAHIGI',
'keywords': 'Travel, AMG, facemasks, MIC building, Food and Drug Authority'
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/business" title="Business">
<h3 class="footer-section-heading">Business</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/opinion" title="Opinion">
<h3 class="footer-section-heading">Opinion</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/sports" title="Sports">
<h3 class="footer-section-heading">Sports</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/photos" title="Photos">
<h3 class="footer-section-heading">Photos</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/rwanda">
<img src="/resource/crblob/2017832/011fc894210e10c8d45bed61f5b28b13/amp-logo-png-data.png" alt="Rwanda Today" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/731894/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/731872/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/RwandaToday" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/rwanda/2464350/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/Rwanda-Today-577355175651085/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Rwanda Today</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'rwandatoday.africa';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'News';
_sf_async_config.authors ='MOSES K. GAHIGI';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/rwanda-today/js/commons-732068-2.js"></script><script src="/resource/themes/rwanda-today/js/rwanda-today-732072-7.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'64c1b361ba0e5a04',m:'b24979b06165febb1d8f532d286a7e8af9cd97cc-1620466555-1800-ATnzg3Hh5rA1RnB8F9CEARKiplJA+RfjBGbm/IuKiNZxRtxdS5DRQkPilHPWmHkQ+pTPDaQcck0GbbP9zIPt2OMea39TW1cxqPEVQY6WOCAceNbPflkagedlEBUptwqx/pjwJBv8+VryXuobF2B43zxQzGUfcoNGi2YGfLUYcvSC4TdsfskILIEX4e6Mv25lesx0oyXbOzHS2lHSPA79jxn9qDieuq2mA+mJlDwU9eDV',s:[0x468b995882,0x0b1f509bdf],}})();</script></body></html>
