<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>
<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/731874/d1cf1b298881117a8b3cea7901fcbde8/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/731888/a715d5f18aa140f50c8086598b53599e/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/731918/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/731892/dee1c1f4f4ca077a6ee3604300f5dd8a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Kenyan capital, 4 other counties in lockdown as virus cases surge - Rwanda Today</title>
<meta name="keywords" content="Uhuru Kenyatta,Kenya ,Nairobi">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<meta name="description" content="
He also ordered the closure of schools and universities. ">
<meta property="og:site_name" content="Rwanda Today" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Kenyan capital, 4 other counties in lockdown as virus cases surge" />
<meta property="og:url" content="https://rwandatoday.africa/rwanda/news/kenyan-capital-4-other-counties-in-lockdown-as-virus-cases-surge-3337910" />
<meta property="og:description" content="
He also ordered the closure of schools and universities. " />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2021-03-26 18:10:52" />
<meta property="og:image" content="https://rwandatoday.africa/resource/blob/3337912/a479a81e70b20a1ff2ac70dcd8e9b187/kenyatta-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@RwandaToday">
<meta name="twitter:title" content="Kenyan capital, 4 other counties in lockdown as virus cases surge">
<meta name="twitter:description" content="
He also ordered the closure of schools and universities. ">
<meta name="twitter:image" content="https://rwandatoday.africa/resource/blob/3337912/a479a81e70b20a1ff2ac70dcd8e9b187/kenyatta-data.jpg"><script type="application/ld+json">
{"@context": "http://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://rwandatoday.africa/rwanda/news/kenyan-capital-4-other-counties-in-lockdown-as-virus-cases-surge-3337910"},"headline": "Kenyan capital in lockdown as virus cases surge", "alternativeHeadline": "Kenyan capital, 4 other counties in lockdown as virus cases surge",
"image": {"@type": "ImageObject", "url": "https://rwandatoday.africa/resource/blob/3337912/a479a81e70b20a1ff2ac70dcd8e9b187/kenyatta-data.jpg", "height": 391, "width": 696 },
"datePublished": "2021-03-26 18:10:52", "dateModified": "2021-03-26 18:10:52",
"author": {"@type": "Person","name": ["The EastAfrican" ]}, "publisher": {"@type": "Organization","name": "Rwanda Today","logo": {"@type": "ImageObject","url": "https://rwandatoday.africa/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png","width": 40,"height": 29}},"description": "
He also ordered the closure of schools and universities. "}
</script>
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [[
{"@type": "ListItem","position": 1,"item": {"@id": "https://rwandatoday.africa/rwanda","name": "Rwanda Today"}},
{"@type": "ListItem","position": 2,"item": {"@id": "https://rwandatoday.africa/rwanda/news","name": "News"}}
]]}
</script> <meta charset="utf-8">
<link rel="canonical" href="https://rwandatoday.africa/rwanda/news/kenyan-capital-4-other-counties-in-lockdown-as-virus-cases-surge-3337910">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://rwandatoday.africa/rwanda/news/kenyan-capital-4-other-counties-in-lockdown-as-virus-cases-surge-3337910?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/rwanda-today/css/rwanda-today-732076-64.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-76", "rwandatoday.africa");
var gaPageData = new GaPageviewData(
"3337910",
"CMArticle",
"2464348_2464350",
"/rwanda/news/kenyan-capital-4-other-counties-in-lockdown-as-virus-cases-surge-3337910",
"The EastAfrican",
"26-03-2021",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">
<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/rwanda" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/rwanda/news">News</a></li>
<li><a href="/rwanda/business">Business</a></li>
<li><a href="/rwanda/opinion">Opinion</a></li>
<li><a href="/rwanda/lifestyle">Lifestyle</a></li>
<li><a href="/rwanda/sports">Sports</a></li>
<li><a href="/rwanda/videos">Videos</a></li>
<li><a href="/rwanda/photos">Photos</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/rwanda/news">News</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest News</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/-hotel-rwanda-hero-funded-terror-activities-witnesses-tell-court-3337890"><i class="fa fa-caret-right" aria-hidden="true"></i> &#39;Hotel Rwanda&#39; hero funded terror activities, witnesses tell court</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/kenyan-capital-4-other-counties-in-lockdown-as-virus-cases-surge-3337910"><i class="fa fa-caret-right" aria-hidden="true"></i> Kenyan capital, 4 other counties in lockdown as virus cases surge</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/kenya-s-president-orders-cabinet-to-take-covid-vaccine-3337452"><i class="fa fa-caret-right" aria-hidden="true"></i> Kenya&#39;s president orders cabinet to take Covid vaccine</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/ethiopia-pm-says-eritrea-to-withdraw-troops-from-tigray-3337418"><i class="fa fa-caret-right" aria-hidden="true"></i> Ethiopia PM says Eritrea to withdraw troops from Tigray</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/business">Business</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Business</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/megaship-blocks-suez-canal-what-we-know-3336948"><i class="fa fa-caret-right" aria-hidden="true"></i> Megaship blocks Suez Canal: What we know</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/uganda-postpones-pipeline-deal-signing-over-magufuli-s-death-3336340"><i class="fa fa-caret-right" aria-hidden="true"></i> Uganda postpones pipeline deal signing over Magufuli&#39;s death</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/somalia-ifc-sign-deal-to-support-public-private-partnerships-3333996"><i class="fa fa-caret-right" aria-hidden="true"></i> Somalia, IFC sign deal to support public-private partnerships</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/growing-africa-debt-sinks-countries-into-distress-3332766"><i class="fa fa-caret-right" aria-hidden="true"></i> Growing Africa debt sinks countries into distress</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/opinion">Opinion</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Opinion</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/illicit-financial-flows-and-tax-havens-are-sabotaging-countries-development-goals-3337386"><i class="fa fa-caret-right" aria-hidden="true"></i> Illicit financial flows and tax havens are sabotaging countries’ development goals</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/can-you-choose-the-challenge-of-being-a-woman-instead-of-a-man--3335832"><i class="fa fa-caret-right" aria-hidden="true"></i> Can you choose the challenge of being a woman instead of a man?</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/how-first-world-starves-africa-3333964"><i class="fa fa-caret-right" aria-hidden="true"></i> How First World starves Africa</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/this-man-ndayishimiye-how-soon-before-we-welcome-him--3333952"><i class="fa fa-caret-right" aria-hidden="true"></i> This man Ndayishimiye...how soon before we welcome him?</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/lifestyle">Lifestyle</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Lifestyle</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/-binti-film-by-women-about-women-3337398"><i class="fa fa-caret-right" aria-hidden="true"></i> &#39;Binti&#39;: Film by women, about women</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/live-painting-works-breathe-new-life-into-the-mural-story-3333976"><i class="fa fa-caret-right" aria-hidden="true"></i> Live painting works breathe new life into the mural story</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/thinking-as-strength-that-delivers-top-decisions-3332836"><i class="fa fa-caret-right" aria-hidden="true"></i> Thinking as strength that delivers top decisions</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/uganda-sings-new-tune-to-woo-tourists-3331396"><i class="fa fa-caret-right" aria-hidden="true"></i> Uganda sings new tune to woo tourists</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/sports">Sports</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Sports</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/tears-of-joy-at-us-stadium-turned-covid-vaccination-centre-3337444"><i class="fa fa-caret-right" aria-hidden="true"></i> Tears of joy at US stadium turned Covid vaccination centre</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/ingram-rampant-as-depleted-lakers-lose-third-straight-3333970"><i class="fa fa-caret-right" aria-hidden="true"></i> Ingram rampant as depleted Lakers lose third straight</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/jamie-foxx-set-to-star-in-boxing-great-mike-tyson-biopic-series-3332438"><i class="fa fa-caret-right" aria-hidden="true"></i> Jamie Foxx set to star in boxing great Mike Tyson biopic series</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/leicester-rock-man-utd-to-reach-fa-cup-semis-chelsea-face-man-city-in-last-four-3331416"><i class="fa fa-caret-right" aria-hidden="true"></i> Leicester rock Man Utd to reach FA Cup semis, Chelsea face Man City in last four</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/videos">Videos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/photos">Photos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/rwanda/2480972" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/rwanda">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/rwanda">Rwanda Today</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">News</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>Kenyan capital, 4 other counties in lockdown as virus cases surge</h2>
<p class="summary"></p>
<h6>Friday March 26 2021</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Kenyan capital in lockdown as virus cases surge&amp;url=https://rwandatoday.africa/rwanda/news/kenyan-capital-4-other-counties-in-lockdown-as-virus-cases-surge-3337910&amp;via=RwandaToday" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://rwandatoday.africa/rwanda/news/kenyan-capital-4-other-counties-in-lockdown-as-virus-cases-surge-3337910" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://rwandatoday.africa/rwanda/news/kenyan-capital-4-other-counties-in-lockdown-as-virus-cases-surge-3337910" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://rwandatoday.africa/rwanda/news/kenyan-capital-4-other-counties-in-lockdown-as-virus-cases-surge-3337910" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#85baf6f0e7efe0e6f1b8cee0ebfce4eba5e6e4f5ecf1e4e9a5eceba5e9eae6eee1eaf2eba5e4f6a5f3ecf7f0f6a5e6e4f6e0f6a5f6f0f7e2e0a3e4e8f5bee7eae1fcb8cee0ebfce4eba5e6e4f5ecf1e4e9a5eceba5e9eae6eee1eaf2eba5e4f6a5f3ecf7f0f6a5e6e4f6e0f6a5f6f0f7e2e0a8edf1f1f5f6bfaaaaf7f2e4ebe1e4f1eae1e4fcabe4e3f7ece6e4aaf7f2e4ebe1e4aaebe0f2f6aaeee0ebfce4eba8e6e4f5ecf1e4e9a8b1a8eaf1ede0f7a8e6eaf0ebf1ece0f6a8eceba8e9eae6eee1eaf2eba8e4f6a8f3ecf7f0f6a8e6e4f6e0f6a8f6f0f7e2e0a8b6b6b6b2bcb4b5" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Kenyatta" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3337912/landscape_ratio16x9/200/112/804c63f0c1b253f4b5c403b343c2ec22/lO/kenyatta.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3337912/landscape_ratio16x9/300/168/804c63f0c1b253f4b5c403b343c2ec22/hq/kenyatta.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3337912/landscape_ratio16x9/400/225/804c63f0c1b253f4b5c403b343c2ec22/Zl/kenyatta.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3337912/landscape_ratio16x9/1160/652/804c63f0c1b253f4b5c403b343c2ec22/wx/kenyatta.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3337912/portrait_ratio2x3/200/300/5b2c86215731db4226444524ac33db8d/uG/kenyatta.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3337912/portrait_ratio2x3/400/600/5b2c86215731db4226444524ac33db8d/Jf/kenyatta.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3337912/portrait_ratio2x3/768/1152/5b2c86215731db4226444524ac33db8d/Cf/kenyatta.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3337912/landscape_ratio2x1/200/100/ffc1c46a440f72adba7e0289743e161c/vK/kenyatta.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3337912/landscape_ratio3x2/300/200/ca83f7fae50cc970938ac9fc6ec8ca36/Yg/kenyatta.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3337912/landscape_ratio3x2/400/267/ca83f7fae50cc970938ac9fc6ec8ca36/im/kenyatta.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3337912/landscape_ratio3x2/768/512/ca83f7fae50cc970938ac9fc6ec8ca36/Rk/kenyatta.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3337912/portrait_ratio1x1/50/50/a7fc771514a75ae84af7045974e6ef53/vD/kenyatta.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3337912/portrait_ratio1x1/60/60/a7fc771514a75ae84af7045974e6ef53/nk/kenyatta.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3337912/portrait_ratio1x1/200/200/a7fc771514a75ae84af7045974e6ef53/Lw/kenyatta.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3337912/portrait_ratio1x1/400/400/a7fc771514a75ae84af7045974e6ef53/jC/kenyatta.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3337912/portrait_ratio1x1/768/768/a7fc771514a75ae84af7045974e6ef53/EP/kenyatta.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3337912/landscape_ratio4x3/200/150/23ac8f853e153ccc6dd2ce5ec6d21d20/VH/kenyatta.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3337912/landscape_ratio4x3/400/300/23ac8f853e153ccc6dd2ce5ec6d21d20/oq/kenyatta.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3337912/landscape_ratio4x3/768/576/23ac8f853e153ccc6dd2ce5ec6d21d20/Qa/kenyatta.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Kenya's President Uhuru Kenyatta. PHOTO | FILE</p> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1594211656305-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211656305-0' style='width: 300px; height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211656305-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
</figure>
<strong>By The EastAfrican</strong>
<div><a href="/rwanda/the-eastafrican-2478524"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p class="align--justify"> Kenyan President Uhuru Kenyatta has ordered the cessation of all movement into and out of the capital Nairobi and four other counties following a surge in the number of Covid-19 cases.</p><p class="align--justify">Beginning midnight Friday, nobody will be allowed to move into and out of Nairobi, Kajiado, Machakos, Kiambu and Nakuru counties.</p><p class="align--justify">The president also ordered a revision of curfew hours for the five counties from 8pm-4am. The rest of the country will continue observing the 10pm to 4am timing.</p><p class="align--justify">He also ordered the closure of schools and universities, with the exception of students undergoing examinations.</p><p class="align--justify"><em>More follows...</em></p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-Dn-728x90-newsarticle', [[300, 250], [728, 90]], 'div-gpt-ad-1591700957341-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1591700957341-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591700957341-0'); });
</script>
</div> </div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/-hotel-rwanda-hero-funded-terror-activities-witnesses-tell-court-3337890">&#39;Hotel Rwanda&#39; hero funded terror activities: witnesses</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/-hotel-rwanda-hero-funded-terror-activities-witnesses-tell-court-3337890">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Rusesa" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3337894/landscape_ratio16x9/200/112/7a15d44933d8c3c6c57246ba2606f5b0/lQ/rusesa.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3337894/landscape_ratio16x9/300/168/7a15d44933d8c3c6c57246ba2606f5b0/yY/rusesa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3337894/landscape_ratio16x9/400/225/7a15d44933d8c3c6c57246ba2606f5b0/kb/rusesa.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3337894/landscape_ratio16x9/1160/652/7a15d44933d8c3c6c57246ba2606f5b0/hP/rusesa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3337894/portrait_ratio2x3/200/300/247e9041da0572b18b56dcf1842745e3/JQ/rusesa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3337894/portrait_ratio2x3/400/600/247e9041da0572b18b56dcf1842745e3/nN/rusesa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3337894/portrait_ratio2x3/768/1152/247e9041da0572b18b56dcf1842745e3/dJ/rusesa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3337894/landscape_ratio2x1/200/100/482db9ce94902ef81ffd3dd7673c24ba/IG/rusesa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3337894/landscape_ratio3x2/300/200/2ef409c0b1bc4b40a501105a502388e8/tL/rusesa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3337894/landscape_ratio3x2/400/267/2ef409c0b1bc4b40a501105a502388e8/Hh/rusesa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3337894/landscape_ratio3x2/768/512/2ef409c0b1bc4b40a501105a502388e8/qP/rusesa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3337894/portrait_ratio1x1/50/50/2b1af65814e1ecf692798a12a8a90ce7/Nr/rusesa.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3337894/portrait_ratio1x1/60/60/2b1af65814e1ecf692798a12a8a90ce7/rk/rusesa.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3337894/portrait_ratio1x1/200/200/2b1af65814e1ecf692798a12a8a90ce7/FY/rusesa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3337894/portrait_ratio1x1/400/400/2b1af65814e1ecf692798a12a8a90ce7/Ti/rusesa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3337894/portrait_ratio1x1/768/768/2b1af65814e1ecf692798a12a8a90ce7/xr/rusesa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3337894/landscape_ratio4x3/200/150/9b34ddbe40a713c324dc913e205b65a/vf/rusesa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3337894/landscape_ratio4x3/400/300/9b34ddbe40a713c324dc913e205b65a/mC/rusesa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3337894/landscape_ratio4x3/768/576/9b34ddbe40a713c324dc913e205b65a/AK/rusesa.jpg&quot;}}]">
</div> </a>
</figure>
<p>
Rusesabagina did not appear in court for the proceedings.</p>
</div>
</div><div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/one-year-on-covid-19-leaves-trails-of-destruction-in-families-3336902">One year on, Covid-19 leaves trails of destruction in families</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/one-year-on-covid-19-leaves-trails-of-destruction-in-families-3336902">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="COvid" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3336904/landscape_ratio16x9/200/112/bf7b07ed4b503c495d03ac0a2bcd218c/zt/covid.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3336904/landscape_ratio16x9/300/168/bf7b07ed4b503c495d03ac0a2bcd218c/VR/covid.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3336904/landscape_ratio16x9/400/225/bf7b07ed4b503c495d03ac0a2bcd218c/ps/covid.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3336904/landscape_ratio16x9/1160/652/bf7b07ed4b503c495d03ac0a2bcd218c/ZU/covid.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3336904/portrait_ratio2x3/200/300/8a5f20fbccf395e18d8b8475c200fa17/zV/covid.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3336904/portrait_ratio2x3/400/600/8a5f20fbccf395e18d8b8475c200fa17/Vy/covid.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3336904/portrait_ratio2x3/768/1152/8a5f20fbccf395e18d8b8475c200fa17/Ia/covid.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3336904/landscape_ratio2x1/200/100/316a4b32a87a343aa6c5ecc17fb61b95/dP/covid.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3336904/landscape_ratio3x2/300/200/9b74c6dfbc7bd2977519c8bc8212f48b/aA/covid.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3336904/landscape_ratio3x2/400/267/9b74c6dfbc7bd2977519c8bc8212f48b/nK/covid.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3336904/landscape_ratio3x2/768/512/9b74c6dfbc7bd2977519c8bc8212f48b/Qw/covid.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3336904/portrait_ratio1x1/50/50/fa58b46ef869c78114262b723b3e61d6/Me/covid.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3336904/portrait_ratio1x1/60/60/fa58b46ef869c78114262b723b3e61d6/UP/covid.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3336904/portrait_ratio1x1/200/200/fa58b46ef869c78114262b723b3e61d6/fv/covid.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3336904/portrait_ratio1x1/400/400/fa58b46ef869c78114262b723b3e61d6/hJ/covid.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3336904/portrait_ratio1x1/768/768/fa58b46ef869c78114262b723b3e61d6/ym/covid.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3336904/landscape_ratio4x3/200/150/d1996f319ae02dec1b7970d21b053812/Fv/covid.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3336904/landscape_ratio4x3/400/300/d1996f319ae02dec1b7970d21b053812/VO/covid.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3336904/landscape_ratio4x3/768/576/d1996f319ae02dec1b7970d21b053812/IS/covid.jpg&quot;}}]">
</div> </a>
</figure>
<p>
Ministry of Health says 298 lives have been lost to the virus as the country&#39;s economy continue to experience shocks</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/rwanda/news/magufuli-funeral-underway-in-chato-3337328">Magufuli funeral underway in Chato</a></h5><h5 class="small-story-list"><a href="/rwanda/news/ethiopia-pm-says-eritrea-to-withdraw-troops-from-tigray-3337418"> Eritrea to withdraw troops from Tigray - Abiy</a></h5><h5 class="small-story-list"><a href="/rwanda/news/google-adds-new-education-feature-to-its-search-engine-3337372">Google adds new education feature to its search engine</a></h5><h5 class="small-story-list"><a href="/rwanda/business/megaship-blocks-suez-canal-what-we-know-3336948">Megaship blocks Suez Canal: What we know</a></h5><h5 class="small-story-list"><a href="/rwanda/news/trade-union-root-for-review-of-law-to-support-early-access-for-rssb-funds-in-difficult-times-3335304">Trade union root for review of law to early access RSSB funds</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article0-1', [300, 250], 'div-gpt-ad-1594211421577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211421577-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211421577-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1594211537827-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211537827-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211537827-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </section> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1714",
postid: "3337910",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "Kenyan capital, 4 other counties in lockdown as virus cases surge",
pubdate: "2021-03-26 06:10:52",
authors: "The EastAfrican",
sections: "News",
tags: "Kenya, Uhuru Kenyatta,Kenya ,Nairobi",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'rwandatoday.africa',
'section': 'News',
'pageTitle': 'Kenyan capital, 4 other counties in lockdown as virus cases surge',
'author': 'The EastAfrican',
'keywords': 'Kenya, Uhuru Kenyatta,Kenya ,Nairobi'
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/business" title="Business">
<h3 class="footer-section-heading">Business</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/opinion" title="Opinion">
<h3 class="footer-section-heading">Opinion</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/sports" title="Sports">
<h3 class="footer-section-heading">Sports</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/photos" title="Photos">
<h3 class="footer-section-heading">Photos</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/rwanda">
<img src="/resource/crblob/2017832/011fc894210e10c8d45bed61f5b28b13/amp-logo-png-data.png" alt="Rwanda Today" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/731894/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/731872/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/RwandaToday" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/rwanda/2464350/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/Rwanda-Today-577355175651085/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Rwanda Today</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'rwandatoday.africa';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'News';
_sf_async_config.authors ='The EastAfrican';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/rwanda-today/js/commons-732068-2.js"></script><script src="/resource/themes/rwanda-today/js/rwanda-today-732072-7.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6362220b48c33e2e',m:'91338b6152df4c50d80869c154a6dc1d6f58adb2-1616780100-1800-Af4XLjNczFNR7vxgLZNCFtBNjcRu3JC+3qjwvWuqv14RerWRSEDucsa2Zf+D+RmUC3gHUhODZpgfK/dThZj8NU5/blODA/S3WPD5xjxOwZ1rWbEYPRDdAqt+Y7xRTotH+8ofV8/BFcqJ74ioK2GSQ/Tmx0XEYz4cbrrE/4ZTotKDCdZ4DuNSxZdwO6UV6W5d+ius15wSOTVz45rQIQlj72oLTMh1fNRyD7kk/4Qe6qzh',s:[0x561cbd21f5,0x67ed0a6de7],}})();</script></body></html>
