<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MV5FFC');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/731874/d1cf1b298881117a8b3cea7901fcbde8/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/731888/a715d5f18aa140f50c8086598b53599e/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/731918/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/731892/dee1c1f4f4ca077a6ee3604300f5dd8a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Kagame in charm offensive to expand list of trade allies - Rwanda Today</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://rwandatoday.africa/rwanda/news/kagame-in-charm-offensive-to-expand-list-of-trade-allies-3793512"
},
"name": "Kagame in charm offensive to expand list of trade allies",
"headline": "Kagame in charm offensive to expand list of trade allies",
"description": "<p>President Paul Kagame has stepped up the hunt for more trade allies if his recent official visits to five countries in the past few weeks is anything to go by.<\/p>",
"image": {"@type": "ImageObject", "url": "https://rwandatoday.africa/resource/blob/3793548/7c08fcfb223179ee65d564638474a1de/trips-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-04-25T09:44:58Z",
"dateModified": "2022-04-25T09:44:58Z",
"author": [
{ "@type": "Person",
"name": "MOSES K. GAHIGI",
"url": "https://rwandatoday.africa/rwanda/moses-k-gahigi-2465084"
}
],
"publisher": {
"@type": "Organization",
"name": "Rwanda Today",
"logo": {
"@type": "ImageObject",
"url": "https://rwandatoday.africa/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://rwandatoday.africa/rwanda"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "News",
"item": "https://rwandatoday.africa/rwanda/news"
}
]
}
</script>
<meta name="description" content="
President Paul Kagame has stepped up the hunt for more trade allies if his recent official visits to five countries in the past few weeks is anything to go by.">
<meta property="og:site_name" content="Rwanda Today" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Kagame in charm offensive to expand list of trade allies" />
<meta property="og:url" content="https://rwandatoday.africa/rwanda/news/kagame-in-charm-offensive-to-expand-list-of-trade-allies-3793512" />
<meta property="og:description" content="
President Paul Kagame has stepped up the hunt for more trade allies if his recent official visits to five countries in the past few weeks is anything to go by." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-04-25 12:44:58" />
<meta property="og:image" content="https://rwandatoday.africa/resource/blob/3793548/7c08fcfb223179ee65d564638474a1de/trips-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@RwandaToday">
<meta name="twitter:title" content="Kagame in charm offensive to expand list of trade allies">
<meta name="twitter:description" content="
President Paul Kagame has stepped up the hunt for more trade allies if his recent official visits to five countries in the past few weeks is anything to go by.">
<meta name="twitter:image" content="https://rwandatoday.africa/resource/blob/3793548/7c08fcfb223179ee65d564638474a1de/trips-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://rwandatoday.africa/rwanda/news/kagame-in-charm-offensive-to-expand-list-of-trade-allies-3793512">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://rwandatoday.africa/rwanda/news/kagame-in-charm-offensive-to-expand-list-of-trade-allies-3793512?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/rwanda-today/css/rwanda-today-732076-86.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-76", "rwandatoday.africa");
var gaPageData = new GaPageviewData(
"3793512",
"CMArticle",
"2464348_2464350",
"/rwanda/news/kagame-in-charm-offensive-to-expand-list-of-trade-allies-3793512",
"MOSES K. GAHIGI",
"25-04-2022",
"Africa",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1650934800'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MV5FFC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/rwanda" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/rwanda/news">News</a></li>
<li><a href="/rwanda/business">Business</a></li>
<li><a href="/rwanda/opinion">Opinion</a></li>
<li><a href="/rwanda/lifestyle">Lifestyle</a></li>
<li><a href="/rwanda/sports">Sports</a></li>
<li><a href="/rwanda/videos">Videos</a></li>
<li><a href="/rwanda/photos">Photos</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/rwanda/news">News</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest News</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/kagame-in-charm-offensive-to-expand-list-of-trade-allies-3793512"><i class="fa fa-caret-right" aria-hidden="true"></i> Kagame in charm offensive to expand list of trade allies</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/dedicated-lives-of-few-making-post-genocide-story-bearable-3788742"><i class="fa fa-caret-right" aria-hidden="true"></i> Dedicated lives of few making post-genocide story bearable</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/long-queues-crowding-in-kigali-buses-a-cause-for-frustration-to-passengers-3787530"><i class="fa fa-caret-right" aria-hidden="true"></i> Long queues, crowding in Kigali buses a cause for frustration to passengers</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/survivor-conflict-as-ex-convicts-troop-back-into-society-s-arms-3786048"><i class="fa fa-caret-right" aria-hidden="true"></i> Survivor conflict as ex-convicts troop back into society’s arms</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/business">Business</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Business</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/smallholder-farmers-take-full-control-of-mulindi-tea-factory-3778282"><i class="fa fa-caret-right" aria-hidden="true"></i> Smallholder farmers take full control of Mulindi tea factory</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/dairy-farmers-urged-to-focus-on-quality-3777450"><i class="fa fa-caret-right" aria-hidden="true"></i> Dairy farmers urged to focus on quality</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/how-modern-buildings-are-changing-face-of-kigali-city-3777434"><i class="fa fa-caret-right" aria-hidden="true"></i> How modern buildings are changing face of Kigali City</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/roll-out-online-and-mobile-services-members-tell-saccos-3770450"><i class="fa fa-caret-right" aria-hidden="true"></i> Roll out online and mobile services, members tell saccos</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/opinion">Opinion</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Opinion</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/editorial-growth-of-financial-sector-now-calls-for-strict-rules-to-protect-depositors-3774634"><i class="fa fa-caret-right" aria-hidden="true"></i> EDITORIAL: Growth of financial sector now calls for strict rules to protect depositors</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/there-would-be-no-food-crisis-if-we-had-leaders-we-deserve-3774646"><i class="fa fa-caret-right" aria-hidden="true"></i> There would be no food crisis if we had leaders we deserve</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/lessons-men-can-learn-from-women-in-trading-their-stock-3769058"><i class="fa fa-caret-right" aria-hidden="true"></i> Lessons men can learn from women in trading their stock</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/editorial-cancelling-kigali-music-concert-was-a-blow-to-recovery-of-creative-industry-3769040"><i class="fa fa-caret-right" aria-hidden="true"></i> EDITORIAL: Cancelling Kigali music concert was a blow to recovery of creative industry</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/lifestyle">Lifestyle</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Lifestyle</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/not-so-good-history-to-recall-3777454"><i class="fa fa-caret-right" aria-hidden="true"></i> Not so good history to recall</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/my-journey-to-conquer-music-stage-3770460"><i class="fa fa-caret-right" aria-hidden="true"></i> My journey to conquer music stage</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/uncertainty-rocks-live-concerts-3731388"><i class="fa fa-caret-right" aria-hidden="true"></i> Uncertainty rocks live concerts</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/all-set-for-rwanda-burundi-night-3723162"><i class="fa fa-caret-right" aria-hidden="true"></i> All set for Rwanda-Burundi night</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/sports">Sports</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Sports</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/afcon-2021-fun-facts-3689270"><i class="fa fa-caret-right" aria-hidden="true"></i> Afcon 2021 fun facts</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/rooney-tipped-to-become-everton-manager-3686944"><i class="fa fa-caret-right" aria-hidden="true"></i> Rooney tipped to become Everton manager</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/cavaliers-beat-durant-less-nets-unvaxxed-irving-to-continue-part-time-3685922"><i class="fa fa-caret-right" aria-hidden="true"></i> Cavaliers beat Durant-less Nets, Unvaxxed Irving to continue part-time</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/gabon-s-aubameyang-leaves-afcon-returns-to-arsenal-3685376"><i class="fa fa-caret-right" aria-hidden="true"></i> Gabon&#39;s Aubameyang leaves Afcon, returns to Arsenal</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/videos">Videos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/photos">Photos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/rwanda/2480972" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/rwanda">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/rwanda">Rwanda Today</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">News</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>Kagame in charm offensive to expand list of trade allies</h2>
<p class="summary"></p>
<h6>Monday April 25 2022</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Kagame in charm offensive to expand list of trade allies&amp;url=https://rwandatoday.africa/rwanda/news/kagame-in-charm-offensive-to-expand-list-of-trade-allies-3793512&amp;via=RwandaToday" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://rwandatoday.africa/rwanda/news/kagame-in-charm-offensive-to-expand-list-of-trade-allies-3793512" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://rwandatoday.africa/rwanda/news/kagame-in-charm-offensive-to-expand-list-of-trade-allies-3793512" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://rwandatoday.africa/rwanda/news/kagame-in-charm-offensive-to-expand-list-of-trade-allies-3793512" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#734c000611191610074e381214121e16531a1d53101b12011e531c1515161d001a051653071c53160b03121d17531f1a0007531c1553070112171653121f1f1a160055121e0348111c170a4e381214121e16531a1d53101b12011e531c1515161d001a051653071c53160b03121d17531f1a0007531c1553070112171653121f1f1a16005e1b07070300495c5c0104121d1712071c17120a5d1215011a10125c0104121d17125c1d1604005c181214121e165e1a1d5e101b12011e5e1c1515161d001a05165e071c5e160b03121d175e1f1a00075e1c155e07011217165e121f1f1a16005e40444a40464241" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Trips" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3793548/landscape_ratio16x9/200/112/a3d477827fab93338b72f5baae5de0af/oK/trips.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3793548/landscape_ratio16x9/300/168/a3d477827fab93338b72f5baae5de0af/Ji/trips.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3793548/landscape_ratio16x9/400/225/a3d477827fab93338b72f5baae5de0af/zl/trips.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3793548/landscape_ratio16x9/1160/652/a3d477827fab93338b72f5baae5de0af/jN/trips.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3793548/portrait_ratio2x3/200/300/439325597c0aad053023a679ee994f76/FR/trips.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3793548/portrait_ratio2x3/400/600/439325597c0aad053023a679ee994f76/tG/trips.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3793548/portrait_ratio2x3/768/1152/439325597c0aad053023a679ee994f76/Bq/trips.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3793548/landscape_ratio2x1/200/100/b9cbc4ad5bd7c769f937f6396940c4b7/Nf/trips.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3793548/landscape_ratio3x2/300/200/db3d70345c6caddad05a7c722fedb837/tA/trips.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3793548/landscape_ratio3x2/400/267/db3d70345c6caddad05a7c722fedb837/bm/trips.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3793548/landscape_ratio3x2/768/512/db3d70345c6caddad05a7c722fedb837/bA/trips.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3793548/portrait_ratio1x1/50/50/8bf3da585a989337012aa25bdb369f0f/wd/trips.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3793548/portrait_ratio1x1/60/60/8bf3da585a989337012aa25bdb369f0f/EO/trips.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3793548/portrait_ratio1x1/200/200/8bf3da585a989337012aa25bdb369f0f/Zm/trips.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3793548/portrait_ratio1x1/400/400/8bf3da585a989337012aa25bdb369f0f/wc/trips.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3793548/portrait_ratio1x1/768/768/8bf3da585a989337012aa25bdb369f0f/OF/trips.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3793548/landscape_ratio4x3/200/150/f1980fb914ee0a9246fe146c5df4b09/GO/trips.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3793548/landscape_ratio4x3/400/300/f1980fb914ee0a9246fe146c5df4b09/DZ/trips.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3793548/landscape_ratio4x3/768/576/f1980fb914ee0a9246fe146c5df4b09/iN/trips.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Foreign Affairs Ministers from Rwanda and Congo sign agreements during the recent visit by President Paul Kagame to Brazzaville. Photo: Urugwiro Village</p> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>Summary</b></h4>
<div>
<ul class="rte--list"><li>In 2021, Rwanda and Congo Brazzaville eliminated double taxation and visa requirements, which has to a certain extent eased trade between the two countries, although transport costs remain high</li><li>This month, Rwanda hosted a Zimbabwe-Rwanda trade and investment conference in Harare, following a similar event, which was held in Kigali last year, creating a strong platform to ease trade between the two countries.</li></ul> </div>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1594211656305-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211656305-0' style='width: 300px; height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211656305-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
</figure>
<strong>By MOSES K. GAHIGI</strong>
<div><a href="/rwanda/moses-k-gahigi-2465084"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p class="align--justify">President Paul Kagame has stepped up the hunt for more trade allies if his recent official visits to five countries in the past few weeks is anything to go by.</p><p class="align--justify">In the past few weeks, President Kagame made state visits to Zambia, Congo, Brazzaville, Jamaica, Barbados, Senegal, and working visits to Kenya in his pursuit for more allies.</p><p class="align--justify">In Congo Brazzaville, the two countries signed economic partnership agreement for the promotion and protection of investments, mining, small and medium-sized enterprises and handcrafts, culture and arts, youth, sports and civic education.</p><p class="align--justify">And in and Zambia the two countries signed agreements touching on taxation, immigration, health, investment promotion, agriculture, fisheries and livestock.</p><p class="align--justify">Rwandan traders have in the past few years started exporting meat and horticulture products to Congo Brazzaville, Zambia, Angola and a few others, thanks to RwandAir launching flights to some of these African countries, but bureaucracy and inter-trade bloc charges has hampered volumes in this trade.</p><p class="align--justify">In 2021, Rwanda and Congo Brazzaville eliminated double taxation and visa requirements, which has to a certain extent eased trade between the two countries, although transport costs remain high.</p> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-inArticleRelated', [[300, 50], [320, 480], [300, 100], [320, 50], [300, 250], [300, 75], [728, 90]], 'div-gpt-ad-1592285737951-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1592285737951-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592285737951-0'); });
</script>
</div> </div>
</section>
<p class="align--justify">Congo Brazzaville also granted Rwanda up to 12,000 hectares of exploitable land to be used in agriculture, trade and other economic activities, adding to the stock of land that Rwanda has been gifted in other countries like Djibouti, Kenya, Tanzania but still remain unexploited.</p><p class="align--justify">This month, Rwanda hosted a Zimbabwe-Rwanda trade and investment conference in Harare, following a similar event, which was held in Kigali last year, creating a strong platform to ease trade between the two countries.</p><p class="align--justify">Traders from both countries were brought to the forefront to point out any hindrances they face so they can be dealt with, but also trade agreements were signed between the two countries.</p><p class="align--justify">During the event in Harare, Trade and Industry Minister Beata Habyarimana said the high-level trade engagements between the two countries couldn’t have happened at a better time.</p><p class="align--justify">“Our co-operation has grown exponentially in the past five years with several agreements signed in education, trade, energy, agriculture, mineral resources, ICT, and tourism.”</p><p class="align--justify">On the important lessons from Covid-19, Minister Beata reiterated: “The urgency of Africa’s self-reliance in reinforcing trade &amp; investment ties between countries is essential, through these engagements the two countries are leading by example”</p><p class="align--justify"><strong>Economic-leaning agreements</strong></p><p class="align--justify">Trade relations with Angola also recently took a turn when the two countries signed nine economic-leaning agreements at the First Session of the Joint Permanent Commission on cooperation (JPCC). The two countries set to increase their cooperation in sectors such as health, energy, education, infrastructure, tourism and justice, among other areas.</p><p class="align--justify">“Strengthening trade bilateral and trade relations with countries like Congo Brazzaville is very strategic for Rwanda, Congo is two hours away from Kigali by plane, has access to the sea and it is a country with an open trade policy, this presents opportunities to Rwandan traders” said Teddy Kaberuka, an economist in Kigali.</p><p class="align--justify">He noted that the biggest challenge for Rwandan traders foraying into exporting to countries like Congo Brazzaville is the lack of transport links, leaving only air transport as the option yet it has proved to be expensive.</p><p class="align--justify">“There are some traders who exported meat and horticulture products to Congo and incurred losses because they lacked modern storage facilities, yet transportation was expensive and cumbersome. One of the options is Rwandan traders exploiting the land Rwanda has been granted in Congo to produce these goods".</p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-Dn-728x90-newsarticle', [[300, 250], [728, 90]], 'div-gpt-ad-1591700957341-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1591700957341-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591700957341-0'); });
</script>
</div> </div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/survivor-conflict-as-ex-convicts-troop-back-into-society-s-arms-3786048">Makings of final steps towards accepting back former convicts</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/survivor-conflict-as-ex-convicts-troop-back-into-society-s-arms-3786048">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Convicts" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3787468/landscape_ratio16x9/200/112/d04866550f20436018873f74d1432b04/FK/convicts.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3787468/landscape_ratio16x9/300/168/d04866550f20436018873f74d1432b04/Bm/convicts.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3787468/landscape_ratio16x9/400/225/d04866550f20436018873f74d1432b04/EF/convicts.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3787468/landscape_ratio16x9/1160/652/d04866550f20436018873f74d1432b04/bR/convicts.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3787468/portrait_ratio2x3/200/300/cb9c195a56edb78253c231f18b3ff083/hh/convicts.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3787468/portrait_ratio2x3/400/600/cb9c195a56edb78253c231f18b3ff083/Bm/convicts.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3787468/portrait_ratio2x3/768/1152/cb9c195a56edb78253c231f18b3ff083/se/convicts.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3787468/landscape_ratio2x1/200/100/3c79e1845663a1c11b0c75f9f2839d38/NN/convicts.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3787468/landscape_ratio3x2/300/200/1ced3d35da3492555b534608cc02d53b/lH/convicts.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3787468/landscape_ratio3x2/400/267/1ced3d35da3492555b534608cc02d53b/nd/convicts.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3787468/landscape_ratio3x2/768/512/1ced3d35da3492555b534608cc02d53b/bX/convicts.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3787468/portrait_ratio1x1/50/50/50e28443248bd1a557aa48a200396951/HA/convicts.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3787468/portrait_ratio1x1/60/60/50e28443248bd1a557aa48a200396951/vR/convicts.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3787468/portrait_ratio1x1/200/200/50e28443248bd1a557aa48a200396951/qB/convicts.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3787468/portrait_ratio1x1/400/400/50e28443248bd1a557aa48a200396951/Xf/convicts.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3787468/portrait_ratio1x1/768/768/50e28443248bd1a557aa48a200396951/zQ/convicts.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3787468/landscape_ratio4x3/200/150/d87e37fb242f8a92bceb307b47fea2f3/Je/convicts.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3787468/landscape_ratio4x3/400/300/d87e37fb242f8a92bceb307b47fea2f3/yZ/convicts.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3787468/landscape_ratio4x3/768/576/d87e37fb242f8a92bceb307b47fea2f3/hd/convicts.jpg&quot;}}]">
</div> </a>
</figure>
<p>
Calls for further reintegration service for ex-convicts who’ve expressed contrition in order to reassure some communities</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/rwanda/news/dry-taps-in-kigali-linked-to-lack-of-storage-facilities-3773060">Dry taps in Kigali linked to lack of storage facilities</a></h5><h5 class="small-story-list"><a href="/rwanda/news/fresh-headache-to-watchdog-as-medical-waste-and-single-use-plastics-pile-in-kigali-3771772">Fresh headache to watchdog as medical waste and single use plastics pile in Kigali</a></h5><h5 class="small-story-list"><a href="/rwanda/news/rwandan-official-rebuffs-claims-of-soldiers-role-in-drc-rebel-attack-3764816">Rwandan official rebuffs claims of soldiers role in DRC attack</a></h5><h5 class="small-story-list"><a href="/rwanda/news/lost-of-income-among-kigali-households-slows-contributions-to-health-scheme-3763978">Kigali districts lag behind in contribution to health scheme</a></h5><h5 class="small-story-list"><a href="/rwanda/news/back-to-firewood-as-lack-of-skills-plague-biogas-project-3762770">Back to firewood as lack of skills plague biogas project</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article0-1', [300, 250], 'div-gpt-ad-1594211421577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211421577-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211421577-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1594211537827-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211537827-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211537827-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </section> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1714",
postid: "new-3793512",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "Kagame in charm offensive to expand list of trade allies",
pubdate: "2022-04-25 12:44:58",
authors: "MOSES K. GAHIGI",
sections: "News",
tags: "Rwanda, Kenya, Africa, ",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'rwandatoday.africa',
'section': 'News',
'pageTitle': 'Kagame in charm offensive to expand list of trade allies',
'author': 'MOSES K. GAHIGI',
'keywords': 'Rwanda, Kenya, Africa, '
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/business" title="Business">
<h3 class="footer-section-heading">Business</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/opinion" title="Opinion">
<h3 class="footer-section-heading">Opinion</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/sports" title="Sports">
<h3 class="footer-section-heading">Sports</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/photos" title="Photos">
<h3 class="footer-section-heading">Photos</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/rwanda">
<img src="/resource/crblob/2017832/011fc894210e10c8d45bed61f5b28b13/amp-logo-png-data.png" alt="Rwanda Today" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/731894/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/731872/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/RwandaToday" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/rwanda/2464350/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/Rwanda-Today-577355175651085/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Rwanda Today</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'rwandatoday.africa';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'News';
_sf_async_config.authors ='MOSES K. GAHIGI';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/rwanda-today/js/commons-732068-2.js"></script><script src="/resource/themes/rwanda-today/js/rwanda-today-732072-7.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'701b66eb893f8256',m:'vZIfTVDClMgfJ01380DZjaKGmqPDERQ10XdAMtcixXs-1650935042-0-AW5CKcxMHVU4bEBs7zHw00S7pGR9W2cJKwgT0iKExc+RPicpfG48xT8QoIKsIrhJh5Gf9ptUOv5+FnDUk4kfIk1hDS5vblcKB3UXqhWdWk8Eh/StG8Yy1EHLRX/vWVH7AR1Rix3+/6ZME1T9TflXrc3U2jEBFFlbZZ3fve71Z2qswfU+998LfaHgSaDnZS4E2RL6ypyjMPo6KRFvv7fifMY=',s:[0xf9df1379b2,0x642e35ec6b],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body></html>
