<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>
<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/731874/d1cf1b298881117a8b3cea7901fcbde8/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/731888/a715d5f18aa140f50c8086598b53599e/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/731918/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/731892/dee1c1f4f4ca077a6ee3604300f5dd8a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>ICC convicts Ugandan Ongwen of war crimes - Rwanda Today</title>
<meta name="keywords" content="Uganda,The Hague, Netherlands,Dominic Ongwen">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<meta name="description" content="
Court rules he was involved in murder, torture, pillaging and sexual slavery between July 2002 and December 2005. ">
<meta property="og:site_name" content="Rwanda Today" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="ICC convicts Ugandan Ongwen of war crimes" />
<meta property="og:url" content="https://rwandatoday.africa/rwanda/news/icc-convicts-ugandan-ongwen-of-war-crimes-3279928" />
<meta property="og:description" content="
Court rules he was involved in murder, torture, pillaging and sexual slavery between July 2002 and December 2005. " />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2021-02-04 16:42:39" />
<meta property="og:image" content="https://rwandatoday.africa/resource/blob/3279932/2a16a92277ffa7366caa711a0bc60029/ongwen-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@RwandaToday">
<meta name="twitter:title" content="ICC convicts Ugandan Ongwen of war crimes">
<meta name="twitter:description" content="
Court rules he was involved in murder, torture, pillaging and sexual slavery between July 2002 and December 2005. ">
<meta name="twitter:image" content="https://rwandatoday.africa/resource/blob/3279932/2a16a92277ffa7366caa711a0bc60029/ongwen-data.jpg"><script type="application/ld+json">
{"@context": "http://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://rwandatoday.africa/rwanda/news/icc-convicts-ugandan-ongwen-of-war-crimes-3279928"},"headline": "ICC convicts Ugandan Ongwen of war crimes", "alternativeHeadline": "ICC convicts Ugandan Ongwen of war crimes",
"image": {"@type": "ImageObject", "url": "https://rwandatoday.africa/resource/blob/3279932/2a16a92277ffa7366caa711a0bc60029/ongwen-data.jpg", "height": 391, "width": 696 },
"datePublished": "2021-02-04 16:42:39", "dateModified": "2021-02-04 16:42:39",
"author": {"@type": "Person","name": ["The EastAfrican" ]}, "publisher": {"@type": "Organization","name": "Rwanda Today","logo": {"@type": "ImageObject","url": "https://rwandatoday.africa/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png","width": 40,"height": 29}},"description": "
Court rules he was involved in murder, torture, pillaging and sexual slavery between July 2002..."}
</script>
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [[
{"@type": "ListItem","position": 1,"item": {"@id": "https://rwandatoday.africa/rwanda","name": "Rwanda Today"}},
{"@type": "ListItem","position": 2,"item": {"@id": "https://rwandatoday.africa/rwanda/news","name": "News"}}
]]}
</script> <meta charset="utf-8">
<link rel="canonical" href="https://rwandatoday.africa/rwanda/news/icc-convicts-ugandan-ongwen-of-war-crimes-3279928">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://rwandatoday.africa/rwanda/news/icc-convicts-ugandan-ongwen-of-war-crimes-3279928?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/rwanda-today/css/rwanda-today-732076-57.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-76", "rwandatoday.africa");
var gaPageData = new GaPageviewData(
"3279928",
"CMArticle",
"2464348_2464350",
"/rwanda/news/icc-convicts-ugandan-ongwen-of-war-crimes-3279928",
"The EastAfrican",
"04-02-2021",
"Crime",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">
<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/rwanda" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/rwanda/news">News</a></li>
<li><a href="/rwanda/business">Business</a></li>
<li><a href="/rwanda/opinion">Opinion</a></li>
<li><a href="/rwanda/lifestyle">Lifestyle</a></li>
<li><a href="/rwanda/sports">Sports</a></li>
<li><a href="/rwanda/videos">Videos</a></li>
<li><a href="/rwanda/photos">Photos</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/rwanda/news">News</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest News</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/icc-convicts-ugandan-ongwen-of-war-crimes-3279928"><i class="fa fa-caret-right" aria-hidden="true"></i> ICC convicts Ugandan Ongwen of war crimes</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/ethiopia-foils-attack-on-uae-embassy-in-addis-15-suspects-arrested-3279624"><i class="fa fa-caret-right" aria-hidden="true"></i> Ethiopia foils attack on UAE embassy in Addis, 15 suspects arrested</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/lack-of-access-hinders-delivery-of-aid-to-tigray-nrc-3279578"><i class="fa fa-caret-right" aria-hidden="true"></i> Lack of access hinders delivery of aid to Tigray: NRC</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/covid-conflicts-compete-for-attention-virtual-at-au-summit-3279586"><i class="fa fa-caret-right" aria-hidden="true"></i> Covid, conflicts compete for attention virtual at AU summit</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/business">Business</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Business</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/sugar-from-comesa-held-by-tax-agency-at-mombasa-port-3279920"><i class="fa fa-caret-right" aria-hidden="true"></i> Sugar from Comesa held by tax agency at Mombasa port</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/businesses-farmers-face-losses-in-fresh-two-week-lockdown-3277990"><i class="fa fa-caret-right" aria-hidden="true"></i> Businesses, farmers face losses in fresh two-week lockdown</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/amazon-ceo-jeff-bezos-to-step-down-3278270"><i class="fa fa-caret-right" aria-hidden="true"></i> Amazon CEO Jeff Bezos to step down</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/cipla-share-price-rises-on-12m-debt-sale-talks-3277140"><i class="fa fa-caret-right" aria-hidden="true"></i> Cipla share price rises on $12m debt sale talks</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/opinion">Opinion</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Opinion</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/fight-cancer-to-make-our-world-healthier-3279602"><i class="fa fa-caret-right" aria-hidden="true"></i> FIGHT CANCER TO MAKE OUR WORLD HEALTHIER</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/not-the-right-time-to-drop-the-ball-in-schools-3277150"><i class="fa fa-caret-right" aria-hidden="true"></i> Not the right time to drop the ball in schools</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/without-unity-in-ea-our-fight-against-covid-19-is-lost-3275806"><i class="fa fa-caret-right" aria-hidden="true"></i> Without unity in EA, our fight against Covid-19 is lost</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/true-to-his-promise-trump-s-ways-went-against-the-grain-3273290"><i class="fa fa-caret-right" aria-hidden="true"></i> True to his promise, Trump’s ways went against the grain</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/lifestyle">Lifestyle</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Lifestyle</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/ray-of-hope-as-tcra-reduces-wasafi-tv-ban-period-3279612"><i class="fa fa-caret-right" aria-hidden="true"></i> Ray of hope as TCRA reduces Wasafi Tv ban period</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/there-is-no-magic-bullet-for-parenting-3278388"><i class="fa fa-caret-right" aria-hidden="true"></i> There is no magic bullet for parenting</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/change-makers-are-not-shaken-by-a-bad-day-3275772"><i class="fa fa-caret-right" aria-hidden="true"></i> Change makers are not shaken by a bad day</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/rusagara-breathes-life-into-ailing-sculptural-art-3272746"><i class="fa fa-caret-right" aria-hidden="true"></i> Rusagara breathes life into ailing sculptural art</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/sports">Sports</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Sports</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/five-things-we-learned-as-manchester-united-beat-southampton-9-0-3278360"><i class="fa fa-caret-right" aria-hidden="true"></i> Five things we learned as Manchester United beat Southampton 9-0</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/ahmad-resumes-his-mandate-as-caf-boss-3275782"><i class="fa fa-caret-right" aria-hidden="true"></i> Ahmad resumes his mandate as CAF boss</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/tanzania-s-wonder-goal-in-vain-as-guinea-zambia-advance-at-chan-3271792"><i class="fa fa-caret-right" aria-hidden="true"></i> Tanzania’s wonder goal in vain as Guinea, Zambia advance at CHAN</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/another-episode-of-retaining-league-leadership-for-united--3270468"><i class="fa fa-caret-right" aria-hidden="true"></i> Another episode of retaining league leadership for United?</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/videos">Videos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/photos">Photos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/rwanda/2480972" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/rwanda">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/rwanda">Rwanda Today</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">News</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>ICC convicts Ugandan Ongwen of war crimes</h2>
<p class="summary"></p>
<h6>Thursday February 04 2021</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=ICC convicts Ugandan Ongwen of war crimes&amp;url=https://rwandatoday.africa/rwanda/news/icc-convicts-ugandan-ongwen-of-war-crimes-3279928&amp;via=RwandaToday" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://rwandatoday.africa/rwanda/news/icc-convicts-ugandan-ongwen-of-war-crimes-3279928" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://rwandatoday.africa/rwanda/news/icc-convicts-ugandan-ongwen-of-war-crimes-3279928" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://rwandatoday.africa/rwanda/news/icc-convicts-ugandan-ongwen-of-war-crimes-3279928" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#fbc4888e99919e988fc6b2b8b8db9894958d92988f88dbae9c9a959f9a95dbb4959c8c9e95db949ddb8c9a89db988992969e88dd9a968bc099949f82c6b2b8b8db9894958d92988f88dbae9c9a959f9a95dbb4959c8c9e95db949ddb8c9a89db988992969e88d6938f8f8b88c1d4d4898c9a959f9a8f949f9a82d59a9d8992989ad4898c9a959f9ad4959e8c88d4929898d69894958d92988f88d68e9c9a959f9a95d694959c8c9e95d6949dd68c9a89d6988992969e88d6c8c9ccc2c2c9c3" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Ongwen" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3279932/landscape_ratio16x9/200/112/e7e962636f7e917351cce62feced4326/Fy/ongwen.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3279932/landscape_ratio16x9/300/168/e7e962636f7e917351cce62feced4326/TG/ongwen.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3279932/landscape_ratio16x9/400/225/e7e962636f7e917351cce62feced4326/Kl/ongwen.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3279932/landscape_ratio16x9/1160/652/e7e962636f7e917351cce62feced4326/HZ/ongwen.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3279932/portrait_ratio2x3/200/300/abc2efdd7be0286ad5cb74265b125a06/rj/ongwen.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3279932/portrait_ratio2x3/400/600/abc2efdd7be0286ad5cb74265b125a06/lA/ongwen.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3279932/portrait_ratio2x3/768/1152/abc2efdd7be0286ad5cb74265b125a06/vs/ongwen.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3279932/landscape_ratio2x1/200/100/cfc5311c852dbe81f0a6e8b2d4b0e81f/JE/ongwen.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3279932/landscape_ratio3x2/300/200/6eaecf3de3a46b2c3187ca42c7496892/Vo/ongwen.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3279932/landscape_ratio3x2/400/267/6eaecf3de3a46b2c3187ca42c7496892/fu/ongwen.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3279932/landscape_ratio3x2/768/512/6eaecf3de3a46b2c3187ca42c7496892/CM/ongwen.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3279932/portrait_ratio1x1/50/50/22ee0b0edbb4196d7914ae2206e791b7/hm/ongwen.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3279932/portrait_ratio1x1/60/60/22ee0b0edbb4196d7914ae2206e791b7/Lf/ongwen.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3279932/portrait_ratio1x1/200/200/22ee0b0edbb4196d7914ae2206e791b7/sH/ongwen.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3279932/portrait_ratio1x1/400/400/22ee0b0edbb4196d7914ae2206e791b7/yh/ongwen.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3279932/portrait_ratio1x1/768/768/22ee0b0edbb4196d7914ae2206e791b7/cq/ongwen.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3279932/landscape_ratio4x3/200/150/3163ee7a65dccbc1caca15285d76627f/Um/ongwen.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3279932/landscape_ratio4x3/400/300/3163ee7a65dccbc1caca15285d76627f/nZ/ongwen.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3279932/landscape_ratio4x3/768/576/3163ee7a65dccbc1caca15285d76627f/NR/ongwen.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Dominic Ongwen, a senior commander in Uganda's Lord's Resistance Army (LRA), at the International Criminal Court (ICC) in The Hague, on December 6, 2016. PHOTO | AFP</p> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>Summary</b></h4>
<div>
<ul class="rte--list"><li><p>Ongwen, once a commander of the feared Lord’s Resistance Army led by Joseph Kony, is said to have committed the crimes between July 2002 and December 2005.</p></li><li><p>He was accused of maiming, killing, torturing, forced marriage, forced pregnancy and leading an army of fighters in displacing communities in northern Uganda.</p><p><br /></p></li></ul> </div>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1594211656305-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211656305-0' style='width: 300px; height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211656305-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
</figure>
<strong>By The EastAfrican</strong>
<div><a href="/rwanda/the-eastafrican-2478524"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p class="align--justify">The International Criminal Court sitting at The Hague, Netherlands, has convicted Ugandan child soldier-turned-warlord Dominic Ongwen for crimes against humanity, including rape and forced pregnancy.</p><p class="align--justify">The ICC judges said prosecutors had proved 61 crimes against Ongwen, out of the 70 he was accused of committing. Most of the crimes, the judges found, had been systemic meaning that Ongwen may have been leader of a group that committed them under his command.</p><p class="align--justify">Ongwen, once a commander of the feared Lord’s Resistance Army led by Joseph Kony, is said to have committed the crimes between July 2002 and December 2005. He was accused of maiming, killing, torturing, forced marriage, forced pregnancy and leading an army of fighters in displacing communities in northern Uganda.</p><p class="align--justify">The judges are expected to issue the sentences later this year, but Ongwen, who surprisingly surrendered to authorities in 2015 after years of fleeing, may face life imprisonment.</p><p class="align--justify">Judges will rely on arguments from Prosecutor Fatou Bensouda as well as his mitigation for the crimes.</p><p class="align--justify">The case may also be a first by the Court that directly focused on sexual and gender-based violence as a weapon of war, identifying for the first time the usage of ‘forced pregnancy.’ The prosecutor used witnesses, including those he had forcibly married.</p> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-inArticleRelated', [[300, 50], [320, 480], [300, 100], [320, 50], [300, 250], [300, 75], [728, 90]], 'div-gpt-ad-1592285737951-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1592285737951-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592285737951-0'); });
</script>
</div> </div>
</section>
<p class="align--justify">The Court learnt that as a Commander of the LRA, Ongwen did not act under duress and often defied instructions from his senior when it didn’t suit him. Judges said he was entirely responsible for the crimes committed and not a “puppet on a string” as earlier thought.</p><p class="align--justify">According to the findings, he confined his victims and taught them to perpetrate the war. Though considered a child soldier, judges found that he acted as a responsible adult when he conscripted other underage fighters and used them in war.</p><p class="align--justify">They found him guilty of attacking civilian residences, killing, torturing, enslaving, looting and persecuting perceived enemies.</p><p class="align--justify">Ongwen’s conviction, still subject to an appeal, came 15 years after the ICC issued an arrest warrant for senior members of the LRA, the proscribed group that had terrorised northern Uganda.</p><p class="align--justify">The trial began in December 2016.</p><p class="align--justify">The ICC is still looking for Kony while his deputy Vincent Otti, who had also been indicted, died in 2007.</p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-Dn-728x90-newsarticle', [[300, 250], [728, 90]], 'div-gpt-ad-1591700957341-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1591700957341-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591700957341-0'); });
</script>
</div> </div>
</section>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/ethiopia-foils-attack-on-uae-embassy-in-addis-15-suspects-arrested-3279624">Ethiopia foils attack on UAE embassy in Addis, 15 suspects arrested</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/ethiopia-foils-attack-on-uae-embassy-in-addis-15-suspects-arrested-3279624">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="UAE" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3279626/landscape_ratio16x9/200/112/843b8c65927988b6da81e9910277199c/sz/uae.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3279626/landscape_ratio16x9/300/168/843b8c65927988b6da81e9910277199c/fD/uae.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3279626/landscape_ratio16x9/400/225/843b8c65927988b6da81e9910277199c/zO/uae.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3279626/landscape_ratio16x9/1160/652/843b8c65927988b6da81e9910277199c/MC/uae.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3279626/portrait_ratio2x3/200/300/87f51baee178798dc62398b1586b52ba/qI/uae.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3279626/portrait_ratio2x3/400/600/87f51baee178798dc62398b1586b52ba/Gt/uae.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3279626/portrait_ratio2x3/768/1152/87f51baee178798dc62398b1586b52ba/Cx/uae.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3279626/landscape_ratio2x1/200/100/3d07a87daa30ebe60e1af82554fac622/vj/uae.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3279626/landscape_ratio3x2/300/200/3c374918a95a8ad37727eeb86ee23294/Am/uae.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3279626/landscape_ratio3x2/400/267/3c374918a95a8ad37727eeb86ee23294/uM/uae.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3279626/landscape_ratio3x2/768/512/3c374918a95a8ad37727eeb86ee23294/BK/uae.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3279626/portrait_ratio1x1/50/50/4821cb5b6c8eefb1c1289263ae7def06/vl/uae.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3279626/portrait_ratio1x1/60/60/4821cb5b6c8eefb1c1289263ae7def06/oi/uae.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3279626/portrait_ratio1x1/200/200/4821cb5b6c8eefb1c1289263ae7def06/um/uae.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3279626/portrait_ratio1x1/400/400/4821cb5b6c8eefb1c1289263ae7def06/fU/uae.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3279626/portrait_ratio1x1/768/768/4821cb5b6c8eefb1c1289263ae7def06/YR/uae.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3279626/landscape_ratio4x3/200/150/c422860724352dd30e8a22b097711d56/dZ/uae.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3279626/landscape_ratio4x3/400/300/c422860724352dd30e8a22b097711d56/yE/uae.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3279626/landscape_ratio4x3/768/576/c422860724352dd30e8a22b097711d56/KE/uae.jpg&quot;}}]">
</div> </a>
</figure>
<p>
Heavy weapons, explosives and documents were seized during the operation to capture the 15 suspects.</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/rwanda/news/covid-conflicts-compete-for-attention-virtual-at-au-summit-3279586">Covid, conflicts compete for attention virtual at AU summit</a></h5><h5 class="small-story-list"><a href="/rwanda/news/scepticism-stalks-africa-covid-jab-campaign-3279544">Scepticism stalks Africa Covid jab campaign</a></h5><h5 class="small-story-list"><a href="/rwanda/news/kenya-s-mukhisa-kituyi-steps-down-from-unctad-3279566">Kenya&#39;s Mukhisa Kituyi steps down from Unctad</a></h5><h5 class="small-story-list"><a href="/rwanda/news/water-shortage-aggravate-lockdown-woes-in-kigali-3279198">Water shortage aggravate lockdown woes in Kigali</a></h5><h5 class="small-story-list"><a href="/rwanda/news/covid-19-contributing-to-rise-in-human-trafficking-un-3279238">Covid-19 contributing to rise in human trafficking: UN</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article0-1', [300, 250], 'div-gpt-ad-1594211421577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211421577-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211421577-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1594211537827-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211537827-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211537827-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </section> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1714",
postid: "3279928",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "ICC convicts Ugandan Ongwen of war crimes",
pubdate: "2021-02-04 04:42:39",
authors: "The EastAfrican",
sections: "News",
tags: "Uganda, Crime, Uganda,The Hague, Netherlands,Dominic Ongwen",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'rwandatoday.africa',
'section': 'News',
'pageTitle': 'ICC convicts Ugandan Ongwen of war crimes',
'author': 'The EastAfrican',
'keywords': 'Uganda, Crime, Uganda,The Hague, Netherlands,Dominic Ongwen'
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/business" title="Business">
<h3 class="footer-section-heading">Business</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/opinion" title="Opinion">
<h3 class="footer-section-heading">Opinion</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/sports" title="Sports">
<h3 class="footer-section-heading">Sports</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/photos" title="Photos">
<h3 class="footer-section-heading">Photos</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/rwanda">
<img src="/resource/crblob/2017832/011fc894210e10c8d45bed61f5b28b13/amp-logo-png-data.png" alt="Rwanda Today" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/731894/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/731872/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/RwandaToday" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/rwanda/2464350/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/Rwanda-Today-577355175651085/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Rwanda Today</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'rwandatoday.africa';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'News';
_sf_async_config.authors ='The EastAfrican';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script src="/resource/themes/rwanda-today/js/commons-732068-2.js"></script><script src="/resource/themes/rwanda-today/js/rwanda-today-732072-6.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'61c607daed53e83d',m:'6ef60471fc5e8c96ac1e773f4294148ef7f0ccd0-1612458894-1800-AdQc8e2mBv/KkUiYWezCNjKB0JUv9ayKr4C33FWARHFBjFzjuS/lxqKX39kwEgZaOTfTPP+zdcEYdaixD6DGYITVTcAPf3bQ9EVFGDmlTxhrouRXtGQ/wxw2GYyrhR3AW9mMqTAKjze8hhFzidXLvn4+XmpPjW/CMcVtEHUPn8qyl+3O3Q2yPZjkm7ujUE1OuQ==',s:[0x884744c716,0x434cf41f6b],}})();</script></body></html>
