<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MV5FFC');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/731874/d1cf1b298881117a8b3cea7901fcbde8/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/731888/a715d5f18aa140f50c8086598b53599e/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/731918/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/731892/dee1c1f4f4ca077a6ee3604300f5dd8a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>HIV/Aids: Worry over high rate of infection among men over 49 and women under 24 - Rwanda Today</title>
<meta name="keywords" content="HIV/Aids, UNAids, Dating, HDI">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://rwandatoday.africa/rwanda/news/hiv-aids-worry-over-high-rate-of-infection-among-men-over-49-and-women-under-24-3533662"},"headline": "HIV/Aids: Worry over high rate of infection", "alternativeHeadline": "HIV/Aids: Worry over high rate of infection among men over 49 and women under 24",
"image": {"@type": "ImageObject", "url": "https://rwandatoday.africa/resource/blob/3533664/49c7d0b0fcc3654e3a71aebf1b75e9f1/hiv-data.jpg", "height": 391, "width": 696 },
"datePublished": "2021-09-01 11:09:33", "dateModified": "2021-09-01 11:09:33",
"author": {"@type": "Person","name": ["Ange Iliza" ]}, "publisher": {"@type": "Organization","name": "Rwanda Today","logo": {"@type": "ImageObject","url": "https://rwandatoday.africa/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png","width": 40,"height": 29}},"description": "
Despite efforts to create a conducive environment for women in Rwanda, sexual and reproductive..."}
</script>
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [
{"@type": "ListItem","position": 1,"name": "Rwanda Today","item": "https://rwandatoday.africa/rwanda" },
{"@type": "ListItem","position": 2,"name": "News","item": "https://rwandatoday.africa/rwanda/news" }
]}
</script><meta name="description" content="
Despite efforts to create a conducive environment for women in Rwanda, sexual and reproductive health-related issues continue to threaten adolescent girls">
<meta property="og:site_name" content="Rwanda Today" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="HIV/Aids: Worry over high rate of infection among men over 49 and women under 24" />
<meta property="og:url" content="https://rwandatoday.africa/rwanda/news/hiv-aids-worry-over-high-rate-of-infection-among-men-over-49-and-women-under-24-3533662" />
<meta property="og:description" content="
Despite efforts to create a conducive environment for women in Rwanda, sexual and reproductive health-related issues continue to threaten adolescent girls" />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2021-09-01 11:09:33" />
<meta property="og:image" content="https://rwandatoday.africa/resource/blob/3533664/49c7d0b0fcc3654e3a71aebf1b75e9f1/hiv-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@RwandaToday">
<meta name="twitter:title" content="HIV/Aids: Worry over high rate of infection among men over 49 and women under 24">
<meta name="twitter:description" content="
Despite efforts to create a conducive environment for women in Rwanda, sexual and reproductive health-related issues continue to threaten adolescent girls">
<meta name="twitter:image" content="https://rwandatoday.africa/resource/blob/3533664/49c7d0b0fcc3654e3a71aebf1b75e9f1/hiv-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://rwandatoday.africa/rwanda/news/hiv-aids-worry-over-high-rate-of-infection-among-men-over-49-and-women-under-24-3533662">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://rwandatoday.africa/rwanda/news/hiv-aids-worry-over-high-rate-of-infection-among-men-over-49-and-women-under-24-3533662?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/rwanda-today/css/rwanda-today-732076-71.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-76", "rwandatoday.africa");
var gaPageData = new GaPageviewData(
"3533662",
"CMArticle",
"2464348_2464350",
"/rwanda/news/hiv-aids-worry-over-high-rate-of-infection-among-men-over-49-and-women-under-24-3533662",
"Ange Iliza",
"01-09-2021",
"Relationships, Pregnancy, adolescent, Sex, Health, Gender",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MV5FFC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/rwanda" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/rwanda/news">News</a></li>
<li><a href="/rwanda/business">Business</a></li>
<li><a href="/rwanda/opinion">Opinion</a></li>
<li><a href="/rwanda/lifestyle">Lifestyle</a></li>
<li><a href="/rwanda/sports">Sports</a></li>
<li><a href="/rwanda/videos">Videos</a></li>
<li><a href="/rwanda/photos">Photos</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/rwanda/news">News</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest News</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/experimental-hiv-vaccine-fails-in-africa-3533874"><i class="fa fa-caret-right" aria-hidden="true"></i> Experimental HIV vaccine fails in Africa</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/hiv-aids-worry-over-high-rate-of-infection-among-men-over-49-and-women-under-24-3533662"><i class="fa fa-caret-right" aria-hidden="true"></i> HIV/Aids: Worry over high rate of infection among men over 49 and women under 24</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/rwanda-turns-to-luxembourg-in-bid-to-resolve-waste-crisis-3532258"><i class="fa fa-caret-right" aria-hidden="true"></i> Rwanda turns to Luxembourg in bid to resolve waste crisis</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/outcry-in-c%C3%B4te-d-ivoire-over-televised-rape-demonstration--3533638"><i class="fa fa-caret-right" aria-hidden="true"></i> Outcry in Côte d&#39;Ivoire over televised &#39;rape demonstration&#39;</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/business">Business</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Business</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/uganda-airlines-resumes-direct-flights-to-s-africa-3532294"><i class="fa fa-caret-right" aria-hidden="true"></i> Uganda Airlines resumes direct flights to S. Africa</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/yet-another-blaze-leaves-rwf400million-loss-in-gisozi-hub-3531286"><i class="fa fa-caret-right" aria-hidden="true"></i> Yet another blaze leaves Rwf400million loss in Gisozi hub</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/distribution-of-fake-seeds-wreak-havoc-in-farms-3519796"><i class="fa fa-caret-right" aria-hidden="true"></i> Distribution of fake seeds wreak havoc in farms</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/kcb-completes-acquisition-of-rwandan-bank-3525708"><i class="fa fa-caret-right" aria-hidden="true"></i> KCB completes acquisition of Rwandan bank</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/opinion">Opinion</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Opinion</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/city-planners-have-their-work-cut-out-on-managing-waste-3533830"><i class="fa fa-caret-right" aria-hidden="true"></i> City planners have their work cut out on managing waste</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/china-us-covid-19-tensions-realities-on-the-ground-3532656"><i class="fa fa-caret-right" aria-hidden="true"></i> China–US Covid-19 tensions: Realities on the ground</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/how-to-spare-your-property-from-long-succession-battles-3531304"><i class="fa fa-caret-right" aria-hidden="true"></i> How to spare your property from long succession battles</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/who-will-win-kenya-s-political-war--3525760"><i class="fa fa-caret-right" aria-hidden="true"></i> Who will win Kenya’s political war?</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/lifestyle">Lifestyle</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Lifestyle</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/how-your-emotions-affect-job-perception-3533902"><i class="fa fa-caret-right" aria-hidden="true"></i> How your emotions affect job perception</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/first-man-to-accuse-r-kelly-of-sex-abuse-testifies-3532324"><i class="fa fa-caret-right" aria-hidden="true"></i> First man to accuse R Kelly of sex abuse testifies</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/uncle-joe-the-man-we-all-loved-to-call-minister-of-sports-3531262"><i class="fa fa-caret-right" aria-hidden="true"></i> Uncle Joe, the man we all loved to call Minister of Sports</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/poivre-noir-enriching-the-culinary-space-of-kigali-city-3527584"><i class="fa fa-caret-right" aria-hidden="true"></i> Poivre Noir enriching the culinary space of Kigali city</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/sports">Sports</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Sports</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/mbappe-s-future-dominates-final-hours-of-transfer-window-3533864"><i class="fa fa-caret-right" aria-hidden="true"></i> Mbappe&#39;s future dominates final hours of transfer window</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/ronaldo-s-heart-set-on-manchester-united-return-3532668"><i class="fa fa-caret-right" aria-hidden="true"></i> Ronaldo&#39;s heart set on Manchester United return</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/no-salah-as-world-cup-group-phase-in-africa-finally-kicks-off-3531118"><i class="fa fa-caret-right" aria-hidden="true"></i> No Salah as World Cup group phase in Africa finally kicks off</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/ronaldo-misses-juve-training-as-man-city-rumours-rumble-3527614"><i class="fa fa-caret-right" aria-hidden="true"></i> Ronaldo misses Juve training as Man City rumours rumble</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/videos">Videos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/photos">Photos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/rwanda/2480972" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/rwanda">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/rwanda">Rwanda Today</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">News</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>HIV/Aids: Worry over high rate of infection among men over 49 and women under 24</h2>
<p class="summary"></p>
<h6>Wednesday September 01 2021</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=HIV/Aids: Worry over high rate of infection&amp;url=https://rwandatoday.africa/rwanda/news/hiv-aids-worry-over-high-rate-of-infection-among-men-over-49-and-women-under-24-3533662&amp;via=RwandaToday" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://rwandatoday.africa/rwanda/news/hiv-aids-worry-over-high-rate-of-infection-among-men-over-49-and-women-under-24-3533662" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://rwandatoday.africa/rwanda/news/hiv-aids-worry-over-high-rate-of-infection-among-men-over-49-and-women-under-24-3533662" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://rwandatoday.africa/rwanda/news/hiv-aids-worry-over-high-rate-of-infection-among-men-over-49-and-women-under-24-3533662" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#6b54181e09010e081f5623223d442a020f18514b3c041919124b041d0e194b03020c034b190a1f0e4b040d4b02050d0e081f0204054d0a061b5009040f125623223d442a020f18514b3c041919124b041d0e194b03020c034b190a1f0e4b040d4b02050d0e081f02040546031f1f1b18514444191c0a050f0a1f040f0a12450a0d1902080a44191c0a050f0a44050e1c184403021d460a020f18461c0419191246041d0e194603020c0346190a1f0e46040d4602050d0e081f020405460a0604050c46060e0546041d0e19465f52460a050f461c04060e05461e050f0e1946595f46585e58585d5d59" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3533664/landscape_ratio16x9/200/112/a04b8ffd87ca06e629274f7ce27e969b/bQ/hiv.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3533664/landscape_ratio16x9/300/168/a04b8ffd87ca06e629274f7ce27e969b/NU/hiv.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3533664/landscape_ratio16x9/400/225/a04b8ffd87ca06e629274f7ce27e969b/vX/hiv.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3533664/landscape_ratio16x9/1160/652/a04b8ffd87ca06e629274f7ce27e969b/Eb/hiv.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3533664/portrait_ratio2x3/200/300/a7ee8a5be01503c7db06871013577093/nf/hiv.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3533664/portrait_ratio2x3/400/600/a7ee8a5be01503c7db06871013577093/gA/hiv.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3533664/portrait_ratio2x3/768/1152/a7ee8a5be01503c7db06871013577093/OM/hiv.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3533664/landscape_ratio2x1/200/100/6dd4bbc47a17eb349dd2b72ac9373405/CI/hiv.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3533664/landscape_ratio3x2/300/200/669c84fc3c4db525df4d63ac1f32ed08/uF/hiv.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3533664/landscape_ratio3x2/400/267/669c84fc3c4db525df4d63ac1f32ed08/VH/hiv.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3533664/landscape_ratio3x2/768/512/669c84fc3c4db525df4d63ac1f32ed08/fZ/hiv.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3533664/portrait_ratio1x1/50/50/159f37cee7d0b807d8a4420b215f7bb5/Uk/hiv.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3533664/portrait_ratio1x1/60/60/159f37cee7d0b807d8a4420b215f7bb5/Nh/hiv.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3533664/portrait_ratio1x1/200/200/159f37cee7d0b807d8a4420b215f7bb5/MR/hiv.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3533664/portrait_ratio1x1/400/400/159f37cee7d0b807d8a4420b215f7bb5/eb/hiv.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3533664/portrait_ratio1x1/768/768/159f37cee7d0b807d8a4420b215f7bb5/FA/hiv.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3533664/landscape_ratio4x3/200/150/b706d7a494b8316a4267ed39804f4f36/eD/hiv.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3533664/landscape_ratio4x3/400/300/b706d7a494b8316a4267ed39804f4f36/Ma/hiv.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3533664/landscape_ratio4x3/768/576/b706d7a494b8316a4267ed39804f4f36/mS/hiv.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Data shows that in 2020, 150,000 girls aged 15 were HIV positive compared with 74,000 men of the same age. PHOTO | FILE</p> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>Summary</b></h4>
<div>
<ul class="rte--list"><li>Since 2016, every four months about 4,000 adolescent girls give birth in the country. Also, HIV/Aids is six times more prevalent in women aged 15-24 than men of the same age.</li><li>UNAids data shows that in 2020, 150,000 girls aged 15 were HIV positive compared with 74,000 men of the same age. HIV prevalence rate in girls aged 15- 24 is 1.4 as opposed to 0.6 in men of the same age.</li></ul> </div>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1594211656305-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211656305-0' style='width: 300px; height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211656305-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
</figure>
<strong>By Ange Iliza</strong>
<div><a href="/rwanda/sports/ange-iliza-3313040"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p class="align--justify">Since 2016, every four months about 4,000 adolescent girls give birth in the country. Also, HIV/Aids is six times more prevalent in women aged 15-24 than men of the same age.</p><p class="align--justify">Despite e­fforts to create a conducive environment for women in Rwanda, sexual and reproductive health-related issues continue to threaten adolescent girls.</p><p class="align--justify">UNAids data shows that in 2020, 150,000 girls aged 15 were HIV positive compared with 74,000 men of the same age. HIV prevalence rate in girls aged 15- 24 is 1.4 as opposed to 0.6 in men of the same age.</p><p class="align--justify"> The data also shows a similarly high prevalence rate in men aged above the age of 49, which is 1.8. Both categories, young women between 15- 24 and men above 49 account for the bulk of HIV patients in Rwanda, following sex workers.</p><p class="align--justify">“These girls are neither infected by their agemates nor are they born with the virus. A clear reason is that older men, above the age of 49, are transmitting HIV to younger girls,” said Narcisse Nteziryayo, prevention programmes manager at Aids Healthcare Foundation, a non-profit organisation providing healthcare to HIV/Aids patients.</p><p class="align--justify">A research paper published by HDI in January on adolescent relationships in Rwanda: Dating, couple conflict, and sexuality, established that young women below the age of 24 are likely to be involved in sexual relationships with men above the age of 45. The country’s female population total 6.58 million, making women the majority. Over 60 percent of them are under the age of 35, according to the last Rwanda Population and Housing Census in 2012.</p> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-inArticleRelated', [[300, 50], [320, 480], [300, 100], [320, 50], [300, 250], [300, 75], [728, 90]], 'div-gpt-ad-1592285737951-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1592285737951-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592285737951-0'); });
</script>
</div> </div>
</section>
<p class="align--justify">Gender-based violence, poverty, gender disparity, and injustices have been what WHO dubbed “shadow pandemics” since 2020 when the Covid-19 pandemic hit.</p><p class="align--justify">The pandemic’s disproportionate impact on women and girls’ socio-economic welfare threatens to reverse the hard-won gains in advancing gender equality and women's empowerment.</p><p class="align--justify">A total of 19,701 girls from all over the country gave birth between January and December 2020, bringing the number of teenage births to 98,347 during the past four years.</p><p class="align--justify">Early pregnancy is one of the factors that exposes young women to HIV/Aids, while they struggle financially and get exposed to risky sexual behaviours.</p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-Dn-728x90-newsarticle', [[300, 250], [728, 90]], 'div-gpt-ad-1591700957341-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1591700957341-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591700957341-0'); });
</script>
</div> </div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/experimental-hiv-vaccine-fails-in-africa-3533874">J&amp;J&#39;s HIV vaccine fails in Africa</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/experimental-hiv-vaccine-fails-in-africa-3533874">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3533876/landscape_ratio16x9/200/112/356c38e8f58afa4f6154fd1613c69c52/Dg/j-j-s-hiv-vaccine.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3533876/landscape_ratio16x9/300/168/356c38e8f58afa4f6154fd1613c69c52/dU/j-j-s-hiv-vaccine.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3533876/landscape_ratio16x9/400/225/356c38e8f58afa4f6154fd1613c69c52/oD/j-j-s-hiv-vaccine.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3533876/landscape_ratio16x9/1160/652/356c38e8f58afa4f6154fd1613c69c52/Kz/j-j-s-hiv-vaccine.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3533876/portrait_ratio2x3/200/300/505b1f89dcfc0e31f968f13328d4dc25/pe/j-j-s-hiv-vaccine.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3533876/portrait_ratio2x3/400/600/505b1f89dcfc0e31f968f13328d4dc25/Qn/j-j-s-hiv-vaccine.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3533876/portrait_ratio2x3/768/1152/505b1f89dcfc0e31f968f13328d4dc25/VX/j-j-s-hiv-vaccine.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3533876/landscape_ratio2x1/200/100/5c0eb3e575d01bd52ec878dd7311e46b/Dv/j-j-s-hiv-vaccine.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3533876/landscape_ratio3x2/300/200/ea9d5f79b57bc50c685b7e97c9aa34be/oH/j-j-s-hiv-vaccine.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3533876/landscape_ratio3x2/400/267/ea9d5f79b57bc50c685b7e97c9aa34be/Vh/j-j-s-hiv-vaccine.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3533876/landscape_ratio3x2/768/512/ea9d5f79b57bc50c685b7e97c9aa34be/Av/j-j-s-hiv-vaccine.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3533876/portrait_ratio1x1/50/50/2e98c80b4e4c5792ccceb628521e3023/Hj/j-j-s-hiv-vaccine.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3533876/portrait_ratio1x1/60/60/2e98c80b4e4c5792ccceb628521e3023/Qw/j-j-s-hiv-vaccine.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3533876/portrait_ratio1x1/200/200/2e98c80b4e4c5792ccceb628521e3023/vQ/j-j-s-hiv-vaccine.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3533876/portrait_ratio1x1/400/400/2e98c80b4e4c5792ccceb628521e3023/XC/j-j-s-hiv-vaccine.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3533876/portrait_ratio1x1/768/768/2e98c80b4e4c5792ccceb628521e3023/On/j-j-s-hiv-vaccine.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3533876/landscape_ratio4x3/200/150/52f1f0803df85979bb453c0d12a01421/Kw/j-j-s-hiv-vaccine.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3533876/landscape_ratio4x3/400/300/52f1f0803df85979bb453c0d12a01421/PL/j-j-s-hiv-vaccine.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3533876/landscape_ratio4x3/768/576/52f1f0803df85979bb453c0d12a01421/af/j-j-s-hiv-vaccine.jpg&quot;}}]">
</div> </a>
</figure>
<p>
Johnson and Johnson&#39;s vaccine failed to demonstrate adequate protection in a clinical trial.</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/rwanda/news/11-children-abducted-by-suspected-islamist-militants-in-dr-congo-3533608"> 11 children abducted by suspected militants in DRC</a></h5><h5 class="small-story-list"><a href="/rwanda/news/who-monitoring-new-coronavirus-variant-named-mu--3533604">WHO monitoring new coronavirus variant named &#39;Mu&#39;</a></h5><h5 class="small-story-list"><a href="/rwanda/news/what-next-for-kabul-s-airport--3532624">What next for Kabul&#39;s airport?</a></h5><h5 class="small-story-list"><a href="/rwanda/news/rwanda-turns-to-luxembourg-in-bid-to-resolve-waste-crisis-3532258">Luxembourg deal to help end crisis of waste disposal</a></h5><h5 class="small-story-list"><a href="/rwanda/news/france-sending-10-million-covid-vaccine-doses-to-africa-3532254">France sending 10m vaccine doses to Africa</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article0-1', [300, 250], 'div-gpt-ad-1594211421577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211421577-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211421577-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1594211537827-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211537827-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211537827-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </section> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1714",
postid: "new-3533662",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "HIV/Aids: Worry over high rate of infection among men over 49 and women under 24",
pubdate: "2021-09-01 11:09:33",
authors: "Ange Iliza",
sections: "News",
tags: "Rwanda, Relationships, Pregnancy, adolescent, Sex, Health, Gender, HIV/Aids, UNAids, Dating, HDI",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'rwandatoday.africa',
'section': 'News',
'pageTitle': 'HIV/Aids: Worry over high rate of infection among men over 49 and women under 24',
'author': 'Ange Iliza',
'keywords': 'Rwanda, Relationships, Pregnancy, adolescent, Sex, Health, Gender, HIV/Aids, UNAids, Dating, HDI'
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/business" title="Business">
<h3 class="footer-section-heading">Business</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/opinion" title="Opinion">
<h3 class="footer-section-heading">Opinion</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/sports" title="Sports">
<h3 class="footer-section-heading">Sports</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/photos" title="Photos">
<h3 class="footer-section-heading">Photos</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/rwanda">
<img src="/resource/crblob/2017832/011fc894210e10c8d45bed61f5b28b13/amp-logo-png-data.png" alt="Rwanda Today" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/731894/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/731872/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/RwandaToday" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/rwanda/2464350/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/Rwanda-Today-577355175651085/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Rwanda Today</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'rwandatoday.africa';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'News';
_sf_async_config.authors ='Ange Iliza';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/rwanda-today/js/commons-732068-2.js"></script><script src="/resource/themes/rwanda-today/js/rwanda-today-732072-7.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'687f38f47d9f56e0',m:'1d31b52dd2b8addeec2dff6b75ae83441a767d72-1630506900-1800-AT/bMxdYjwQKq4wND5sSoaHJbjQEqu9B7H2RiFlCDhFG3ezGnbrbvh90pHlHLV+XDv3SyZ469x7mT1K/Q0oHURcQbBKiMWfR+0psbhkpMz+7e6iTJy7GIlBNbB57STZiAjv7u5ckldzYYhU/Wps+3nAO/nqFtAalcrgw7+dyMa5KIZChKesB3PVO6kakk0CdXp15nDiiJLUtuJYB6QmPQCYqU9r1gByemKq8vxQYxAKj/aetFqe8iORSY+8oW9GFqw==',s:[0x5a162b04e2,0x3f0baadeee],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body></html>
