<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MV5FFC');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/731874/d1cf1b298881117a8b3cea7901fcbde8/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/731888/a715d5f18aa140f50c8086598b53599e/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/731918/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/731892/dee1c1f4f4ca077a6ee3604300f5dd8a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Fraudsters invade mobile money transfer systems - Rwanda Today</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://rwandatoday.africa/rwanda/news/fraudsters-invade-mobile-money-transfer-systems-3703874"
},
"name": "Fraudsters invade mobile money transfer systems",
"headline": "Fraudsters invade mobile money transfer systems",
"description": "<p>Fraud has also been on the rise. Between July 2020 and June 2021, some unsuspecting Rwandans lost at least Rwf 7 million to fraudsters.<\/p>",
"image": {"@type": "ImageObject", "url": "https://rwandatoday.africa/resource/blob/3703876/23937e3ea03c15d3b9ddce2e7dee8ee1/momo-fraud-pic-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-02-03T07:54:38Z",
"dateModified": "2022-02-03T07:54:38Z",
"author": [
{ "@type": "Person",
"name": "ELIE MUTANGANA",
"url": "https://rwandatoday.africa/rwanda/elie-mutangana-3648054"
}
],
"publisher": {
"@type": "Organization",
"name": "Rwanda Today",
"logo": {
"@type": "ImageObject",
"url": "https://rwandatoday.africa/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://rwandatoday.africa/rwanda"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "News",
"item": "https://rwandatoday.africa/rwanda/news"
}
]
}
</script>
<meta name="description" content="
Fraud has also been on the rise. Between July 2020 and June 2021, some unsuspecting Rwandans lost at least Rwf 7 million to fraudsters.">
<meta property="og:site_name" content="Rwanda Today" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Fraudsters invade mobile money transfer systems" />
<meta property="og:url" content="https://rwandatoday.africa/rwanda/news/fraudsters-invade-mobile-money-transfer-systems-3703874" />
<meta property="og:description" content="
Fraud has also been on the rise. Between July 2020 and June 2021, some unsuspecting Rwandans lost at least Rwf 7 million to fraudsters." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-02-03 10:54:38" />
<meta property="og:image" content="https://rwandatoday.africa/resource/blob/3703876/23937e3ea03c15d3b9ddce2e7dee8ee1/momo-fraud-pic-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@RwandaToday">
<meta name="twitter:title" content="Fraudsters invade mobile money transfer systems">
<meta name="twitter:description" content="
Fraud has also been on the rise. Between July 2020 and June 2021, some unsuspecting Rwandans lost at least Rwf 7 million to fraudsters.">
<meta name="twitter:image" content="https://rwandatoday.africa/resource/blob/3703876/23937e3ea03c15d3b9ddce2e7dee8ee1/momo-fraud-pic-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://rwandatoday.africa/rwanda/news/fraudsters-invade-mobile-money-transfer-systems-3703874">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://rwandatoday.africa/rwanda/news/fraudsters-invade-mobile-money-transfer-systems-3703874?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/rwanda-today/css/rwanda-today-732076-79.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-76", "rwandatoday.africa");
var gaPageData = new GaPageviewData(
"3703874",
"CMArticle",
"2464348_2464350",
"/rwanda/news/fraudsters-invade-mobile-money-transfer-systems-3703874",
"ELIE MUTANGANA",
"03-02-2022",
"Economy, Money",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MV5FFC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/rwanda" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/rwanda/news">News</a></li>
<li><a href="/rwanda/business">Business</a></li>
<li><a href="/rwanda/opinion">Opinion</a></li>
<li><a href="/rwanda/lifestyle">Lifestyle</a></li>
<li><a href="/rwanda/sports">Sports</a></li>
<li><a href="/rwanda/videos">Videos</a></li>
<li><a href="/rwanda/photos">Photos</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/rwanda/news">News</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest News</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/fraudsters-invade-mobile-money-transfer-systems-3703874"><i class="fa fa-caret-right" aria-hidden="true"></i> Fraudsters invade mobile money transfer systems</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/fraudsters-invade-mobile-money-transfer-systems-3703402"><i class="fa fa-caret-right" aria-hidden="true"></i> Fraudsters invade mobile money transfer systems</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/restricted-crossing-at-reopened-border-as-rwanda-uganda-agree-on-covid-protocols-3700976"><i class="fa fa-caret-right" aria-hidden="true"></i> Restricted crossing at reopened border as Rwanda, Uganda agree on Covid protocols</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/optimism-as-rwanda-agrees-to-reopen-border-with-uganda-after-three-years-3698452"><i class="fa fa-caret-right" aria-hidden="true"></i> Optimism as Rwanda agrees to reopen border with Uganda after three years</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/business">Business</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Business</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/horticulture-farmers-count-losses-as-markets-shrink-3698352"><i class="fa fa-caret-right" aria-hidden="true"></i> Horticulture farmers count losses as markets shrink</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/fruits-vendors-feel-the-pinch-of-low-demand-over-covid-rules-3689224"><i class="fa fa-caret-right" aria-hidden="true"></i> Fruits vendors feel the pinch of low demand over covid rules</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/tanzania-burundi-sign-sgr-deal-3685224"><i class="fa fa-caret-right" aria-hidden="true"></i> Tanzania, Burundi sign SGR deal</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/electric-vehicles-drive-rebound-in-china-auto-sales-3679600"><i class="fa fa-caret-right" aria-hidden="true"></i> Electric vehicles drive rebound in China auto sales</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/opinion">Opinion</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Opinion</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/editorial-pay-attention-to-the-plight-of-farmers-or-face-serious-food-crisis-in-near-future-3698316"><i class="fa fa-caret-right" aria-hidden="true"></i> EDITORIAL: Pay attention to the plight of farmers or face serious food crisis in near future</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/rein-in-bad-dealers-to-make-essential-goods-and-drugs-affordable-to-all-3688572"><i class="fa fa-caret-right" aria-hidden="true"></i> Rein in bad dealers to make essential goods and drugs affordable to all</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/dealing-with-an-echo-chamber-in-family-business-3685380"><i class="fa fa-caret-right" aria-hidden="true"></i> Dealing with an echo chamber in family business</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/online-privacy-security-trends-to-watch-out-for-3680972"><i class="fa fa-caret-right" aria-hidden="true"></i> Online privacy, security trends to watch out for</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/lifestyle">Lifestyle</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Lifestyle</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/musicians-push-for-payment-of-royalties-to-cushion-them-against-loss-of-income-from-suspended-physical-events-3695662"><i class="fa fa-caret-right" aria-hidden="true"></i> Musicians push for payment of royalties to cushion them against loss of income from suspended physical events</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/using-a-baby-car-seat-correctly-3689282"><i class="fa fa-caret-right" aria-hidden="true"></i> Using a baby car seat correctly</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/great-relationships-require-hard-work-3686932"><i class="fa fa-caret-right" aria-hidden="true"></i> Great relationships require hard work</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/mental-health-reality-check-3686218"><i class="fa fa-caret-right" aria-hidden="true"></i> Mental health reality check</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/sports">Sports</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Sports</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/afcon-2021-fun-facts-3689270"><i class="fa fa-caret-right" aria-hidden="true"></i> Afcon 2021 fun facts</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/rooney-tipped-to-become-everton-manager-3686944"><i class="fa fa-caret-right" aria-hidden="true"></i> Rooney tipped to become Everton manager</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/cavaliers-beat-durant-less-nets-unvaxxed-irving-to-continue-part-time-3685922"><i class="fa fa-caret-right" aria-hidden="true"></i> Cavaliers beat Durant-less Nets, Unvaxxed Irving to continue part-time</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/gabon-s-aubameyang-leaves-afcon-returns-to-arsenal-3685376"><i class="fa fa-caret-right" aria-hidden="true"></i> Gabon&#39;s Aubameyang leaves Afcon, returns to Arsenal</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/videos">Videos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/photos">Photos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/rwanda/2480972" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/rwanda">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/rwanda">Rwanda Today</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">News</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>Fraudsters invade mobile money transfer systems</h2>
<p class="summary"></p>
<h6>Thursday February 03 2022</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Criminals are targeting unsuspecting Rwandans to clean their accounts&amp;url=https://rwandatoday.africa/rwanda/news/fraudsters-invade-mobile-money-transfer-systems-3703874&amp;via=RwandaToday" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://rwandatoday.africa/rwanda/news/fraudsters-invade-mobile-money-transfer-systems-3703874" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://rwandatoday.africa/rwanda/news/fraudsters-invade-mobile-money-transfer-systems-3703874" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://rwandatoday.africa/rwanda/news/fraudsters-invade-mobile-money-transfer-systems-3703874" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#76490503141c1315024b35041f1b1f18171a0556170413560217041113021f1811560318050305061315021f181156240117181217180556021956151a13171856021e131f0456171515190318020550171b064d1419120f4b35041f1b1f18171a0556170413560217041113021f1811560318050305061315021f181156240117181217180556021956151a13171856021e131f045617151519031802055b1e020206054c5959040117181217021912170f581710041f151759040117181217591813010559100417031205021304055b1f18001712135b1b19141f1a135b1b1918130f5b02041718051013045b050f0502131b055b454146454e4142" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="MoMo fraud pic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3703876/landscape_ratio16x9/200/112/19e3ceda9d764261cc16fe4475d85a10/zq/momo-fraud-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3703876/landscape_ratio16x9/300/168/19e3ceda9d764261cc16fe4475d85a10/IS/momo-fraud-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3703876/landscape_ratio16x9/400/225/19e3ceda9d764261cc16fe4475d85a10/EN/momo-fraud-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3703876/landscape_ratio16x9/1160/652/19e3ceda9d764261cc16fe4475d85a10/XZ/momo-fraud-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3703876/portrait_ratio2x3/200/300/1194e02296fcd69bcc1792e7654b0727/VW/momo-fraud-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3703876/portrait_ratio2x3/400/600/1194e02296fcd69bcc1792e7654b0727/pr/momo-fraud-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3703876/portrait_ratio2x3/768/1152/1194e02296fcd69bcc1792e7654b0727/vn/momo-fraud-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3703876/landscape_ratio2x1/200/100/e4dd7d4d90524b91413a04809fe19924/Hb/momo-fraud-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3703876/landscape_ratio3x2/300/200/9899d784aaaf2abac51f93bfc737355c/Gd/momo-fraud-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3703876/landscape_ratio3x2/400/267/9899d784aaaf2abac51f93bfc737355c/tv/momo-fraud-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3703876/landscape_ratio3x2/768/512/9899d784aaaf2abac51f93bfc737355c/Wl/momo-fraud-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3703876/portrait_ratio1x1/50/50/c8b1db213481b01d78f909034695ee5/bl/momo-fraud-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3703876/portrait_ratio1x1/60/60/c8b1db213481b01d78f909034695ee5/du/momo-fraud-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3703876/portrait_ratio1x1/200/200/c8b1db213481b01d78f909034695ee5/sO/momo-fraud-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3703876/portrait_ratio1x1/400/400/c8b1db213481b01d78f909034695ee5/Rs/momo-fraud-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3703876/portrait_ratio1x1/768/768/c8b1db213481b01d78f909034695ee5/tN/momo-fraud-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3703876/landscape_ratio4x3/200/150/f751589f841dba0b763a0b037386567c/tu/momo-fraud-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3703876/landscape_ratio4x3/400/300/f751589f841dba0b763a0b037386567c/lt/momo-fraud-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3703876/landscape_ratio4x3/768/576/f751589f841dba0b763a0b037386567c/Uh/momo-fraud-pic.jpg&quot;}}]">
</div> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>Summary</b></h4>
<div>
<ul class="rte--list"><li>Between July 2020 and July 2021, law enforcement agencies say they received 302 cases of mobile money frauds and arrested 328 suspects.</li><li>In September last year, the biggest local telecom — MTN Rwanda rolled out a new cash withdrawal process in a bid to curb in creasing cases of mobile money fraudsters.</li></ul> </div>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1594211656305-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211656305-0' style='width: 300px; height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211656305-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
</figure>
<strong>By ELIE MUTANGANA</strong>
<div><a href="/rwanda/elie-mutangana-3648054"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p class="align--justify">As the government continues to push for a cashless economy, more unsuspecting Rwandans<br />are losing money to fraudsters.</p><p class="align--justify">Use of mobile money services peaked during the lockdown with National Bank of Rwanda figures indicating that within two months of the lockdown, transactions grew to about Rwf 60 billion from just about Rwf 28 billion before the pandemic.</p><p class="align--justify">However, as transactions increase, fraud has also been on the rise. For instance, between July 2020 and June 2021, some unsuspecting Rwandans lost at least Rwf 7 million to fraudsters.</p><p class="align--justify">During the same period, law enforcement agencies say they received 302 cases of mobile money frauds and arrested 328 suspects.</p><p class="align--justify">According to Thierry Murangira, the spokesperson of Rwanda Investigation Bureau, fraudsters took advantage of the pandemic as more transactions were done using mobile money.</p><p class="align--justify">However, cases of mobile money fraud are now on the decline.</p> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-inArticleRelated', [[300, 50], [320, 480], [300, 100], [320, 50], [300, 250], [300, 75], [728, 90]], 'div-gpt-ad-1592285737951-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1592285737951-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592285737951-0'); });
</script>
</div> </div>
</section>
<p class="align--justify">“... People need to be careful and report cases so that we follow up the suspects and punish them...” Mr Murangira said.</p><p class="align--justify">Victims who spoke to Rwanda Today say fraudsters call and promise them to deliver some services.</p><p class="align--justify">In some cases, the money is stolen through agents. For instance, Joseph Nshimiyimana, told Rwanda Today that a fraudster called him and lied that he had mistakenly sent him money, and requested that it be sent back. The unsuspecting Nshimiyimana simply sent the money without checking his balance.</p><p class="align--justify">“I just found my account low after sending the money...” he said.</p><p class="align--justify">Sometimes, the fraud is done by people close to the victim.For instance, Nkurunziza Augustin told Rwanda Today that someone once stole money from him after telling him that his daughter was hospitalised at school.The fraudster requested Rwf 50,000 for medication.</p><p class="align--justify">“A person called me to say that he is a friend of my daughter who was then at school, he reported to me that she is suffering from fainting injuries. He requested the money for treatment, and then I sent the money, but after I called the school and they said my daughter is not sick...” he said.</p><p class="align--justify">In September last year, the biggest local telecom — MTN Rwanda rolled out a new cash withdrawal process in a bid to curb in creasing cases of mobile money fraudsters.</p><p class="align--justify">All mobile money customers have to pre-authorize any withdrawal request by dialing *182*7# before an agent can send a withdrawal prompt message.</p><p class="align--justify">In October 2021, Rwanda Utility Regulatory Authority ( RURA) also tightened SIM card registration and swap, requiring National IDs and photographs. It also allows users to track SIM card owners.</p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-Dn-728x90-newsarticle', [[300, 250], [728, 90]], 'div-gpt-ad-1591700957341-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1591700957341-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591700957341-0'); });
</script>
</div> </div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/restricted-crossing-at-reopened-border-as-rwanda-uganda-agree-on-covid-protocols-3700976">Officials meet over Gatuna border crossing protocols</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/restricted-crossing-at-reopened-border-as-rwanda-uganda-agree-on-covid-protocols-3700976">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Katuna border" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3700978/landscape_ratio16x9/200/112/4d4e7e85d8ce808ae795c2d6ca7a6f53/nc/katuna-border.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3700978/landscape_ratio16x9/300/168/4d4e7e85d8ce808ae795c2d6ca7a6f53/uc/katuna-border.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3700978/landscape_ratio16x9/400/225/4d4e7e85d8ce808ae795c2d6ca7a6f53/aH/katuna-border.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3700978/landscape_ratio16x9/1160/652/4d4e7e85d8ce808ae795c2d6ca7a6f53/IX/katuna-border.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3700978/portrait_ratio2x3/200/300/8ed70725d3056a1f62fabc56ee9ba3c7/Oo/katuna-border.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3700978/portrait_ratio2x3/400/600/8ed70725d3056a1f62fabc56ee9ba3c7/cV/katuna-border.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3700978/portrait_ratio2x3/768/1152/8ed70725d3056a1f62fabc56ee9ba3c7/Wh/katuna-border.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3700978/landscape_ratio2x1/200/100/9211c268c50238cd0de407a9e61c4b9d/QM/katuna-border.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3700978/landscape_ratio3x2/300/200/8384cff03a9e3e75f4f55cb6a953d48e/RY/katuna-border.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3700978/landscape_ratio3x2/400/267/8384cff03a9e3e75f4f55cb6a953d48e/oa/katuna-border.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3700978/landscape_ratio3x2/768/512/8384cff03a9e3e75f4f55cb6a953d48e/yM/katuna-border.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3700978/portrait_ratio1x1/50/50/9f15cd5a797cc8eac29606fce8ddfe94/AO/katuna-border.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3700978/portrait_ratio1x1/60/60/9f15cd5a797cc8eac29606fce8ddfe94/CX/katuna-border.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3700978/portrait_ratio1x1/200/200/9f15cd5a797cc8eac29606fce8ddfe94/Qr/katuna-border.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3700978/portrait_ratio1x1/400/400/9f15cd5a797cc8eac29606fce8ddfe94/qV/katuna-border.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3700978/portrait_ratio1x1/768/768/9f15cd5a797cc8eac29606fce8ddfe94/Rq/katuna-border.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3700978/landscape_ratio4x3/200/150/1f1d2c559e4ef5f89f2e1e43c5d41f14/Iz/katuna-border.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3700978/landscape_ratio4x3/400/300/1f1d2c559e4ef5f89f2e1e43c5d41f14/zG/katuna-border.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3700978/landscape_ratio4x3/768/576/1f1d2c559e4ef5f89f2e1e43c5d41f14/DW/katuna-border.jpg&quot;}}]">
</div> </a>
</figure>
<p>
The Gatuna/Katuna border, which had been closed since February 2019 amid a diplomatic impasse, reopened on January 31.</p>
</div>
</div><div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/optimism-as-rwanda-agrees-to-reopen-border-with-uganda-after-three-years-3698452">Rwanda agrees to reopen border with Uganda</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/optimism-as-rwanda-agrees-to-reopen-border-with-uganda-after-three-years-3698452">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Rwanda Uganda border" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3698454/landscape_ratio16x9/200/112/fc13453b777f994c335253e8e6b56484/OM/rwanda-uganda-border.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3698454/landscape_ratio16x9/300/168/fc13453b777f994c335253e8e6b56484/PE/rwanda-uganda-border.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3698454/landscape_ratio16x9/400/225/fc13453b777f994c335253e8e6b56484/SD/rwanda-uganda-border.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3698454/landscape_ratio16x9/1160/652/fc13453b777f994c335253e8e6b56484/sD/rwanda-uganda-border.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3698454/portrait_ratio2x3/200/300/91055cf1db9f283c8b5aaf0c103285c6/Kq/rwanda-uganda-border.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3698454/portrait_ratio2x3/400/600/91055cf1db9f283c8b5aaf0c103285c6/Lb/rwanda-uganda-border.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3698454/portrait_ratio2x3/768/1152/91055cf1db9f283c8b5aaf0c103285c6/yT/rwanda-uganda-border.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3698454/landscape_ratio2x1/200/100/69d0e800837f9c53f3a2493e1e47e2/PE/rwanda-uganda-border.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3698454/landscape_ratio3x2/300/200/fb4bd8e8f815e07f3a900209b4c6ae6f/oV/rwanda-uganda-border.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3698454/landscape_ratio3x2/400/267/fb4bd8e8f815e07f3a900209b4c6ae6f/Hn/rwanda-uganda-border.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3698454/landscape_ratio3x2/768/512/fb4bd8e8f815e07f3a900209b4c6ae6f/hJ/rwanda-uganda-border.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3698454/portrait_ratio1x1/50/50/ec592edd0b0a87a3b8a88dbe6fab0b9b/Ap/rwanda-uganda-border.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3698454/portrait_ratio1x1/60/60/ec592edd0b0a87a3b8a88dbe6fab0b9b/lG/rwanda-uganda-border.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3698454/portrait_ratio1x1/200/200/ec592edd0b0a87a3b8a88dbe6fab0b9b/Ri/rwanda-uganda-border.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3698454/portrait_ratio1x1/400/400/ec592edd0b0a87a3b8a88dbe6fab0b9b/tk/rwanda-uganda-border.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3698454/portrait_ratio1x1/768/768/ec592edd0b0a87a3b8a88dbe6fab0b9b/dl/rwanda-uganda-border.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3698454/landscape_ratio4x3/200/150/85854c281ad43c12c587e23efeae00af/dM/rwanda-uganda-border.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3698454/landscape_ratio4x3/400/300/85854c281ad43c12c587e23efeae00af/lb/rwanda-uganda-border.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3698454/landscape_ratio4x3/768/576/85854c281ad43c12c587e23efeae00af/Zr/rwanda-uganda-border.jpg&quot;}}]">
</div> </a>
</figure>
<p>
Rwanda, which also imposed border closures against Burundi, loses more than $300 million annually.</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/rwanda/news/bourses-work-round-the-clock-to-recover-from-missed-deadline-3697920">Bourses work round the clock to recover from missed deadline</a></h5><h5 class="small-story-list"><a href="/rwanda/news/rwanda-to-reopen-border-with-uganda-after-almost-three-years-3697506">Rwanda to reopen border with Uganda</a></h5><h5 class="small-story-list"><a href="/rwanda/news/rwanda-reviews-curfew-allows-gatherings-as-covid-cases-drop-3695858">Rwanda reviews curfew, allows gatherings as Covid cases drop</a></h5><h5 class="small-story-list"><a href="/rwanda/news/police-on-high-alert-over-rise-in-use-of-drugs-among-youth-3695560">Rise in drug abuse cases in the country alarm national police</a></h5><h5 class="small-story-list"><a href="/rwanda/news/prolonged-drought-and-high-cost-of-farm-inputs-took-toll-on-farmers-over-the-past-one-year-3694148">Losses drive farmers to other ventures ahead of new season</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article0-1', [300, 250], 'div-gpt-ad-1594211421577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211421577-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211421577-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1594211537827-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211537827-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211537827-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </section> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1714",
postid: "new-3703874",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "Fraudsters invade mobile money transfer systems",
pubdate: "2022-02-03 10:54:38",
authors: "ELIE MUTANGANA",
sections: "News",
tags: "Rwanda, Economy, Money, ",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'rwandatoday.africa',
'section': 'News',
'pageTitle': 'Fraudsters invade mobile money transfer systems',
'author': 'ELIE MUTANGANA',
'keywords': 'Rwanda, Economy, Money, '
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/business" title="Business">
<h3 class="footer-section-heading">Business</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/opinion" title="Opinion">
<h3 class="footer-section-heading">Opinion</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/sports" title="Sports">
<h3 class="footer-section-heading">Sports</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/photos" title="Photos">
<h3 class="footer-section-heading">Photos</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/rwanda">
<img src="/resource/crblob/2017832/011fc894210e10c8d45bed61f5b28b13/amp-logo-png-data.png" alt="Rwanda Today" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/731894/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/731872/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/RwandaToday" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/rwanda/2464350/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/Rwanda-Today-577355175651085/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Rwanda Today</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'rwandatoday.africa';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'News';
_sf_async_config.authors ='ELIE MUTANGANA';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/rwanda-today/js/commons-732068-2.js"></script><script src="/resource/themes/rwanda-today/js/rwanda-today-732072-7.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6d7b12dfca465a45',m:'CJJV0AY7ose7AyBgmizf23J56aLFip7ZtXobO7OytrY-1643885168-0-AZi9T6QMBYHc48ZR/Fri5BUUI1HS7uAB7Y1cjvK6ZCnDTdvfJnP55O1vEz/sj3xSGAkuUtQ05mCZW2Guj/8P0icaOM36+Z/repPyvPOD6w7iy2d9XOnGiSsk0+A2dyQGx1/9OOFMBF5AJFGwgdfYSxriVHD/YBp7bGydEHEQ5DaU3dDEqlAg4rzLHX1H9qPrWEzhkBB5BaqRz+/PGHgufms=',s:[0x83bd576cd6,0x83352a82ca],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body></html>
