<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MV5FFC');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/731874/d1cf1b298881117a8b3cea7901fcbde8/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/731888/a715d5f18aa140f50c8086598b53599e/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/731918/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/731892/dee1c1f4f4ca077a6ee3604300f5dd8a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Death toll in South Africa unrest rises to 276 - Rwanda Today</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://rwandatoday.africa/rwanda/news/death-toll-in-south-africa-unrest-rises-to-276-3481950"},"headline": "Death toll in South Africa unrest rises to 276", "alternativeHeadline": "Death toll in South Africa unrest rises to 276",
"image": {"@type": "ImageObject", "url": "https://rwandatoday.africa/resource/blob/3481952/a243886c41a7d55756bc5cd0aaed36de/south-africa-data.jpg", "height": 391, "width": 696 },
"datePublished": "2021-07-22 10:30:57", "dateModified": "2021-07-22 10:30:57",
"author": {"@type": "Person","name": ["AFP" ]}, "publisher": {"@type": "Organization","name": "Rwanda Today","logo": {"@type": "ImageObject","url": "https://rwandatoday.africa/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png","width": 40,"height": 29}},"description": "
Police are investigating 168 of the deaths for murder."}
</script>
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [
{"@type": "ListItem","position": 1,"name": "Rwanda Today","item": "https://rwandatoday.africa/rwanda" },
{"@type": "ListItem","position": 2,"name": "News","item": "https://rwandatoday.africa/rwanda/news" }
]}
</script><meta name="description" content="
Police are investigating 168 of the deaths for murder.">
<meta property="og:site_name" content="Rwanda Today" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Death toll in South Africa unrest rises to 276" />
<meta property="og:url" content="https://rwandatoday.africa/rwanda/news/death-toll-in-south-africa-unrest-rises-to-276-3481950" />
<meta property="og:description" content="
Police are investigating 168 of the deaths for murder." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2021-07-22 10:30:57" />
<meta property="og:image" content="https://rwandatoday.africa/resource/blob/3481952/a243886c41a7d55756bc5cd0aaed36de/south-africa-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@RwandaToday">
<meta name="twitter:title" content="Death toll in South Africa unrest rises to 276">
<meta name="twitter:description" content="
Police are investigating 168 of the deaths for murder.">
<meta name="twitter:image" content="https://rwandatoday.africa/resource/blob/3481952/a243886c41a7d55756bc5cd0aaed36de/south-africa-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://rwandatoday.africa/rwanda/news/death-toll-in-south-africa-unrest-rises-to-276-3481950">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://rwandatoday.africa/rwanda/news/death-toll-in-south-africa-unrest-rises-to-276-3481950?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/rwanda-today/css/rwanda-today-732076-71.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-76", "rwandatoday.africa");
var gaPageData = new GaPageviewData(
"3481950",
"CMArticle",
"2464348_2464350",
"/rwanda/news/death-toll-in-south-africa-unrest-rises-to-276-3481950",
"AFP",
"22-07-2021",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MV5FFC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/rwanda" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/rwanda/news">News</a></li>
<li><a href="/rwanda/business">Business</a></li>
<li><a href="/rwanda/opinion">Opinion</a></li>
<li><a href="/rwanda/lifestyle">Lifestyle</a></li>
<li><a href="/rwanda/sports">Sports</a></li>
<li><a href="/rwanda/videos">Videos</a></li>
<li><a href="/rwanda/photos">Photos</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/rwanda/news">News</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest News</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/premier-covid-19-vaccine-already-in-dar-3482618"><i class="fa fa-caret-right" aria-hidden="true"></i> Premier: Covid-19 vaccine already in Dar</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/madagascar-president-survives-assassination-attempt-3482232"><i class="fa fa-caret-right" aria-hidden="true"></i> Madagascar president survives assassination attempt</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/vaccine-deserts-the-poor-nations-trailing-in-the-fight-against-covid-19-3482224"><i class="fa fa-caret-right" aria-hidden="true"></i> Vaccine deserts: The poor nations trailing in the fight against Covid-19</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/death-toll-in-south-africa-unrest-rises-to-276-3481950"><i class="fa fa-caret-right" aria-hidden="true"></i> Death toll in South Africa unrest rises to 276</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/business">Business</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Business</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/smes-hardest-hit-in-restrictions-to-contain-spread-of-covid-19-3480356"><i class="fa fa-caret-right" aria-hidden="true"></i> SMEs hardest hit in restrictions to contain spread of Covid-19</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/rwanda-gives-nod-to-kcb-to-buy-bank-from-atlas-mara-3478516"><i class="fa fa-caret-right" aria-hidden="true"></i> Rwanda gives nod to KCB to buy bank from Atlas Mara</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/why-boeing-plans-to-cut-787-dreamliner-production-3475248"><i class="fa fa-caret-right" aria-hidden="true"></i> Why Boeing plans to cut 787 Dreamliner production</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/us-ban-dims-safaricom-loans-for-ethiopia-entry-3474160"><i class="fa fa-caret-right" aria-hidden="true"></i> US ban dims Safaricom loans for Ethiopia entry</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/opinion">Opinion</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Opinion</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/why-french-firm-total-is-rebranding-to-totalenergies-3482464"><i class="fa fa-caret-right" aria-hidden="true"></i> Why French firm Total is rebranding to TotalEnergies</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/in-covid-recovery-plans-africa-must-prioritise-the-education-of-its-youth-3480858"><i class="fa fa-caret-right" aria-hidden="true"></i> In Covid recovery plans Africa must prioritise the education of its youth</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/follow-protocols-stay-at-home-and-keep-safe--3478542"><i class="fa fa-caret-right" aria-hidden="true"></i> Follow protocols, stay at home and keep safe!</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/give-mental-health-priority-in-covid-war-3474444"><i class="fa fa-caret-right" aria-hidden="true"></i> Give mental health priority in Covid war</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/lifestyle">Lifestyle</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Lifestyle</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/how-covid-pushed-gatera-from-tours-to-a-pizzeria-3480864"><i class="fa fa-caret-right" aria-hidden="true"></i> How Covid pushed Gatera from tours to a pizzeria</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/learning-to-keep-reinventing-self-3479776"><i class="fa fa-caret-right" aria-hidden="true"></i> Learning to keep reinventing self</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/umulisa-takes-to-printed-word-3478530"><i class="fa fa-caret-right" aria-hidden="true"></i> Umulisa takes to printed word</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/meghan-markle-to-make-animated-adventure-series-for-netflix-3475370"><i class="fa fa-caret-right" aria-hidden="true"></i> Meghan Markle to make animated adventure series for Netflix</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/sports">Sports</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Sports</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/ceremonies-chief-sacked-on-eve-of-troubled-tokyo-olympics-3482640"><i class="fa fa-caret-right" aria-hidden="true"></i> Ceremonies chief sacked on eve of troubled Tokyo Olympics</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/from-homeless-kid-to-nba-champion-giannis-completes-dream-journey-3480896"><i class="fa fa-caret-right" aria-hidden="true"></i> From homeless kid to NBA champion: Giannis completes dream journey</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/pandemic-olympics-how-the-tokyo-games-will-be-different-3479772"><i class="fa fa-caret-right" aria-hidden="true"></i> Pandemic Olympics: how the Tokyo Games will be different</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/hamilton-racially-abused-on-social-media-over-british-gp-win-3478560"><i class="fa fa-caret-right" aria-hidden="true"></i> Hamilton racially abused on social media over British GP win</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/videos">Videos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/photos">Photos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/rwanda/2480972" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/rwanda">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/rwanda">Rwanda Today</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">News</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>Death toll in South Africa unrest rises to 276</h2>
<p class="summary"></p>
<h6>Thursday July 22 2021</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Death toll in South Africa unrest rises to 276&amp;url=https://rwandatoday.africa/rwanda/news/death-toll-in-south-africa-unrest-rises-to-276-3481950&amp;via=RwandaToday" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://rwandatoday.africa/rwanda/news/death-toll-in-south-africa-unrest-rises-to-276-3481950" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://rwandatoday.africa/rwanda/news/death-toll-in-south-africa-unrest-rises-to-276-3481950" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://rwandatoday.africa/rwanda/news/death-toll-in-south-africa-unrest-rises-to-276-3481950" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#8eb1fdfbece4ebedfab3caebeffae6aefae1e2e2aee7e0aedde1fbfae6aecfe8fce7edefaefbe0fcebfdfaaefce7fdebfdaefae1aebcb9b8a8efe3feb5ece1eaf7b3caebeffae6aefae1e2e2aee7e0aedde1fbfae6aecfe8fce7edefaefbe0fcebfdfaaefce7fdebfdaefae1aebcb9b8a3e6fafafefdb4a1a1fcf9efe0eaeffae1eaeff7a0efe8fce7edefa1fcf9efe0eaefa1e0ebf9fda1eaebeffae6a3fae1e2e2a3e7e0a3fde1fbfae6a3efe8fce7edefa3fbe0fcebfdfaa3fce7fdebfda3fae1a3bcb9b8a3bdbab6bfb7bbbe" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3481952/landscape_ratio16x9/200/112/ac5113d81d59eccc56583f59df606655/sl/south-africa.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3481952/landscape_ratio16x9/300/168/ac5113d81d59eccc56583f59df606655/IB/south-africa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3481952/landscape_ratio16x9/400/225/ac5113d81d59eccc56583f59df606655/Ck/south-africa.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3481952/landscape_ratio16x9/1160/652/ac5113d81d59eccc56583f59df606655/ec/south-africa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3481952/portrait_ratio2x3/200/300/1509c97f5fddbf87ed6e886fd8359ffc/Pl/south-africa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3481952/portrait_ratio2x3/400/600/1509c97f5fddbf87ed6e886fd8359ffc/cG/south-africa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3481952/portrait_ratio2x3/768/1152/1509c97f5fddbf87ed6e886fd8359ffc/ZW/south-africa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3481952/landscape_ratio2x1/200/100/af79b6faa5db6420303dde56cdc71493/NP/south-africa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3481952/landscape_ratio3x2/300/200/aac16dc5de3e6c137392125cadfdb21e/Bk/south-africa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3481952/landscape_ratio3x2/400/267/aac16dc5de3e6c137392125cadfdb21e/Ny/south-africa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3481952/landscape_ratio3x2/768/512/aac16dc5de3e6c137392125cadfdb21e/KI/south-africa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3481952/portrait_ratio1x1/50/50/60aa8dea87c15bbcc6fffe9f679e3698/Vv/south-africa.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3481952/portrait_ratio1x1/60/60/60aa8dea87c15bbcc6fffe9f679e3698/Lo/south-africa.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3481952/portrait_ratio1x1/200/200/60aa8dea87c15bbcc6fffe9f679e3698/aY/south-africa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3481952/portrait_ratio1x1/400/400/60aa8dea87c15bbcc6fffe9f679e3698/gy/south-africa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3481952/portrait_ratio1x1/768/768/60aa8dea87c15bbcc6fffe9f679e3698/LH/south-africa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3481952/landscape_ratio4x3/200/150/cd632695a1b04a873795dad5ecf13bc/Vl/south-africa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3481952/landscape_ratio4x3/400/300/cd632695a1b04a873795dad5ecf13bc/EI/south-africa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3481952/landscape_ratio4x3/768/576/cd632695a1b04a873795dad5ecf13bc/DM/south-africa.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Southeastern KwaZulu-Natal -- Zuma's home region -- was the epicentre of the unrest. PHOTO | AFP</p> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>Summary</b></h4>
<div>
<ul class="rte--list"><li>Police are investigating 168 of the deaths for murder. Some of the people died in stampedes or were crushed by falling objects, while others died in burning buildings.</li></ul> </div>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1594211656305-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211656305-0' style='width: 300px; height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211656305-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<div class="articleAuthor">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="AFP-logo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio16x9/200/112/6acad139499137b1632e68b7b5de5837/Ac/afp-logo.jpg&quot;,&quot;300&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio16x9/300/168/6acad139499137b1632e68b7b5de5837/VU/afp-logo.jpg&quot;,&quot;400&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio16x9/400/225/6acad139499137b1632e68b7b5de5837/ub/afp-logo.jpg&quot;,&quot;1160&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio16x9/1160/652/6acad139499137b1632e68b7b5de5837/Rn/afp-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio2x3/200/300/b6bbd000867c998f863b3fec0c9363f2/UY/afp-logo.jpg&quot;,&quot;400&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio2x3/400/600/b6bbd000867c998f863b3fec0c9363f2/GV/afp-logo.jpg&quot;,&quot;768&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio2x3/768/1152/b6bbd000867c998f863b3fec0c9363f2/CJ/afp-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio2x1/200/100/95b53dbfe0f688e2bbe2f4b10d9f4b04/On/afp-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio3x2/300/200/ea05dc6bb1b24b9aeae3f690fb9f24cd/He/afp-logo.jpg&quot;,&quot;400&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio3x2/400/267/ea05dc6bb1b24b9aeae3f690fb9f24cd/lk/afp-logo.jpg&quot;,&quot;768&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio3x2/768/512/ea05dc6bb1b24b9aeae3f690fb9f24cd/nW/afp-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio1x1/50/50/ee79e8ffdfb29e881f8112e96b7b9b3a/Pz/afp-logo.jpg&quot;,&quot;60&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio1x1/60/60/ee79e8ffdfb29e881f8112e96b7b9b3a/Ig/afp-logo.jpg&quot;,&quot;200&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio1x1/200/200/ee79e8ffdfb29e881f8112e96b7b9b3a/Ck/afp-logo.jpg&quot;,&quot;400&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio1x1/400/400/ee79e8ffdfb29e881f8112e96b7b9b3a/fS/afp-logo.jpg&quot;,&quot;768&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio1x1/768/768/ee79e8ffdfb29e881f8112e96b7b9b3a/Af/afp-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio4x3/200/150/610004226ef5f79fd115aa13508a2dbb/mZ/afp-logo.jpg&quot;,&quot;400&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio4x3/400/300/610004226ef5f79fd115aa13508a2dbb/uo/afp-logo.jpg&quot;,&quot;768&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio4x3/768/576/610004226ef5f79fd115aa13508a2dbb/eY/afp-logo.jpg&quot;}}]">
</div> </figure>
<strong>By AFP</strong>
<div><a href="https://www.thecitizen.co.tz/tanzania/afp-2731608"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p class="align--justify">The recent unrest in South Africa has claimed 276 lives, the government said on Wednesday, raising the death toll from 215 announced earlier his week.</p><p class="align--justify">"Since the unrest, a total of 234 deaths as related to the unrest were reported in KwaZulu-Natal to date," a minister in the president's office, Khumbudzo Ntshavheni, said in a statement, adding that another 42 deaths were recorded in Gauteng province which includes Johannesburg.</p><p class="align--justify">Police are investigating 168 of the deaths for murder. Some of the people died in stampedes or were crushed by falling objects, while others died in burning buildings.</p><p class="align--justify">The minister said "stability" had returned to the two provinces rocked by unprecedented violence in post-apartheid South Africa and that police were carrying out "mopping-up operations to ensure opportunistic and copycat activities do not find traction".</p><p class="align--justify">Rioting broke out a day after ex-president Jacob Zuma started serving a 15-month jail term for ignoring a corruption inquiry.</p><p class="align--justify">It spread through Zuma's KwaZulu-Natal and Gauteng, South Africa's most populous provinces accounting for half of the country's GDP.</p> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-inArticleRelated', [[300, 50], [320, 480], [300, 100], [320, 50], [300, 250], [300, 75], [728, 90]], 'div-gpt-ad-1592285737951-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1592285737951-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592285737951-0'); });
</script>
</div> </div>
</section>
<p class="align--justify">The violence has abated, and six people, including a DJ, have so far been arrested on charges of incitement to commit public violence.</p><p class="align--justify">Several thousand more are being held for looting.</p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-Dn-728x90-newsarticle', [[300, 250], [728, 90]], 'div-gpt-ad-1591700957341-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1591700957341-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591700957341-0'); });
</script>
</div> </div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/premier-covid-19-vaccine-already-in-dar-3482618">Arrival of Covid-19 jabs in Tanzania a leap forward</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/premier-covid-19-vaccine-already-in-dar-3482618">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3482620/landscape_ratio16x9/200/112/1b828020c0e25e8dad5d3aa2c4e5d4a6/YN/vaccine.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3482620/landscape_ratio16x9/300/168/1b828020c0e25e8dad5d3aa2c4e5d4a6/mx/vaccine.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482620/landscape_ratio16x9/400/225/1b828020c0e25e8dad5d3aa2c4e5d4a6/hw/vaccine.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3482620/landscape_ratio16x9/1160/652/1b828020c0e25e8dad5d3aa2c4e5d4a6/BI/vaccine.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3482620/portrait_ratio2x3/200/300/91d27e7f1e568c6144637539d16b2bfd/kv/vaccine.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482620/portrait_ratio2x3/400/600/91d27e7f1e568c6144637539d16b2bfd/rI/vaccine.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3482620/portrait_ratio2x3/768/1152/91d27e7f1e568c6144637539d16b2bfd/fM/vaccine.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3482620/landscape_ratio2x1/200/100/d02320fdd2183d0bdf096e0ef1d78469/DC/vaccine.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3482620/landscape_ratio3x2/300/200/5eeb54850bfc512eca1628c6d1ffac53/zD/vaccine.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482620/landscape_ratio3x2/400/267/5eeb54850bfc512eca1628c6d1ffac53/BJ/vaccine.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3482620/landscape_ratio3x2/768/512/5eeb54850bfc512eca1628c6d1ffac53/zL/vaccine.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3482620/portrait_ratio1x1/50/50/dca619f073dbd062ffd0b06fcb3c9a7e/Cz/vaccine.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3482620/portrait_ratio1x1/60/60/dca619f073dbd062ffd0b06fcb3c9a7e/jQ/vaccine.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3482620/portrait_ratio1x1/200/200/dca619f073dbd062ffd0b06fcb3c9a7e/so/vaccine.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482620/portrait_ratio1x1/400/400/dca619f073dbd062ffd0b06fcb3c9a7e/ze/vaccine.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3482620/portrait_ratio1x1/768/768/dca619f073dbd062ffd0b06fcb3c9a7e/Tf/vaccine.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3482620/landscape_ratio4x3/200/150/66ec4491bebf539a9f7a88599bfcbeed/FG/vaccine.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482620/landscape_ratio4x3/400/300/66ec4491bebf539a9f7a88599bfcbeed/EJ/vaccine.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3482620/landscape_ratio4x3/768/576/66ec4491bebf539a9f7a88599bfcbeed/Cx/vaccine.jpg&quot;}}]">
</div> </a>
</figure>
<p>
The Premier said Covid-19 is still causing deaths around the world, so Tanzanians should continue taking all necessary precautions to save their...</p>
</div>
</div><div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/vaccine-deserts-the-poor-nations-trailing-in-the-fight-against-covid-19-3482224">Vaccine deserts: The poor nations trailing in the fight against Covid-19</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/vaccine-deserts-the-poor-nations-trailing-in-the-fight-against-covid-19-3482224">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3482226/landscape_ratio16x9/200/112/48055815e626ce620d1b9541fbccbbe5/mI/vaccine.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3482226/landscape_ratio16x9/300/168/48055815e626ce620d1b9541fbccbbe5/rA/vaccine.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482226/landscape_ratio16x9/400/225/48055815e626ce620d1b9541fbccbbe5/vL/vaccine.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3482226/landscape_ratio16x9/1160/652/48055815e626ce620d1b9541fbccbbe5/en/vaccine.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3482226/portrait_ratio2x3/200/300/49689e1d3dda560e649a31ea373ef66b/nT/vaccine.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482226/portrait_ratio2x3/400/600/49689e1d3dda560e649a31ea373ef66b/wE/vaccine.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3482226/portrait_ratio2x3/768/1152/49689e1d3dda560e649a31ea373ef66b/hU/vaccine.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3482226/landscape_ratio2x1/200/100/7194eaf08b1bfc3a703ee827f8a17443/ol/vaccine.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3482226/landscape_ratio3x2/300/200/980132cba5543d91ecbc48c0a6ebec1f/jA/vaccine.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482226/landscape_ratio3x2/400/267/980132cba5543d91ecbc48c0a6ebec1f/fe/vaccine.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3482226/landscape_ratio3x2/768/512/980132cba5543d91ecbc48c0a6ebec1f/yM/vaccine.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3482226/portrait_ratio1x1/50/50/918b6011a811b062c70b98b217892799/yS/vaccine.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3482226/portrait_ratio1x1/60/60/918b6011a811b062c70b98b217892799/ej/vaccine.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3482226/portrait_ratio1x1/200/200/918b6011a811b062c70b98b217892799/SP/vaccine.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482226/portrait_ratio1x1/400/400/918b6011a811b062c70b98b217892799/Td/vaccine.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3482226/portrait_ratio1x1/768/768/918b6011a811b062c70b98b217892799/ne/vaccine.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3482226/landscape_ratio4x3/200/150/8b8a6dd089285596f2a2cccce28403eb/dR/vaccine.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482226/landscape_ratio4x3/400/300/8b8a6dd089285596f2a2cccce28403eb/Ws/vaccine.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3482226/landscape_ratio4x3/768/576/8b8a6dd089285596f2a2cccce28403eb/UU/vaccine.jpg&quot;}}]">
</div> </a>
</figure>
<p>
The global failure to share vaccines equitably is fuelling the pandemic</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/rwanda/news/record-rains-kill-25-in-central-china-3481936">Record rains kill 25 in central China</a></h5><h5 class="small-story-list"><a href="/rwanda/news/farmers-count-losses-due-to-travel-ban-3481724">Farmers count losses due to travel ban</a></h5><h5 class="small-story-list"><a href="/rwanda/news/covid-19-zimbabwe-sanctions-unvaccinated-civil-servants-3481114">Covid-19: Zimbabwe sanctions unvaccinated civil servants</a></h5><h5 class="small-story-list"><a href="/rwanda/news/new-content-item-1--3480702">New Content Item (1)</a></h5><h5 class="small-story-list"><a href="/rwanda/business/smes-hardest-hit-in-restrictions-to-contain-spread-of-covid-19-3480356">SMEs hardest hit in restrictions to contain spread of Covid-19</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article0-1', [300, 250], 'div-gpt-ad-1594211421577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211421577-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211421577-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1594211537827-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211537827-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211537827-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </section> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1714",
postid: "new-3481950",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "Death toll in South Africa unrest rises to 276",
pubdate: "2021-07-22 10:30:57",
authors: "AFP",
sections: "News",
tags: "",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'rwandatoday.africa',
'section': 'News',
'pageTitle': 'Death toll in South Africa unrest rises to 276',
'author': 'AFP',
'keywords': ''
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/business" title="Business">
<h3 class="footer-section-heading">Business</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/opinion" title="Opinion">
<h3 class="footer-section-heading">Opinion</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/sports" title="Sports">
<h3 class="footer-section-heading">Sports</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/photos" title="Photos">
<h3 class="footer-section-heading">Photos</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/rwanda">
<img src="/resource/crblob/2017832/011fc894210e10c8d45bed61f5b28b13/amp-logo-png-data.png" alt="Rwanda Today" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/731894/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/731872/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/RwandaToday" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/rwanda/2464350/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/Rwanda-Today-577355175651085/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Rwanda Today</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'rwandatoday.africa';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'News';
_sf_async_config.authors ='AFP';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/rwanda-today/js/commons-732068-2.js"></script><script src="/resource/themes/rwanda-today/js/rwanda-today-732072-7.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'672d770bfa1ecf38',m:'bfb90a2f9304e52e1f2b7fcc2f14983ccd9cf092-1626965255-1800-AQBdOIJZZLdBpKZqeJho2p0Ee/tycxJvAxnDwN4zlpct64+hOwt1drmhsQ1g18J+X0ItjKyXa0LU6G5Efc4VXucHOZTS4Mb+7EyCL88Ainn0OKpZQtSHX2XshyEn63YOaD1iuvT/biLCqE4bIe3HKU0T49xZ3kZJcH/3sjDPsmEN3FrqZHcC+WpE960Z2p61vimzsLbK1qDUbok3BwGGM+M=',s:[0x0f5eeb9c8c,0x4e312ac39e],}})();</script></body></html>
