<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MV5FFC');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/731874/d1cf1b298881117a8b3cea7901fcbde8/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/731888/a715d5f18aa140f50c8086598b53599e/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/731918/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/731892/dee1c1f4f4ca077a6ee3604300f5dd8a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Egypt wait for Salah lift-off after poor start - Rwanda Today</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://rwandatoday.africa/rwanda/sports/egypt-wait-for-salah-lift-off-after-poor-start-3682318"
},
"name": "Egypt wait for Salah lift-off after poor start",
"headline": "Egypt wait for Salah lift-off after poor start",
"description": "<p>Egypt will expect more from star man Mohamed Salah against Guinea-Bissau<\/p>",
"image": {"@type": "ImageObject", "url": "https://rwandatoday.africa/resource/blob/3682320/c9527027306b62a4b34297e64f4974ad/salah-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-01-14T11:25:34Z",
"dateModified": "2022-01-14T11:25:34Z",
"author": [
{ "@type": "Person",
"name": "AFP",
"url": "https://rwandatoday.africahttps://www.thecitizen.co.tz/tanzania/afp-2731608"
}
],
"publisher": {
"@type": "Organization",
"name": "Rwanda Today",
"logo": {
"@type": "ImageObject",
"url": "https://rwandatoday.africa/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://rwandatoday.africa/rwanda"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Sports",
"item": "https://rwandatoday.africa/rwanda/sports"
}
]
}
</script>
<meta name="description" content="
Egypt will expect more from star man Mohamed Salah against Guinea-Bissau">
<meta property="og:site_name" content="Rwanda Today" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Egypt wait for Salah lift-off after poor start" />
<meta property="og:url" content="https://rwandatoday.africa/rwanda/sports/egypt-wait-for-salah-lift-off-after-poor-start-3682318" />
<meta property="og:description" content="
Egypt will expect more from star man Mohamed Salah against Guinea-Bissau" />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-01-14 14:25:34" />
<meta property="og:image" content="https://rwandatoday.africa/resource/blob/3682320/c9527027306b62a4b34297e64f4974ad/salah-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@RwandaToday">
<meta name="twitter:title" content="Egypt wait for Salah lift-off after poor start">
<meta name="twitter:description" content="
Egypt will expect more from star man Mohamed Salah against Guinea-Bissau">
<meta name="twitter:image" content="https://rwandatoday.africa/resource/blob/3682320/c9527027306b62a4b34297e64f4974ad/salah-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://rwandatoday.africa/rwanda/sports/egypt-wait-for-salah-lift-off-after-poor-start-3682318">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://rwandatoday.africa/rwanda/sports/egypt-wait-for-salah-lift-off-after-poor-start-3682318?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/rwanda-today/css/rwanda-today-732076-79.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-76", "rwandatoday.africa");
var gaPageData = new GaPageviewData(
"3682318",
"CMArticle",
"2464348_2464358",
"/rwanda/sports/egypt-wait-for-salah-lift-off-after-poor-start-3682318",
"AFP",
"14-01-2022",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MV5FFC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/rwanda" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/rwanda/news">News</a></li>
<li><a href="/rwanda/business">Business</a></li>
<li><a href="/rwanda/opinion">Opinion</a></li>
<li><a href="/rwanda/lifestyle">Lifestyle</a></li>
<li><a href="/rwanda/sports">Sports</a></li>
<li><a href="/rwanda/videos">Videos</a></li>
<li><a href="/rwanda/photos">Photos</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/rwanda/news">News</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest News</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/rwanda-rights-groups-want-end-to-exposing-suspects-3682294"><i class="fa fa-caret-right" aria-hidden="true"></i> Rwanda rights groups want end to exposing suspects</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/ejo-heza-pension-scheme-appeals-to-informal-sector-3681882"><i class="fa fa-caret-right" aria-hidden="true"></i> Ejo Heza pension scheme appeals to informal sector</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/egyptian-woman-divorced-sacked-after-dance-video-goes-viral-3681896"><i class="fa fa-caret-right" aria-hidden="true"></i> Egyptian woman divorced, sacked after dance video goes viral</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/omicron-disruption-exerts-more-pressure-on-local-lenders-3681870"><i class="fa fa-caret-right" aria-hidden="true"></i> Omicron disruption exerts more pressure on local lenders</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/business">Business</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Business</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/electric-vehicles-drive-rebound-in-china-auto-sales-3679600"><i class="fa fa-caret-right" aria-hidden="true"></i> Electric vehicles drive rebound in China auto sales</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/bitcoin-slides-below-40-000-lowest-for-three-months-3678456"><i class="fa fa-caret-right" aria-hidden="true"></i> Bitcoin slides below $40,000, lowest for three months</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/imf-warns-developing-countries-of-economic-turbulence--3677502"><i class="fa fa-caret-right" aria-hidden="true"></i> IMF warns developing countries of &#39;economic turbulence&#39;</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/rwandair-to-transport-cargo-only-to-dubai-over-uae-flight-ban-3675020"><i class="fa fa-caret-right" aria-hidden="true"></i> RwandAir to transport cargo only to Dubai over UAE flight ban</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/opinion">Opinion</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Opinion</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/online-privacy-security-trends-to-watch-out-for-3680972"><i class="fa fa-caret-right" aria-hidden="true"></i> Online privacy, security trends to watch out for</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/protect-rights-of-domestic-workers-give-them-vaccine-access-priority-3679950"><i class="fa fa-caret-right" aria-hidden="true"></i> Protect rights of domestic workers, give them vaccine access priority</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/how-richard-nixon-s-decision-to-delink-the-dollar-from-gold-still-hounds-the-imf-south-africa-and-africa-3674810"><i class="fa fa-caret-right" aria-hidden="true"></i> How Richard Nixon’s decision to delink the dollar from gold still hounds the IMF, South Africa and Africa</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/alternative-medicine-science-and-covid-19-3673856"><i class="fa fa-caret-right" aria-hidden="true"></i> Alternative medicine, science and Covid-19</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/lifestyle">Lifestyle</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Lifestyle</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/eking-out-a-living-from-gym-3682306"><i class="fa fa-caret-right" aria-hidden="true"></i> Eking out a living from gym</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/keeping-up-appearances-in-the-changing-world-3680956"><i class="fa fa-caret-right" aria-hidden="true"></i> Keeping up appearances in the changing world</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/how-to-turn-healthcare-ideas-into-reality-3679990"><i class="fa fa-caret-right" aria-hidden="true"></i> How to turn healthcare ideas into reality</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/how-covid-has-affected-workplace-relations-3677556"><i class="fa fa-caret-right" aria-hidden="true"></i> How Covid has affected workplace relations</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/sports">Sports</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Sports</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/egypt-wait-for-salah-lift-off-after-poor-start-3682318"><i class="fa fa-caret-right" aria-hidden="true"></i> Egypt wait for Salah lift-off after poor start</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/cameroon-play-ethiopia-as-last-16-beckons-3680730"><i class="fa fa-caret-right" aria-hidden="true"></i> Cameroon play Ethiopia as last 16 beckons</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/africa-cup-of-nations-notebook-day-3-3679584"><i class="fa fa-caret-right" aria-hidden="true"></i> Africa Cup of Nations NoteBook - Day 3</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/djokovic-trains-as-australian-open-dream-hangs-in-balance-3678434"><i class="fa fa-caret-right" aria-hidden="true"></i> Djokovic trains as Australian Open dream hangs in balance</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/videos">Videos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/photos">Photos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/rwanda/2480972" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/rwanda">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/rwanda">Rwanda Today</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">Sports</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>Egypt wait for Salah lift-off after poor start</h2>
<p class="summary"></p>
<h6>Friday January 14 2022</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Egypt wait for Salah lift-off after poor start&amp;url=https://rwandatoday.africa/rwanda/sports/egypt-wait-for-salah-lift-off-after-poor-start-3682318&amp;via=RwandaToday" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://rwandatoday.africa/rwanda/sports/egypt-wait-for-salah-lift-off-after-poor-start-3682318" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://rwandatoday.africa/rwanda/sports/egypt-wait-for-salah-lift-off-after-poor-start-3682318" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://rwandatoday.africa/rwanda/sports/egypt-wait-for-salah-lift-off-after-poor-start-3682318" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#b48bc7c1d6ded1d7c089f1d3cdc4c094c3d5ddc094d2dbc694e7d5d8d5dc94d8ddd2c099dbd2d294d5d2c0d1c694c4dbdbc694c7c0d5c6c092d5d9c48fd6dbd0cd89f1d3cdc4c094c3d5ddc094d2dbc694e7d5d8d5dc94d8ddd2c099dbd2d294d5d2c0d1c694c4dbdbc694c7c0d5c6c099dcc0c0c4c78e9b9bc6c3d5dad0d5c0dbd0d5cd9ad5d2c6ddd7d59bc6c3d5dad0d59bc7c4dbc6c0c79bd1d3cdc4c099c3d5ddc099d2dbc699c7d5d8d5dc99d8ddd2c099dbd2d299d5d2c0d1c699c4dbdbc699c7c0d5c6c09987828c8687858c" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3682320/landscape_ratio16x9/200/112/4ae6a356eaca3e7f79adcd1c4ec72ce6/Pl/salah.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3682320/landscape_ratio16x9/300/168/4ae6a356eaca3e7f79adcd1c4ec72ce6/lJ/salah.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3682320/landscape_ratio16x9/400/225/4ae6a356eaca3e7f79adcd1c4ec72ce6/Qo/salah.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3682320/landscape_ratio16x9/1160/652/4ae6a356eaca3e7f79adcd1c4ec72ce6/xM/salah.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3682320/portrait_ratio2x3/200/300/ea4b4cdf227954452326838f5ae00f3a/Hw/salah.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3682320/portrait_ratio2x3/400/600/ea4b4cdf227954452326838f5ae00f3a/Ah/salah.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3682320/portrait_ratio2x3/768/1152/ea4b4cdf227954452326838f5ae00f3a/cF/salah.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3682320/landscape_ratio2x1/200/100/7cb9ab30fe799de58eb7e9585b80152c/uw/salah.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3682320/landscape_ratio3x2/300/200/ee39866d976164cbc475be30c644dff6/Is/salah.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3682320/landscape_ratio3x2/400/267/ee39866d976164cbc475be30c644dff6/hG/salah.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3682320/landscape_ratio3x2/768/512/ee39866d976164cbc475be30c644dff6/Vw/salah.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3682320/portrait_ratio1x1/50/50/a9438e6b826ab777da5074e2acc8b19f/rA/salah.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3682320/portrait_ratio1x1/60/60/a9438e6b826ab777da5074e2acc8b19f/yl/salah.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3682320/portrait_ratio1x1/200/200/a9438e6b826ab777da5074e2acc8b19f/CB/salah.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3682320/portrait_ratio1x1/400/400/a9438e6b826ab777da5074e2acc8b19f/OT/salah.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3682320/portrait_ratio1x1/768/768/a9438e6b826ab777da5074e2acc8b19f/fw/salah.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3682320/landscape_ratio4x3/200/150/9488ee648eefe96788763930c52066a0/A0/salah.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3682320/landscape_ratio4x3/400/300/9488ee648eefe96788763930c52066a0/aX/salah.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3682320/landscape_ratio4x3/768/576/9488ee648eefe96788763930c52066a0/Yf/salah.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Egypt's forward Mohamed Salah (right) vies for the ball with Nigeria's defender Kenneth Omeruo during their Group 'D' Africa Cup of Nations (Afcon) 2021 match at Stade Roumde Adjia in Garoua on January 11, 2022. DANIEL BELOUMOU OLOMO | AFP</p> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>Summary</b></h4>
<div>
<ul class="rte--list"><li><p>The Liverpool forward cut an isolated and frustrated figure as Egypt lost 1-0 to the Super Eagles in Garoua, suffering their first group stage defeat at the continental tournament since 2004</p></li><li><p>Salah has struggled to hit those same heights of late for his country, and is without a goal for Egypt in his last six appearances having drawn a blank so far in 2022 World Cup qualifying</p></li><li><p>Carlos Queiroz, hired in September to replace Hossam El Badry, admitted Egypt need to raise their level</p><p><br /></p></li></ul> </div>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1594211656305-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211656305-0' style='width: 300px; height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211656305-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<div class="articleAuthor">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="AFP-logo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio16x9/200/112/6acad139499137b1632e68b7b5de5837/Ac/afp-logo.jpg&quot;,&quot;300&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio16x9/300/168/6acad139499137b1632e68b7b5de5837/VU/afp-logo.jpg&quot;,&quot;400&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio16x9/400/225/6acad139499137b1632e68b7b5de5837/ub/afp-logo.jpg&quot;,&quot;1160&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio16x9/1160/652/6acad139499137b1632e68b7b5de5837/Rn/afp-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio2x3/200/300/b6bbd000867c998f863b3fec0c9363f2/UY/afp-logo.jpg&quot;,&quot;400&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio2x3/400/600/b6bbd000867c998f863b3fec0c9363f2/GV/afp-logo.jpg&quot;,&quot;768&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio2x3/768/1152/b6bbd000867c998f863b3fec0c9363f2/CJ/afp-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio2x1/200/100/95b53dbfe0f688e2bbe2f4b10d9f4b04/On/afp-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio3x2/300/200/ea05dc6bb1b24b9aeae3f690fb9f24cd/He/afp-logo.jpg&quot;,&quot;400&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio3x2/400/267/ea05dc6bb1b24b9aeae3f690fb9f24cd/lk/afp-logo.jpg&quot;,&quot;768&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio3x2/768/512/ea05dc6bb1b24b9aeae3f690fb9f24cd/nW/afp-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio1x1/50/50/ee79e8ffdfb29e881f8112e96b7b9b3a/Pz/afp-logo.jpg&quot;,&quot;60&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio1x1/60/60/ee79e8ffdfb29e881f8112e96b7b9b3a/Ig/afp-logo.jpg&quot;,&quot;200&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio1x1/200/200/ee79e8ffdfb29e881f8112e96b7b9b3a/Ck/afp-logo.jpg&quot;,&quot;400&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio1x1/400/400/ee79e8ffdfb29e881f8112e96b7b9b3a/fS/afp-logo.jpg&quot;,&quot;768&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio1x1/768/768/ee79e8ffdfb29e881f8112e96b7b9b3a/Af/afp-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio4x3/200/150/610004226ef5f79fd115aa13508a2dbb/mZ/afp-logo.jpg&quot;,&quot;400&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio4x3/400/300/610004226ef5f79fd115aa13508a2dbb/uo/afp-logo.jpg&quot;,&quot;768&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio4x3/768/576/610004226ef5f79fd115aa13508a2dbb/eY/afp-logo.jpg&quot;}}]">
</div> </figure>
<strong>By AFP</strong>
<div><a href="https://www.thecitizen.co.tz/tanzania/afp-2731608"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p class="align--justify"><strong>Garoua, Cameroon</strong></p><p class="align--justify">Egypt will expect more from star man Mohamed Salah against Guinea-Bissau as the record seven-time champions attempt to bounce back from an opening loss to Nigeria at the Africa Cup of Nations.</p><p class="align--justify">The Liverpool forward cut an isolated and frustrated figure as Egypt lost 1-0 to the Super Eagles in Garoua, suffering their first group stage defeat at the continental tournament since 2004.</p><p class="align--justify">It could be argued there is no better player in the world right now than the 29-year-old forward, who has scored 54 times for Liverpool since the start of last season.</p><p class="align--justify">But Salah has struggled to hit those same heights of late for his country, and is without a goal for Egypt in his last six appearances having drawn a blank so far in 2022 World Cup qualifying.</p><p class="align--justify">He has downplayed Egypt's chances of lifting the trophy, suggesting the Pharaohs are not the title favourites, but expectations remain high for a team that bitterly disappointed on home soil in 2019.</p> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-inArticleRelated', [[300, 50], [320, 480], [300, 100], [320, 50], [300, 250], [300, 75], [728, 90]], 'div-gpt-ad-1592285737951-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1592285737951-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592285737951-0'); });
</script>
</div> </div>
</section>
<p class="align--justify">Dreams of an eighth Cup of Nations crown quickly turned into a nightmare three years ago as Egypt were bundled out in the last 16 by South Africa in front of 80,000 disbelieving fans in Cairo -- and millions more around the country.</p><p class="align--justify">While the 24-team format affords sides more leeway, Egypt now face the very realistic prospect of drawing reigning champions Algeria or Ivory Coast in the next round -- assuming they advance from Group D.</p><p class="align--justify">Carlos Queiroz, hired in September to replace Hossam El Badry, admitted Egypt need to raise their level.</p><p class="align--justify">"The performance in the first half was very poor and this is the truth, we were not on the field," said Queiroz after the Nigeria defeat.</p><p class="align--justify">"We lost this match but there are six points we must get against Sudan and Guinea-Bissau to qualify."</p><p class="align--justify"><strong>'Give our best'</strong></p><p class="align--justify">The odds will be heavily in Egypt's favour against Saturday's opponents, Guinea-Bissau, who are making their third consecutive finals appearance but have yet to win a game at Africa's flagship competition.</p><p class="align--justify">For Egypt to make a deep run though, they will need Salah, one of three finalists for the Fifa best men's player award, to rediscover his magic on the international stage.</p><p class="align--justify">"I don't think we are the first candidate (to win) this tournament, but we do our best to win it," Salah said earlier this week.</p><p class="align--justify">"We have a good coach. We have a good team. We have a very good group and they've played for the national team for 10, 11, years now so I know we have (a) very good team.</p><p class="align--justify">"So, we give our best and hopefully we win it."</p><p class="align--justify">Liverpool will be keeping a close eye on Egypt's fortunes, along with those of Sadio Mane's Senegal, with contract talks involving Salah a key topic of conversation around Anfield.</p><p class="align--justify">Salah has fewer than 18 months left on his current deal and in a recent interview with GQ magazine said he wanted to be rewarded for his huge contribution.</p><p class="align--justify">"I want to stay, but it's not in my hands," he said. "It's in their hands. They know what I want. I'm not asking for crazy stuff.</p><p class="align--justify">"The thing is when you ask for something and they show you they can give you something (they should) because they appreciate what you did for the club."</p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-sportsArticleEnd', [[300, 250], [728, 90]], 'div-gpt-ad-1591701286419-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1591701286419-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591701286419-0'); });
</script>
</div> </div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/rwanda-rights-groups-want-end-to-exposing-suspects-3682294">Rwanda rights groups want end to exposing suspects</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/rwanda-rights-groups-want-end-to-exposing-suspects-3682294">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3682296/landscape_ratio16x9/200/112/4ce8042a3e5b871687b7e4e5aed619f9/fi/cuffs.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3682296/landscape_ratio16x9/300/168/4ce8042a3e5b871687b7e4e5aed619f9/BG/cuffs.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3682296/landscape_ratio16x9/400/225/4ce8042a3e5b871687b7e4e5aed619f9/zZ/cuffs.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3682296/landscape_ratio16x9/1160/652/4ce8042a3e5b871687b7e4e5aed619f9/wt/cuffs.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3682296/portrait_ratio2x3/200/300/64d4b7db521e063b2e60495f2ba9f966/AP/cuffs.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3682296/portrait_ratio2x3/400/600/64d4b7db521e063b2e60495f2ba9f966/ec/cuffs.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3682296/portrait_ratio2x3/768/1152/64d4b7db521e063b2e60495f2ba9f966/oo/cuffs.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3682296/landscape_ratio2x1/200/100/a83b0c5f37b3bbb90de9894ec2bbcab4/rn/cuffs.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3682296/landscape_ratio3x2/300/200/330d919e0cebe2c83f1a73a97774e420/Tj/cuffs.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3682296/landscape_ratio3x2/400/267/330d919e0cebe2c83f1a73a97774e420/RZ/cuffs.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3682296/landscape_ratio3x2/768/512/330d919e0cebe2c83f1a73a97774e420/ef/cuffs.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3682296/portrait_ratio1x1/50/50/ae0de5f69b72d2935a45dfaf5e1ea857/IG/cuffs.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3682296/portrait_ratio1x1/60/60/ae0de5f69b72d2935a45dfaf5e1ea857/Pr/cuffs.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3682296/portrait_ratio1x1/200/200/ae0de5f69b72d2935a45dfaf5e1ea857/sD/cuffs.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3682296/portrait_ratio1x1/400/400/ae0de5f69b72d2935a45dfaf5e1ea857/XJ/cuffs.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3682296/portrait_ratio1x1/768/768/ae0de5f69b72d2935a45dfaf5e1ea857/sW/cuffs.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3682296/landscape_ratio4x3/200/150/74f2d845800d1578e927818fe978d690/Le/cuffs.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3682296/landscape_ratio4x3/400/300/74f2d845800d1578e927818fe978d690/Ep/cuffs.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3682296/landscape_ratio4x3/768/576/74f2d845800d1578e927818fe978d690/yR/cuffs.jpg&quot;}}]">
</div> </a>
</figure>
<p>
Sharing suspects’ images violates rights with regard to presumption of innocence and right to.</p>
</div>
</div><div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/ejo-heza-pension-scheme-appeals-to-informal-sector-3681882">Ejo Heza pension scheme appeals to informal sector</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/ejo-heza-pension-scheme-appeals-to-informal-sector-3681882">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681884/landscape_ratio16x9/200/112/7d3717d30c9c4e51bf802bb3112b000a/gq/ejo-heza.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3681884/landscape_ratio16x9/300/168/7d3717d30c9c4e51bf802bb3112b000a/dS/ejo-heza.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681884/landscape_ratio16x9/400/225/7d3717d30c9c4e51bf802bb3112b000a/td/ejo-heza.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3681884/landscape_ratio16x9/1160/652/7d3717d30c9c4e51bf802bb3112b000a/Qp/ejo-heza.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681884/portrait_ratio2x3/200/300/4b12e033e801df82323ee401c4767dc6/rP/ejo-heza.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681884/portrait_ratio2x3/400/600/4b12e033e801df82323ee401c4767dc6/Xk/ejo-heza.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681884/portrait_ratio2x3/768/1152/4b12e033e801df82323ee401c4767dc6/sU/ejo-heza.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681884/landscape_ratio2x1/200/100/821bb2ab83166e27205fc55c086d866d/RV/ejo-heza.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3681884/landscape_ratio3x2/300/200/963cf091f953ff7129530ed806d21795/lO/ejo-heza.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681884/landscape_ratio3x2/400/267/963cf091f953ff7129530ed806d21795/Tk/ejo-heza.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681884/landscape_ratio3x2/768/512/963cf091f953ff7129530ed806d21795/ay/ejo-heza.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3681884/portrait_ratio1x1/50/50/301edbe6956dafdb84cbfee192c6b3a2/wG/ejo-heza.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3681884/portrait_ratio1x1/60/60/301edbe6956dafdb84cbfee192c6b3a2/yf/ejo-heza.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3681884/portrait_ratio1x1/200/200/301edbe6956dafdb84cbfee192c6b3a2/CL/ejo-heza.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681884/portrait_ratio1x1/400/400/301edbe6956dafdb84cbfee192c6b3a2/xx/ejo-heza.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681884/portrait_ratio1x1/768/768/301edbe6956dafdb84cbfee192c6b3a2/ee/ejo-heza.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681884/landscape_ratio4x3/200/150/9b926d18abbce263b97b298cfb9e34f8/Kf/ejo-heza.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681884/landscape_ratio4x3/400/300/9b926d18abbce263b97b298cfb9e34f8/NS/ejo-heza.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681884/landscape_ratio4x3/768/576/9b926d18abbce263b97b298cfb9e34f8/KO/ejo-heza.jpg&quot;}}]">
</div> </a>
</figure>
<p>
The number of Rwandans joining the scheme that was established by the government in 2018 has been growing</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/rwanda/news/omicron-disruption-exerts-more-pressure-on-local-lenders-3681870">Omicron disruption exerts more pressure on local lenders</a></h5><h5 class="small-story-list"><a href="/rwanda/news/covid-19-rwanda-fully-inoculates-half-its-population-3681868">Covid-19: Rwanda fully inoculates half its population</a></h5><h5 class="small-story-list"><a href="/rwanda/news/prices-of-cooking-gas-remain-high-as-importers-dealers-fight-3680928">Prices of cooking gas remain high as importers, dealers fight</a></h5><h5 class="small-story-list"><a href="/rwanda/news/slow-uptake-of-second-booster-shot-of-covid-19-vaccine-worries-health-officials-3680656">Slow uptake of second, booster shot of Covid-19 vaccine worries health officials</a></h5><h5 class="small-story-list"><a href="/rwanda/news/casual-workers-bear-brunt-of-omicron-register-high-infections-3679566">Domestic workers hard hit in new Covid-19 wave</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article0-1', [300, 250], 'div-gpt-ad-1594211421577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211421577-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211421577-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1594211537827-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211537827-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211537827-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </section> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1714",
postid: "new-3682318",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "Egypt wait for Salah lift-off after poor start",
pubdate: "2022-01-14 02:25:34",
authors: "AFP",
sections: "Sports",
tags: "",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'rwandatoday.africa',
'section': 'Sports',
'pageTitle': 'Egypt wait for Salah lift-off after poor start',
'author': 'AFP',
'keywords': ''
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/business" title="Business">
<h3 class="footer-section-heading">Business</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/opinion" title="Opinion">
<h3 class="footer-section-heading">Opinion</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/sports" title="Sports">
<h3 class="footer-section-heading">Sports</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/photos" title="Photos">
<h3 class="footer-section-heading">Photos</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/rwanda">
<img src="/resource/crblob/2017832/011fc894210e10c8d45bed61f5b28b13/amp-logo-png-data.png" alt="Rwanda Today" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/731894/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/731872/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/RwandaToday" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/rwanda/2464358/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/Rwanda-Today-577355175651085/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Rwanda Today</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'rwandatoday.africa';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Sports';
_sf_async_config.authors ='AFP';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<div class="expand_ad-intro-left">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/sportsbranding-left', [100, 600], 'div-gpt-ad-1583834065110-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1583834065110-0' style='width: 100px; height: 600px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583834065110-0'); });
</script>
</div>
</div><div class="expand_ad-intro-right">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/sportsbranding-right', [100, 600], 'div-gpt-ad-1583834197778-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1583834197778-0' style='width: 100px; height: 600px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583834197778-0'); });
</script>
</div>
</div><script src="/resource/themes/rwanda-today/js/commons-732068-2.js"></script><script src="/resource/themes/rwanda-today/js/rwanda-today-732072-7.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6cdbdc1d4a1f8024',m:'YzO63XZBwUvzO7QWIeNrBUzbfQjYfLcQWeQtefp94_I-1642215690-0-Adek1Ue6igtQCUQRzdef+JrVXG6Wo382nn0QsFdsAmjtAKghBBQOcAQ2FE0gnOmfhEkO2gWfd8YZMhSvVJfqw9Y6JuwtFcqmWBpSA8cSg5a3AaoR7bjmZ/0AdwPVMBjwYWGxomE9KpjY23tcwBm0b1FlLOuFcWdvtrxV9RTQi8EavulEdea2pFfXB8jWS/2JvahhVW4VhFR2/c/a5OrNSH4=',s:[0x9a848ce48d,0xc9be8ac821],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body></html>
