<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MV5FFC');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/731874/d1cf1b298881117a8b3cea7901fcbde8/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/731888/a715d5f18aa140f50c8086598b53599e/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/731918/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/731892/dee1c1f4f4ca077a6ee3604300f5dd8a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Let&#39;s protect children&#39;s right to nutrition - Rwanda Today</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://rwandatoday.africa/rwanda/opinion/let-s-protect-children-s-right-to-nutrition-3439478"},"headline": "EDITORIAL: Let's protect children's right to nutrition", "alternativeHeadline": "Let's protect children's right to nutrition",
"image": {"@type": "ImageObject", "url": "https://rwandatoday.africa/resource/blob/3439480/ec38a553988ddea09480c8e5a3c2aa53/children-data.jpg", "height": 391, "width": 696 },
"datePublished": "2021-06-16 13:18:01", "dateModified": "2021-06-16 13:18:01",
"author": {"@type": "Person","name": ["RWANDA TODAY" ]}, "publisher": {"@type": "Organization","name": "Rwanda Today","logo": {"@type": "ImageObject","url": "https://rwandatoday.africa/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png","width": 40,"height": 29}},"description": "
There is an urgent need to protect children's right to nutrition in the face of the Covid-19..."}
</script>
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [
{"@type": "ListItem","position": 1,"name": "Rwanda Today","item": "https://rwandatoday.africa/rwanda" },
{"@type": "ListItem","position": 2,"name": "Opinion","item": "https://rwandatoday.africa/rwanda/opinion" }
]}
</script><meta name="description" content="
There is an urgent need to protect children&#39;s right to nutrition in the face of the Covid-19 pandemic.">
<meta property="og:site_name" content="Rwanda Today" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Let&#39;s protect children&#39;s right to nutrition" />
<meta property="og:url" content="https://rwandatoday.africa/rwanda/opinion/let-s-protect-children-s-right-to-nutrition-3439478" />
<meta property="og:description" content="
There is an urgent need to protect children&#39;s right to nutrition in the face of the Covid-19 pandemic." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2021-06-16 13:18:01" />
<meta property="og:image" content="https://rwandatoday.africa/resource/blob/3439480/ec38a553988ddea09480c8e5a3c2aa53/children-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@RwandaToday">
<meta name="twitter:title" content="Let&#39;s protect children&#39;s right to nutrition">
<meta name="twitter:description" content="
There is an urgent need to protect children&#39;s right to nutrition in the face of the Covid-19 pandemic.">
<meta name="twitter:image" content="https://rwandatoday.africa/resource/blob/3439480/ec38a553988ddea09480c8e5a3c2aa53/children-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://rwandatoday.africa/rwanda/opinion/let-s-protect-children-s-right-to-nutrition-3439478">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://rwandatoday.africa/rwanda/opinion/let-s-protect-children-s-right-to-nutrition-3439478?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/rwanda-today/css/rwanda-today-732076-70.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-76", "rwandatoday.africa");
var gaPageData = new GaPageviewData(
"3439478",
"CMArticle",
"2464348_2464354",
"/rwanda/opinion/let-s-protect-children-s-right-to-nutrition-3439478",
"RWANDA TODAY",
"16-06-2021",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MV5FFC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/rwanda" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/rwanda/news">News</a></li>
<li><a href="/rwanda/business">Business</a></li>
<li><a href="/rwanda/opinion">Opinion</a></li>
<li><a href="/rwanda/lifestyle">Lifestyle</a></li>
<li><a href="/rwanda/sports">Sports</a></li>
<li><a href="/rwanda/videos">Videos</a></li>
<li><a href="/rwanda/photos">Photos</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/rwanda/news">News</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest News</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/winning-war-on-hygiene-related-diseases-thanks-to-enforced-handwashing-3439600"><i class="fa fa-caret-right" aria-hidden="true"></i> Winning war on hygiene-related diseases thanks to enforced handwashing</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/covid-19-namibia-suspends-in-person-learning-restricts-public-gatherings-3439428"><i class="fa fa-caret-right" aria-hidden="true"></i> Covid-19: Namibia suspends in-person learning, restricts public gatherings</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/covid-conflict-and-debt-hinder-ethiopia-s-economic-reforms-3439414"><i class="fa fa-caret-right" aria-hidden="true"></i> Covid, conflict and debt hinder Ethiopia&#39;s economic reforms</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/tighter-anti-covid-measures-as-dr-congo-fights-third-wave-3439242"><i class="fa fa-caret-right" aria-hidden="true"></i> Tighter anti-Covid measures as DR Congo fights third wave</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/business">Business</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Business</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/total-awards-1-9b-oil-project-deal-to-british-chinese-firms-3438492"><i class="fa fa-caret-right" aria-hidden="true"></i> Total awards $1.9b oil project deal to British, Chinese firms</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/inside-east-africa-s-post-covid-2021-22-recovery-budgets-3436830"><i class="fa fa-caret-right" aria-hidden="true"></i> Inside East Africa’s post-Covid 2021/22 recovery budgets</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/rwandair-suspends-flights-to-uganda-over-covid-19-surge-3433836"><i class="fa fa-caret-right" aria-hidden="true"></i> RwandAir suspends flights to Uganda over Covid-19 surge</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/east-africa-finance-ministers-present-2021-22-budgets-3432608"><i class="fa fa-caret-right" aria-hidden="true"></i> East Africa Finance ministers present 2021/22 budgets</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/opinion">Opinion</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Opinion</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/let-s-protect-children-s-right-to-nutrition-3439478"><i class="fa fa-caret-right" aria-hidden="true"></i> Let&#39;s protect children&#39;s right to nutrition</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/covid-toll-on-africa-has-been-more-than-lives-we-have-lost-great-talent-3437108"><i class="fa fa-caret-right" aria-hidden="true"></i> Covid toll on Africa has been more than lives; we have lost great talent</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/au-and-un-can-t-you-see-africa-s-looming-meltdown--3433278"><i class="fa fa-caret-right" aria-hidden="true"></i> AU and UN, can’t you see Africa’s looming meltdown?</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/covid-19-could-give-birth-to-new-african-nations-watch-this-space-3432120"><i class="fa fa-caret-right" aria-hidden="true"></i> Covid-19 could give birth to new African nations. Watch this space</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/lifestyle">Lifestyle</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Lifestyle</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/how-managers-can-use-mental-models-to-talk-think-differently-3439466"><i class="fa fa-caret-right" aria-hidden="true"></i> How managers can use mental models to talk, think differently</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/kigali-s-rising-female-producer-3438028"><i class="fa fa-caret-right" aria-hidden="true"></i> Kigali&#39;s rising female producer</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/my-lazy-friend-refuses-to-get-a-job--3432500"><i class="fa fa-caret-right" aria-hidden="true"></i> My lazy friend refuses to get a job </a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/the-fight-for-a-stool-bunyoro-wants-its-seat-of-power-back-3430208"><i class="fa fa-caret-right" aria-hidden="true"></i> The fight for a stool: Bunyoro wants its seat of power back</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/sports">Sports</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Sports</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/champs-man-city-face-spurs-in-premier-league-opener-3439454"><i class="fa fa-caret-right" aria-hidden="true"></i> Champs Man City face Spurs in Premier League opener</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/maradona-s-nurse-tells-prosecutors-he-was-following-orders-3437804"><i class="fa fa-caret-right" aria-hidden="true"></i> Maradona&#39;s nurse tells prosecutors he was following orders</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/eriksen-in-good-spirits-remains-under-observation-says-agent-3436966"><i class="fa fa-caret-right" aria-hidden="true"></i> Eriksen in &#39;good spirits&#39;, remains under observation, says agent</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/relief-as-supreme-court-allows-brazil-to-host-copa-america-3433572"><i class="fa fa-caret-right" aria-hidden="true"></i> Relief as Supreme Court allows Brazil to host Copa America</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/videos">Videos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/photos">Photos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/rwanda/2480972" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/rwanda">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/rwanda">Rwanda Today</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">Opinion</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>Let&#39;s protect children&#39;s right to nutrition</h2>
<p class="summary"></p>
<h6>Wednesday June 16 2021</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=EDITORIAL: Let&#39;s protect children&#39;s right to nutrition&amp;url=https://rwandatoday.africa/rwanda/opinion/let-s-protect-children-s-right-to-nutrition-3439478&amp;via=RwandaToday" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://rwandatoday.africa/rwanda/opinion/let-s-protect-children-s-right-to-nutrition-3439478" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://rwandatoday.africa/rwanda/opinion/let-s-protect-children-s-right-to-nutrition-3439478" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://rwandatoday.africa/rwanda/opinion/let-s-protect-children-s-right-to-nutrition-3439478" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#2d125e584f47484e591068696479627f646c61170d6148590b0e1e14165e0d5d5f4259484e590d4e454441495f48430b0e1e14165e0d5f444a45590d59420d4358595f44594442430b4c405d164f4249541068696479627f646c61170d6148590b0e1e14165e0d5d5f4259484e590d4e454441495f48430b0e1e14165e0d5f444a45590d59420d4358595f4459444243004559595d5e1702025f5a4c43494c5942494c54034c4b5f444e4c025f5a4c43494c02425d444344424302414859005e005d5f4259484e59004e454441495f4843005e005f444a4559005942004358595f4459444243001e191e14191a15" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3439480/landscape_ratio16x9/200/112/85d3f6cd2e94c8ba96667087759dba8/sF/children.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3439480/landscape_ratio16x9/300/168/85d3f6cd2e94c8ba96667087759dba8/wx/children.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3439480/landscape_ratio16x9/400/225/85d3f6cd2e94c8ba96667087759dba8/qE/children.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3439480/landscape_ratio16x9/1160/652/85d3f6cd2e94c8ba96667087759dba8/AE/children.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3439480/portrait_ratio2x3/200/300/d28d5bf1099d4190457558ca822a025c/Hq/children.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3439480/portrait_ratio2x3/400/600/d28d5bf1099d4190457558ca822a025c/qT/children.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3439480/portrait_ratio2x3/768/1152/d28d5bf1099d4190457558ca822a025c/zz/children.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3439480/landscape_ratio2x1/200/100/958a74a3f89e06cfdb8377ef5faaf186/Fw/children.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3439480/landscape_ratio3x2/300/200/1dc89e706e477ed91934b940ad941784/nJ/children.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3439480/landscape_ratio3x2/400/267/1dc89e706e477ed91934b940ad941784/Wr/children.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3439480/landscape_ratio3x2/768/512/1dc89e706e477ed91934b940ad941784/rx/children.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3439480/portrait_ratio1x1/50/50/b6b714e78cc07d407bbc7e320a93c5dc/QS/children.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3439480/portrait_ratio1x1/60/60/b6b714e78cc07d407bbc7e320a93c5dc/Iz/children.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3439480/portrait_ratio1x1/200/200/b6b714e78cc07d407bbc7e320a93c5dc/aX/children.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3439480/portrait_ratio1x1/400/400/b6b714e78cc07d407bbc7e320a93c5dc/pN/children.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3439480/portrait_ratio1x1/768/768/b6b714e78cc07d407bbc7e320a93c5dc/Ka/children.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3439480/landscape_ratio4x3/200/150/9afddce8aedbc04903bda4713716cb06/lC/children.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3439480/landscape_ratio4x3/400/300/9afddce8aedbc04903bda4713716cb06/HJ/children.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3439480/landscape_ratio4x3/768/576/9afddce8aedbc04903bda4713716cb06/XZ/children.jpg&quot;}}]">
</div> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>Summary</b></h4>
<div>
<ul class="rte--list"><li>The unprecedented social and economic crisis triggered by the Covid-19 pandemic poses grave risks to the nutritional status and survival of young children.</li><li>There is an urgent need to protect children's right to nutrition in the face of the Covid-19 pandemic. In particular, maintain the provision of nutritious and safe school meals for vulnerable children through home delivery, take-home rations, and cash or vouchers where schools are closed.</li></ul> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
</figure>
<strong>By RWANDA TODAY</strong>
<div><a href="/rwanda/rwanda-today-2465270"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p class="align--justify">The unprecedented social and economic crisis triggered by the Covid-19 pandemic poses grave risks to the nutritional status and survival of young children.</p><p class="align--justify">Studies show the Covid-19 pandemic is expected to increase the risk of all forms of malnutrition. Indeed, in Rwanda, concern is rising among vulnerable households who say they don’t have enough food to feed their children, raising the risk of suffering from malnutrition and stunting.</p><p class="align--justify">Worse still, some children have dropped out of preschool where they could easily access free meals.</p><p class="align--justify">The government supports families and children from vulnerable households classified under extreme poverty or first and second social class under Ubudehe social protection programme.</p><p class="align--justify">Many vulnerable families say they are left out because they have not been classified as living in extreme poverty. Yet during the pandemic, many say they have lost sources of income with which to support their families. Malnutrition in children can manifest in different ways; malnourished children can be underweight or obese, or their height can be stunted.</p><p class="align--justify">Studies have associated childhood stunting with IQ deficits, poor school performance, poverty, and higher risks for diabetes, heart disease, and stroke later in life.</p> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-inArticleRelated', [[300, 50], [320, 480], [300, 100], [320, 50], [300, 250], [300, 75], [728, 90]], 'div-gpt-ad-1592285737951-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1592285737951-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592285737951-0'); });
</script>
</div> </div>
</section>
<p class="align--justify">That’s both a health and an economic problem, given how stunting impacts human capital and productivity.</p><p class="align--justify">And although its prevalence is in steady decline in Rwanda with the prevalence of stunting among children under the age of 5 in Rwanda declining from 2000 (47.4 percent) to 2015 (38.3 percent), stunting remains pervasive as rates were relatively stagnant between 2000 and 2010.</p><p class="align--justify">Factors associated with higher rates of stunting include living in the lowest wealth quintile, having a mother with limited education, having a mother that smoked, being of the male sex, and being of low-birth weight.</p><p class="align--justify">Now, it appears the Covid-19 pandemic is undermining nutrition and the worst consequences are borne by children as vulnerable families are struggling to access the food they need in the context of an economic downturn.</p><p class="align--justify">There is an urgent need to protect children's right to nutrition in the face of the Covid-19 pandemic. In particular, maintain the provision of nutritious and safe school meals for vulnerable children through home delivery, take-home rations, and cash or vouchers where schools are closed.</p><p class="align--justify">Perhaps, more importantly and urgently, social protection to safeguard access to nutritious diets and essential services among the poorest households, including access to fortified foods, needs to be expanded. Such schemes must reach families with young children and pregnant and breastfeeding women.</p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/winning-war-on-hygiene-related-diseases-thanks-to-enforced-handwashing-3439600">Winning war on hygiene-related diseases thanks to enforced handwashing</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/winning-war-on-hygiene-related-diseases-thanks-to-enforced-handwashing-3439600">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3439604/landscape_ratio16x9/200/112/da69dc8895fb3a0e51f0fc17fe01542d/Dr/hygiene.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3439604/landscape_ratio16x9/300/168/da69dc8895fb3a0e51f0fc17fe01542d/Ij/hygiene.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3439604/landscape_ratio16x9/400/225/da69dc8895fb3a0e51f0fc17fe01542d/HS/hygiene.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3439604/landscape_ratio16x9/1160/652/da69dc8895fb3a0e51f0fc17fe01542d/RS/hygiene.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3439604/portrait_ratio2x3/200/300/66f7f0a32d16b70ff0d7aa72e5e65452/aL/hygiene.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3439604/portrait_ratio2x3/400/600/66f7f0a32d16b70ff0d7aa72e5e65452/KQ/hygiene.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3439604/portrait_ratio2x3/768/1152/66f7f0a32d16b70ff0d7aa72e5e65452/BY/hygiene.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3439604/landscape_ratio2x1/200/100/321f6def2d56c37b536669a466a5d8f/oC/hygiene.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3439604/landscape_ratio3x2/300/200/4b30f7536076e04f3e1d1fa3a5b5530c/mB/hygiene.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3439604/landscape_ratio3x2/400/267/4b30f7536076e04f3e1d1fa3a5b5530c/dD/hygiene.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3439604/landscape_ratio3x2/768/512/4b30f7536076e04f3e1d1fa3a5b5530c/sh/hygiene.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3439604/portrait_ratio1x1/50/50/982ff71d0fdf53898f01716d20002cb6/Zm/hygiene.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3439604/portrait_ratio1x1/60/60/982ff71d0fdf53898f01716d20002cb6/GD/hygiene.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3439604/portrait_ratio1x1/200/200/982ff71d0fdf53898f01716d20002cb6/Xr/hygiene.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3439604/portrait_ratio1x1/400/400/982ff71d0fdf53898f01716d20002cb6/Td/hygiene.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3439604/portrait_ratio1x1/768/768/982ff71d0fdf53898f01716d20002cb6/rO/hygiene.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3439604/landscape_ratio4x3/200/150/75694e0a8d866464e3f8cc93824e387a/rD/hygiene.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3439604/landscape_ratio4x3/400/300/75694e0a8d866464e3f8cc93824e387a/fC/hygiene.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3439604/landscape_ratio4x3/768/576/75694e0a8d866464e3f8cc93824e387a/KW/hygiene.jpg&quot;}}]">
</div> </a>
</figure>
<p>
Before the adoption of handwashing in the spirit of coronavirus mitigation, hygiene-related diseases that were prevalent are down up to 98 per cent</p>
</div>
</div><div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/covid-conflict-and-debt-hinder-ethiopia-s-economic-reforms-3439414">Covid, conflict, debt hinder Ethiopia&#39;s reforms</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/covid-conflict-and-debt-hinder-ethiopia-s-economic-reforms-3439414">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3439416/landscape_ratio16x9/200/112/3aa7474ed37f459a383f8d8e05246a0d/Ma/ethiopia.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3439416/landscape_ratio16x9/300/168/3aa7474ed37f459a383f8d8e05246a0d/JC/ethiopia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3439416/landscape_ratio16x9/400/225/3aa7474ed37f459a383f8d8e05246a0d/dN/ethiopia.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3439416/landscape_ratio16x9/1160/652/3aa7474ed37f459a383f8d8e05246a0d/lF/ethiopia.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3439416/portrait_ratio2x3/200/300/8d4552e3b8625feba92d86f3c8efa057/iI/ethiopia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3439416/portrait_ratio2x3/400/600/8d4552e3b8625feba92d86f3c8efa057/WN/ethiopia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3439416/portrait_ratio2x3/768/1152/8d4552e3b8625feba92d86f3c8efa057/dF/ethiopia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3439416/landscape_ratio2x1/200/100/49dd80eb8616bdd6167ef210f1890352/mv/ethiopia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3439416/landscape_ratio3x2/300/200/c2fffa7683f7b09e43359068d2abe805/KK/ethiopia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3439416/landscape_ratio3x2/400/267/c2fffa7683f7b09e43359068d2abe805/Oo/ethiopia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3439416/landscape_ratio3x2/768/512/c2fffa7683f7b09e43359068d2abe805/sK/ethiopia.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3439416/portrait_ratio1x1/50/50/77b72caa657fd1c1f75b3da0ac66481e/GW/ethiopia.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3439416/portrait_ratio1x1/60/60/77b72caa657fd1c1f75b3da0ac66481e/zD/ethiopia.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3439416/portrait_ratio1x1/200/200/77b72caa657fd1c1f75b3da0ac66481e/BX/ethiopia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3439416/portrait_ratio1x1/400/400/77b72caa657fd1c1f75b3da0ac66481e/TB/ethiopia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3439416/portrait_ratio1x1/768/768/77b72caa657fd1c1f75b3da0ac66481e/oO/ethiopia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3439416/landscape_ratio4x3/200/150/ee772a107e6e7c17f714c351703a6be4/WQ/ethiopia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3439416/landscape_ratio4x3/400/300/ee772a107e6e7c17f714c351703a6be4/vL/ethiopia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3439416/landscape_ratio4x3/768/576/ee772a107e6e7c17f714c351703a6be4/OP/ethiopia.jpg&quot;}}]">
</div> </a>
</figure>
<p>
PM Abiy Ahmed&#39;s agenda for Ethiopia still remains largely unrealised.</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/rwanda/news/covid-kills-25-people-in-a-day-as-uganda-records-surge-in-infections-3439162">Covid-19: Virus kills 25 people in Uganda in a day</a></h5><h5 class="small-story-list"><a href="/rwanda/news/tighter-anti-covid-measures-as-dr-congo-fights-third-wave-3439242">Tighter anti-Covid measures as DRC fights third wave</a></h5><h5 class="small-story-list"><a href="/rwanda/news/south-sudan-s-rainy-season-raises-alarm-over-malaria-3439232">South Sudan’s rainy season raises alarm over malaria</a></h5><h5 class="small-story-list"><a href="/rwanda/news/poor-grades-anxiety-follow-months-without-schooling-3438508">Poor grades, anxiety, follow months without schooling</a></h5><h5 class="small-story-list"><a href="/rwanda/news/why-africa-could-face-vaccine-resistant-covid-3438432">Why Africa could face vaccine-resistant Covid</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article0-1', [300, 250], 'div-gpt-ad-1594211421577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211421577-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211421577-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1594211537827-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211537827-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211537827-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </section> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1714",
postid: "new-3439478",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "Let&#39;s protect children&#39;s right to nutrition",
pubdate: "2021-06-16 01:18:01",
authors: "RWANDA TODAY",
sections: "Opinion",
tags: "",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'rwandatoday.africa',
'section': 'Opinion',
'pageTitle': 'Let&#39;s protect children&#39;s right to nutrition',
'author': 'RWANDA TODAY',
'keywords': ''
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/business" title="Business">
<h3 class="footer-section-heading">Business</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/opinion" title="Opinion">
<h3 class="footer-section-heading">Opinion</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/sports" title="Sports">
<h3 class="footer-section-heading">Sports</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/photos" title="Photos">
<h3 class="footer-section-heading">Photos</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/rwanda">
<img src="/resource/crblob/2017832/011fc894210e10c8d45bed61f5b28b13/amp-logo-png-data.png" alt="Rwanda Today" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/731894/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/731872/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/RwandaToday" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/rwanda/2464354/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/Rwanda-Today-577355175651085/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Rwanda Today</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'rwandatoday.africa';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Opinion';
_sf_async_config.authors ='RWANDA TODAY';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/rwanda-today/js/commons-732068-2.js"></script><script src="/resource/themes/rwanda-today/js/rwanda-today-732072-7.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'66050df0498fcecc',m:'32a59019447affee2275b4a1d9f3e9066770c965-1623857165-1800-Af+cbGOplR67S9raMTSccu3ddQPkksq4xg8WTwCj8dCzyt4RaU1HaokWWQL7dhzAnawrAjOfEqzXfDMmBsrtQExPGnXSqF12NOfO2foACkpu0KwB4gd3mdewZgkyGU0MOsH1gOtEkvwStDoZbfxGWA6R7GMGTLZKUjV6swSNFNf8fDeBm/Wxu5435SLASBqPEJxblv4aog90mR3o+tdiL+I=',s:[0x732c2a4367,0x3a18e9e94d],}})();</script></body></html>
