<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MV5FFC');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/731874/d1cf1b298881117a8b3cea7901fcbde8/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/731888/a715d5f18aa140f50c8086598b53599e/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/731918/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/731892/dee1c1f4f4ca077a6ee3604300f5dd8a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Rwanda tries to ease tension after incursion in Congo - Rwanda Today</title>
<meta name="keywords" content="RDF, Hehu, Rubavu, FARDC">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://rwandatoday.africa/rwanda/news/rwanda-tries-to-ease-tension-after-incursion-in-congo-3589248"},"headline": "Rwanda tries to ease tension after incursion in Congo", "alternativeHeadline": "Rwanda tries to ease tension after incursion in Congo",
"image": {"@type": "ImageObject", "url": "https://rwandatoday.africa/resource/blob/3589254/3bc29615adaa93820fb093ea015acdc2/soldiers-data.jpg", "height": 391, "width": 696 },
"datePublished": "2021-10-20 08:59:37", "dateModified": "2021-10-20 08:59:37",
"author": {"@type": "Person","name": ["The EastAfrican" ]}, "publisher": {"@type": "Organization","name": "Rwanda Today","logo": {"@type": "ImageObject","url": "https://rwandatoday.africa/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png","width": 40,"height": 29}},"description": "
Rwanda army has acknowledged incursion into the eastern Democratic Republic of Congo, saying it..."}
</script>
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [
{"@type": "ListItem","position": 1,"name": "Rwanda Today","item": "https://rwandatoday.africa/rwanda" },
{"@type": "ListItem","position": 2,"name": "News","item": "https://rwandatoday.africa/rwanda/news" }
]}
</script><meta name="description" content="
Rwanda army has acknowledged incursion into the eastern Democratic Republic of Congo, saying it was unintentional.">
<meta property="og:site_name" content="Rwanda Today" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Rwanda tries to ease tension after incursion in Congo" />
<meta property="og:url" content="https://rwandatoday.africa/rwanda/news/rwanda-tries-to-ease-tension-after-incursion-in-congo-3589248" />
<meta property="og:description" content="
Rwanda army has acknowledged incursion into the eastern Democratic Republic of Congo, saying it was unintentional." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2021-10-20 08:59:37" />
<meta property="og:image" content="https://rwandatoday.africa/resource/blob/3589254/3bc29615adaa93820fb093ea015acdc2/soldiers-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@RwandaToday">
<meta name="twitter:title" content="Rwanda tries to ease tension after incursion in Congo">
<meta name="twitter:description" content="
Rwanda army has acknowledged incursion into the eastern Democratic Republic of Congo, saying it was unintentional.">
<meta name="twitter:image" content="https://rwandatoday.africa/resource/blob/3589254/3bc29615adaa93820fb093ea015acdc2/soldiers-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://rwandatoday.africa/rwanda/news/rwanda-tries-to-ease-tension-after-incursion-in-congo-3589248">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://rwandatoday.africa/rwanda/news/rwanda-tries-to-ease-tension-after-incursion-in-congo-3589248?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/rwanda-today/css/rwanda-today-732076-71.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-76", "rwandatoday.africa");
var gaPageData = new GaPageviewData(
"3589248",
"CMArticle",
"2464348_2464350",
"/rwanda/news/rwanda-tries-to-ease-tension-after-incursion-in-congo-3589248",
"The EastAfrican",
"20-10-2021",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MV5FFC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/rwanda" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/rwanda/news">News</a></li>
<li><a href="/rwanda/business">Business</a></li>
<li><a href="/rwanda/opinion">Opinion</a></li>
<li><a href="/rwanda/lifestyle">Lifestyle</a></li>
<li><a href="/rwanda/sports">Sports</a></li>
<li><a href="/rwanda/videos">Videos</a></li>
<li><a href="/rwanda/photos">Photos</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/rwanda/news">News</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest News</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/sex-offence-registry-youth-domestic-workers-top-the-list-3589658"><i class="fa fa-caret-right" aria-hidden="true"></i> Sex offence registry: Youth, domestic workers top the list</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/under-taliban-kabul-s-drug-addicts-forced-into-withdrawal-3589252"><i class="fa fa-caret-right" aria-hidden="true"></i> Under Taliban, Kabul&#39;s drug addicts forced into withdrawal</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/50-killed-after-vehicle-falls-into-dr-congo-river-3589250"><i class="fa fa-caret-right" aria-hidden="true"></i> 50 killed after vehicle falls into DR Congo river</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/rwanda-tries-to-ease-tension-after-incursion-in-congo-3589248"><i class="fa fa-caret-right" aria-hidden="true"></i> Rwanda tries to ease tension after incursion in Congo</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/business">Business</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Business</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/new-levies-shock-bar-owners-as-entertainment-joints-reopen-3589948"><i class="fa fa-caret-right" aria-hidden="true"></i> New levies shock bar owners as entertainment joints reopen</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/cost-of-power-to-remain-high-as-rusumo-project-drags-on-3587058"><i class="fa fa-caret-right" aria-hidden="true"></i> Cost of power to remain high as Rusumo project drags on</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/-new-tier-added-to-africa-s-startup-ecosystem-report-3584550"><i class="fa fa-caret-right" aria-hidden="true"></i> ‘New tier’ added to Africa’s startup ecosystem: report</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/fresh-move-to-bridge-skills-gaps-across-east-africa-region-3583264"><i class="fa fa-caret-right" aria-hidden="true"></i> Fresh move to bridge skills gaps across East Africa region</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/opinion">Opinion</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Opinion</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/dangers-of-crying-wolf-at-cop-26-3590004"><i class="fa fa-caret-right" aria-hidden="true"></i> Dangers of crying wolf at Cop 26</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/malaria-vaccine-is-a-major-leap-forward-but-this-is-not-the-end-3588632"><i class="fa fa-caret-right" aria-hidden="true"></i> Malaria vaccine is a major leap forward, but this is not the end</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/why-eastern-africa-has-to-speed-up-pursuit-of-food-and-nutrition-security-3587034"><i class="fa fa-caret-right" aria-hidden="true"></i> Why Eastern Africa has to speed up pursuit of food and nutrition security</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/world-should-appreciate-the-role-of-rural-women-3584564"><i class="fa fa-caret-right" aria-hidden="true"></i> World should appreciate the role of rural women</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/lifestyle">Lifestyle</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Lifestyle</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/how-tackling-obesity-solves-fertility-problems-in-men-3589924"><i class="fa fa-caret-right" aria-hidden="true"></i> How tackling obesity solves fertility problems in men</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/rapper-formerly-known-as-kanye-west-is-now-just-ye-3588022"><i class="fa fa-caret-right" aria-hidden="true"></i> Rapper formerly known as Kanye West is now just Ye</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/ikirezi-bookshop-reminder-of-a-bygone-era-of-reading-3586832"><i class="fa fa-caret-right" aria-hidden="true"></i> Ikirezi bookshop reminder of a bygone era of reading</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/life-after-breast-cancer-treatment-3584586"><i class="fa fa-caret-right" aria-hidden="true"></i> Life after breast cancer treatment</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/sports">Sports</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Sports</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/steve-bruce-leaves-newcastle-by-mutual-consent--3589894"><i class="fa fa-caret-right" aria-hidden="true"></i> Steve Bruce leaves Newcastle by &#39;mutual consent&#39;</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/five-things-to-know-about-champions-league-surprise-package-sheriff-3588568"><i class="fa fa-caret-right" aria-hidden="true"></i> Five things to know about Champions League surprise package Sheriff</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/no-room-for-niceties-as-suarez-and-liverpool-reunite-again-3587026"><i class="fa fa-caret-right" aria-hidden="true"></i> No room for niceties as Suarez and Liverpool reunite again</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/another-kenyan-athlete-killed-in-domestic-squabble-3584604"><i class="fa fa-caret-right" aria-hidden="true"></i> Another Kenyan athlete killed in domestic squabble</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/videos">Videos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/photos">Photos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/rwanda/2480972" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/rwanda">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/rwanda">Rwanda Today</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">News</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>Rwanda tries to ease tension after incursion in Congo</h2>
<p class="summary"></p>
<h6>Wednesday October 20 2021</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Rwanda tries to ease tension after incursion in Congo&amp;url=https://rwandatoday.africa/rwanda/news/rwanda-tries-to-ease-tension-after-incursion-in-congo-3589248&amp;via=RwandaToday" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://rwandatoday.africa/rwanda/news/rwanda-tries-to-ease-tension-after-incursion-in-congo-3589248" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://rwandatoday.africa/rwanda/news/rwanda-tries-to-ease-tension-after-incursion-in-congo-3589248" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://rwandatoday.africa/rwanda/news/rwanda-tries-to-ease-tension-after-incursion-in-congo-3589248" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#fec18d8b9c949b9d8ac3ac899f909a9fde8a8c979b8dde8a91de9b9f8d9bde8a9b908d979190de9f988a9b8cde97909d8b8c8d979190de9790debd91909991d89f938ec59c919a87c3ac899f909a9fde8a8c979b8dde8a91de9b9f8d9bde8a9b908d979190de9f988a9b8cde97909d8b8c8d979190de9790debd91909991d3968a8a8e8dc4d1d18c899f909a9f8a919a9f87d09f988c979d9fd18c899f909a9fd1909b898dd18c899f909a9fd38a8c979b8dd38a91d39b9f8d9bd38a9b908d979190d39f988a9b8cd397909d8b8c8d979190d39790d39d91909991d3cdcbc6c7cccac6" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (3)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3589254/landscape_ratio16x9/200/112/be3e1f66c61c755f81235ebc223c7c11/IR/soldiers.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3589254/landscape_ratio16x9/300/168/be3e1f66c61c755f81235ebc223c7c11/Et/soldiers.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3589254/landscape_ratio16x9/400/225/be3e1f66c61c755f81235ebc223c7c11/ag/soldiers.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3589254/landscape_ratio16x9/1160/652/be3e1f66c61c755f81235ebc223c7c11/xs/soldiers.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3589254/portrait_ratio2x3/200/300/e98471f7e174d9252e550684f537067/lL/soldiers.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3589254/portrait_ratio2x3/400/600/e98471f7e174d9252e550684f537067/ic/soldiers.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3589254/portrait_ratio2x3/768/1152/e98471f7e174d9252e550684f537067/BE/soldiers.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3589254/landscape_ratio2x1/200/100/6ec78bcdfd15a82f84bd21a171f19d68/dc/soldiers.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3589254/landscape_ratio3x2/300/200/c5931c0da75c38b87981fb08aba93df2/lu/soldiers.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3589254/landscape_ratio3x2/400/267/c5931c0da75c38b87981fb08aba93df2/Zs/soldiers.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3589254/landscape_ratio3x2/768/512/c5931c0da75c38b87981fb08aba93df2/mi/soldiers.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3589254/portrait_ratio1x1/50/50/60a4840cd6f58c987b3a734e1e1cbc46/Tx/soldiers.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3589254/portrait_ratio1x1/60/60/60a4840cd6f58c987b3a734e1e1cbc46/Me/soldiers.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3589254/portrait_ratio1x1/200/200/60a4840cd6f58c987b3a734e1e1cbc46/BW/soldiers.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3589254/portrait_ratio1x1/400/400/60a4840cd6f58c987b3a734e1e1cbc46/CU/soldiers.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3589254/portrait_ratio1x1/768/768/60a4840cd6f58c987b3a734e1e1cbc46/Ed/soldiers.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3589254/landscape_ratio4x3/200/150/5481a5ba8e9d9b76fdc795772acbf4c0/PX/soldiers.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3589254/landscape_ratio4x3/400/300/5481a5ba8e9d9b76fdc795772acbf4c0/Xm/soldiers.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3589254/landscape_ratio4x3/768/576/5481a5ba8e9d9b76fdc795772acbf4c0/ZO/soldiers.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Rwandan soldiers in Kanyesheza on the Rwanda-DR Congo border in 2014. FILE PHOTO | AFP</p> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>Summary</b></h4>
<div>
<ul class="rte--list"><li>Rwanda Defence Force (RDF) said it was pursuing smugglers who crossed the border at Hehu in Rubavu District.</li><li>In Kinshasa, civil society organisations and Congolese politicians had described the incursion as “an act of provocation.”</li><li>But Rwanda has been quick to reassure its neighbour that they enjoy a cordial relationship.</li></ul> </div>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1594211656305-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211656305-0' style='width: 300px; height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211656305-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
</figure>
<strong>By The EastAfrican</strong>
<div><a href="/rwanda/the-eastafrican-2478524"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p>Rwanda army has acknowledged incursion into the eastern Democratic Republic of Congo on Monday, describing it as unintentional.</p><p>The Rwanda Defence Force (RDF) said it was pursuing smugglers who crossed the border at Hehu in Rubavu District.</p><p>“Rwandan law enforcement forces unintentionally crossed a few metres into the DRC while pursuing the smugglers who were carrying unidentified packages and believed to have been armed,” said RDF in a statement on Tuesday.</p><p>In Kinshasa, civil society organisations and Congolese politicians had described the incursion as “an act of provocation.”</p><p>The National Assembly even summoned the Defence minister to respond to the lawmakers' queries on the reported border clash between RDF and the Armed Forces of the Democratic Republic of the Congo (FARDC). </p><p>But Rwanda has been quick to reassure its neighbour that they enjoy a cordial relationship.</p> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-inArticleRelated', [[300, 50], [320, 480], [300, 100], [320, 50], [300, 250], [300, 75], [728, 90]], 'div-gpt-ad-1592285737951-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1592285737951-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592285737951-0'); });
</script>
</div> </div>
</section>
<p>“The RDF and FARDC maintain good relations and continue to collaborate on security matters,” the Rwanda army said.</p><p>On Monday, Congolese military officials accused the Rwandan army of invading six villages in North Kivu province, resulting in a clash between the two sides. </p><p>“They came within 200 metres of the national road number 2. They were contained by armed forces … until the arrival of reinforcements, they turned back,” Col Ndjike Kaiko Guillaume, head of the military operations in North Kivu said.</p><p>He added that there was an exchange of fire from “support and individual weapons”.</p><p>“We recovered a weapon and there was also looting,” the military chief said.</p><p>Rwanda’s ambassador to DR Congo, speaking from North Kivu, had dismissed the allegations of a clash and looting, saying there was no evidence.</p><p>“The fact is very minor around the pursuit of a fraudster. The rest is just buzz from … fabricated tension," ambassador Vincent Karega said on Monday.</p><p>Congolese army officials said they would refer the matter to an International Conference on the Great Lakes Region.</p><p>"We are all members of the joint verification mechanism. We are going to refer the matter to this mechanism in the near future to find out the motive for this attack," Col Guillaume said.</p><p>The DRC and Rwanda have had a tumultuous relationship for years. However, relations have been thawing, with the two countries recently signing bilateral agreements including on gold mining and production.</p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-Dn-728x90-newsarticle', [[300, 250], [728, 90]], 'div-gpt-ad-1591700957341-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1591700957341-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591700957341-0'); });
</script>
</div> </div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/sex-offence-registry-youth-domestic-workers-top-the-list-3589658">Youth, domestic workers top list of sexual offenders list</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/sex-offence-registry-youth-domestic-workers-top-the-list-3589658">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3589660/landscape_ratio16x9/200/112/e1824ad838ef4ee2b80ff0918e67583e/JM/sex-offender.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3589660/landscape_ratio16x9/300/168/e1824ad838ef4ee2b80ff0918e67583e/cM/sex-offender.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3589660/landscape_ratio16x9/400/225/e1824ad838ef4ee2b80ff0918e67583e/FT/sex-offender.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3589660/landscape_ratio16x9/1160/652/e1824ad838ef4ee2b80ff0918e67583e/hL/sex-offender.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3589660/portrait_ratio2x3/200/300/eae9f988af6e300d8a71d101fcee20d6/ru/sex-offender.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3589660/portrait_ratio2x3/400/600/eae9f988af6e300d8a71d101fcee20d6/fT/sex-offender.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3589660/portrait_ratio2x3/768/1152/eae9f988af6e300d8a71d101fcee20d6/cz/sex-offender.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3589660/landscape_ratio2x1/200/100/4f20013e8ccb6ea768494efef65942a0/Ai/sex-offender.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3589660/landscape_ratio3x2/300/200/767cbadb36e25af12db8767a7f7d8984/tB/sex-offender.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3589660/landscape_ratio3x2/400/267/767cbadb36e25af12db8767a7f7d8984/rX/sex-offender.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3589660/landscape_ratio3x2/768/512/767cbadb36e25af12db8767a7f7d8984/dJ/sex-offender.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3589660/portrait_ratio1x1/50/50/f8de4ffc673ec0daab06c9963d9cf746/cA/sex-offender.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3589660/portrait_ratio1x1/60/60/f8de4ffc673ec0daab06c9963d9cf746/Rt/sex-offender.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3589660/portrait_ratio1x1/200/200/f8de4ffc673ec0daab06c9963d9cf746/Dx/sex-offender.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3589660/portrait_ratio1x1/400/400/f8de4ffc673ec0daab06c9963d9cf746/wf/sex-offender.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3589660/portrait_ratio1x1/768/768/f8de4ffc673ec0daab06c9963d9cf746/Wo/sex-offender.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3589660/landscape_ratio4x3/200/150/9e4f47d7d7503c0e3a56d25b18c67b20/gF/sex-offender.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3589660/landscape_ratio4x3/400/300/9e4f47d7d7503c0e3a56d25b18c67b20/oU/sex-offender.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3589660/landscape_ratio4x3/768/576/9e4f47d7d7503c0e3a56d25b18c67b20/DY/sex-offender.jpg&quot;}}]">
</div> </a>
</figure>
<p>
National Public Prosecution Authority spokesperson said in an interview that here is a challenge of silence and stigma around sexual abuse cases.</p>
</div>
</div><div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/50-killed-after-vehicle-falls-into-dr-congo-river-3589250">50 killed after vehicle falls into DR Congo river</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/50-killed-after-vehicle-falls-into-dr-congo-river-3589250">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (4)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3589256/landscape_ratio16x9/200/112/cb489ce4f74b09cfa61c566ae22438af/NM/accident-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3589256/landscape_ratio16x9/300/168/cb489ce4f74b09cfa61c566ae22438af/cc/accident-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3589256/landscape_ratio16x9/400/225/cb489ce4f74b09cfa61c566ae22438af/Gf/accident-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3589256/landscape_ratio16x9/1160/652/cb489ce4f74b09cfa61c566ae22438af/en/accident-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3589256/portrait_ratio2x3/200/300/8ce3d90c6c3106a5c37a34da34c407d0/MG/accident-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3589256/portrait_ratio2x3/400/600/8ce3d90c6c3106a5c37a34da34c407d0/uD/accident-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3589256/portrait_ratio2x3/768/1152/8ce3d90c6c3106a5c37a34da34c407d0/qn/accident-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3589256/landscape_ratio2x1/200/100/f4b3fdec00b98b7cd9a8a0eef6f04d0/CM/accident-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3589256/landscape_ratio3x2/300/200/687e60b5fc6703b24f3d811f9979130/Sg/accident-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3589256/landscape_ratio3x2/400/267/687e60b5fc6703b24f3d811f9979130/xy/accident-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3589256/landscape_ratio3x2/768/512/687e60b5fc6703b24f3d811f9979130/BM/accident-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3589256/portrait_ratio1x1/50/50/a0e26d89bfd6ba2870ec4307ed53d30e/Ce/accident-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3589256/portrait_ratio1x1/60/60/a0e26d89bfd6ba2870ec4307ed53d30e/sX/accident-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3589256/portrait_ratio1x1/200/200/a0e26d89bfd6ba2870ec4307ed53d30e/tf/accident-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3589256/portrait_ratio1x1/400/400/a0e26d89bfd6ba2870ec4307ed53d30e/jZ/accident-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3589256/portrait_ratio1x1/768/768/a0e26d89bfd6ba2870ec4307ed53d30e/Ji/accident-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3589256/landscape_ratio4x3/200/150/d30be73b2b8d2067e33fe7355ed7859/Wz/accident-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3589256/landscape_ratio4x3/400/300/d30be73b2b8d2067e33fe7355ed7859/oq/accident-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3589256/landscape_ratio4x3/768/576/d30be73b2b8d2067e33fe7355ed7859/XO/accident-pic.jpg&quot;}}]">
</div> </a>
</figure>
<p>
Divers launched a search and rescued two survivors who are being treated in hospital.</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/rwanda/news/patients-on-life-saving-drugs-decry-high-cost-and-access-covid-19-worsens-case-3588528">Patients on life-saving drugs decry high cost and access; Covid-19 worsens case</a></h5><h5 class="small-story-list"><a href="/rwanda/news/famed-gorilla-dies-at-35-in-congo-park-3588530">Famed gorilla dies at 35 in Congo park</a></h5><h5 class="small-story-list"><a href="/rwanda/news/south-africa-rejects-russian-sputnik-vaccine-over-hiv-fears-3587998">SA rejects Russian Sputnik vaccine over HIV fears</a></h5><h5 class="small-story-list"><a href="/rwanda/news/with-roads-and-trade-uganda-seeks-to-build-a-bridge-over-dr-congo-3587996">With roads and trade, Uganda building a bridge over DRC</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article0-1', [300, 250], 'div-gpt-ad-1594211421577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211421577-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211421577-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1594211537827-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211537827-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211537827-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </section> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1714",
postid: "new-3589248",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "Rwanda tries to ease tension after incursion in Congo",
pubdate: "2021-10-20 08:59:37",
authors: "The EastAfrican",
sections: "News",
tags: "RDF, Hehu, Rubavu, FARDC",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'rwandatoday.africa',
'section': 'News',
'pageTitle': 'Rwanda tries to ease tension after incursion in Congo',
'author': 'The EastAfrican',
'keywords': 'RDF, Hehu, Rubavu, FARDC'
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/business" title="Business">
<h3 class="footer-section-heading">Business</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/opinion" title="Opinion">
<h3 class="footer-section-heading">Opinion</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/sports" title="Sports">
<h3 class="footer-section-heading">Sports</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/photos" title="Photos">
<h3 class="footer-section-heading">Photos</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/rwanda">
<img src="/resource/crblob/2017832/011fc894210e10c8d45bed61f5b28b13/amp-logo-png-data.png" alt="Rwanda Today" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/731894/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/731872/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/RwandaToday" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/rwanda/2464350/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/Rwanda-Today-577355175651085/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Rwanda Today</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'rwandatoday.africa';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'News';
_sf_async_config.authors ='The EastAfrican';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/rwanda-today/js/commons-732068-2.js"></script><script src="/resource/themes/rwanda-today/js/rwanda-today-732072-7.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6a12d066cc515a3a',m:'PvZw2JFWnd0jzwzn5jId2Y0DvJvw77gp5PubOXnm62M-1634738863-0-AeSAr0JtayFPzUIYtDwP0+txuTdT/SJum/W06owTYylI7xvLtWxAWTBQRENareRBrZnl2FGBO7AMBYDs3jGPjNR772bGlEaRdMXrYZXMDO7cWqXF4hr/YcnPhUFhvQ/TQo0Kb3FtGk49VLTN6yVddqv6rV20QcYjLJO8L+JPTVYmlZf0dEOdc0dlzxMgdpeEUINWLCUHMKVaPrPW6jqNR7Q=',s:[0x3d97c23d0e,0x9b78323a98],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body></html>
