<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MV5FFC');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/731874/d1cf1b298881117a8b3cea7901fcbde8/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/731888/a715d5f18aa140f50c8086598b53599e/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/731918/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/731892/dee1c1f4f4ca077a6ee3604300f5dd8a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Algeria wildfires kill 42, authorities blame arson - Rwanda Today</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://rwandatoday.africa/rwanda/news/algeria-wildfires-kill-42-authorities-blame-arson-3507476"},"headline": "Dozens killed in Algeria forest fires", "alternativeHeadline": "Algeria wildfires kill 42, authorities blame arson",
"image": {"@type": "ImageObject", "url": "https://rwandatoday.africa/resource/blob/3507478/477688141320620866255dd117bce0b5/forest-fires-data.jpg", "height": 391, "width": 696 },
"datePublished": "2021-08-11 13:05:13", "dateModified": "2021-08-11 13:05:13",
"author": {"@type": "Person","name": ["AFP" ]}, "publisher": {"@type": "Organization","name": "Rwanda Today","logo": {"@type": "ImageObject","url": "https://rwandatoday.africa/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png","width": 40,"height": 29}},"description": "
More than 70 fires have broken out in 18 states across the north of the country."}
</script>
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [
{"@type": "ListItem","position": 1,"name": "Rwanda Today","item": "https://rwandatoday.africa/rwanda" },
{"@type": "ListItem","position": 2,"name": "News","item": "https://rwandatoday.africa/rwanda/news" }
]}
</script><meta name="description" content="
More than 70 fires have broken out in 18 states across the north of the country.">
<meta property="og:site_name" content="Rwanda Today" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Algeria wildfires kill 42, authorities blame arson" />
<meta property="og:url" content="https://rwandatoday.africa/rwanda/news/algeria-wildfires-kill-42-authorities-blame-arson-3507476" />
<meta property="og:description" content="
More than 70 fires have broken out in 18 states across the north of the country." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2021-08-11 13:05:13" />
<meta property="og:image" content="https://rwandatoday.africa/resource/blob/3507478/477688141320620866255dd117bce0b5/forest-fires-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@RwandaToday">
<meta name="twitter:title" content="Algeria wildfires kill 42, authorities blame arson">
<meta name="twitter:description" content="
More than 70 fires have broken out in 18 states across the north of the country.">
<meta name="twitter:image" content="https://rwandatoday.africa/resource/blob/3507478/477688141320620866255dd117bce0b5/forest-fires-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://rwandatoday.africa/rwanda/news/algeria-wildfires-kill-42-authorities-blame-arson-3507476">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://rwandatoday.africa/rwanda/news/algeria-wildfires-kill-42-authorities-blame-arson-3507476?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/rwanda-today/css/rwanda-today-732076-71.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-76", "rwandatoday.africa");
var gaPageData = new GaPageviewData(
"3507476",
"CMArticle",
"2464348_2464350",
"/rwanda/news/algeria-wildfires-kill-42-authorities-blame-arson-3507476",
"AFP",
"11-08-2021",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MV5FFC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/rwanda" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/rwanda/news">News</a></li>
<li><a href="/rwanda/business">Business</a></li>
<li><a href="/rwanda/opinion">Opinion</a></li>
<li><a href="/rwanda/lifestyle">Lifestyle</a></li>
<li><a href="/rwanda/sports">Sports</a></li>
<li><a href="/rwanda/videos">Videos</a></li>
<li><a href="/rwanda/photos">Photos</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/rwanda/news">News</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest News</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/algeria-wildfires-kill-42-authorities-blame-arson-3507476"><i class="fa fa-caret-right" aria-hidden="true"></i> Algeria wildfires kill 42, authorities blame arson</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/rise-in-transport-costs-pushes-up-dry-beans-green-bananas-3507114"><i class="fa fa-caret-right" aria-hidden="true"></i> Rise in transport costs pushes up dry beans, green bananas</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/rape-survivors-describe-slavery-mutilation-in-tigray-3507112"><i class="fa fa-caret-right" aria-hidden="true"></i> Rape survivors describe slavery, mutilation in Tigray</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/uganda-resumes-passenger-train-service-after-fall-in-number-of-covid-19-cases-3506226"><i class="fa fa-caret-right" aria-hidden="true"></i> Uganda resumes passenger train service after fall in number of Covid-19 cases</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/business">Business</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Business</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/back-to-drawing-board-for-ea-domestic-tax-harmonisation-3507440"><i class="fa fa-caret-right" aria-hidden="true"></i> Back to drawing board for EA domestic tax harmonisation</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/more-funds-to-agriculture-not-yielding-fruit-3505670"><i class="fa fa-caret-right" aria-hidden="true"></i> More funds to agriculture not yielding fruit</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/tanzania-maize-exports-to-kenya-surge-sixfold-after-samia-s-visit-3501530"><i class="fa fa-caret-right" aria-hidden="true"></i> Tanzania maize exports to Kenya surge sixfold after Samia&#39;s visit</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/ex-nakumatt-ceo-home-to-be-sold-over-stores-debts-3498286"><i class="fa fa-caret-right" aria-hidden="true"></i> Ex-Nakumatt CEO home to be sold over stores debts</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/opinion">Opinion</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Opinion</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/covid-19-herd-immunity-it-s-not-going-to-happen-so-what-next--3505744"><i class="fa fa-caret-right" aria-hidden="true"></i> Covid-19 herd immunity? It’s not going to happen, so what next?</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/let-s-talk-about-family-planning-3499960"><i class="fa fa-caret-right" aria-hidden="true"></i> Let&#39;s talk about family planning</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/no-time-to-neglect-hepatitis-70m-africans-are-infected-3496998"><i class="fa fa-caret-right" aria-hidden="true"></i> No time to neglect hepatitis, 70m Africans are infected</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/resilient-ceos-world-needs-in-covid-19-era-3492832"><i class="fa fa-caret-right" aria-hidden="true"></i> Resilient CEOs world needs in Covid-19 era</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/lifestyle">Lifestyle</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Lifestyle</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/the-relentless-sculptor-of-kigali-3507564"><i class="fa fa-caret-right" aria-hidden="true"></i> The relentless sculptor of Kigali</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/detect-debt-stress-signals-and-address-them-early-3505710"><i class="fa fa-caret-right" aria-hidden="true"></i> Detect debt stress signals and address them early</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/the-allure-of-dr-congo-3501602"><i class="fa fa-caret-right" aria-hidden="true"></i> The allure of DR Congo</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/mbabazi-s-craft-and-realization-through-the-pandemic-3499932"><i class="fa fa-caret-right" aria-hidden="true"></i> Mbabazi’s craft and realization through the pandemic</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/sports">Sports</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Sports</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/messi-dreaming-of-champions-league-win-with-psg-3507500"><i class="fa fa-caret-right" aria-hidden="true"></i> Messi &#39;dreaming of Champions League win&#39; with PSG</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/english-football-club-ready-for-sale-to-criminal--3505762"><i class="fa fa-caret-right" aria-hidden="true"></i> English football club ready for sale to &#39;criminal&#39;</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/european-clubs-begin-scramble-for-messi-signature-3501556"><i class="fa fa-caret-right" aria-hidden="true"></i> European clubs begin scramble for Messi signature</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/chemutai-becomes-first-ugandan-woman-to-win-gold-in-olympic-sport-3499878"><i class="fa fa-caret-right" aria-hidden="true"></i> Chemutai becomes first Ugandan woman to win gold in Olympic sport</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/videos">Videos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/photos">Photos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/rwanda/2480972" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/rwanda">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/rwanda">Rwanda Today</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">News</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>Algeria wildfires kill 42, authorities blame arson</h2>
<p class="summary"></p>
<h6>Wednesday August 11 2021</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Dozens killed in Algeria forest fires&amp;url=https://rwandatoday.africa/rwanda/news/algeria-wildfires-kill-42-authorities-blame-arson-3507476&amp;via=RwandaToday" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://rwandatoday.africa/rwanda/news/algeria-wildfires-kill-42-authorities-blame-arson-3507476" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://rwandatoday.africa/rwanda/news/algeria-wildfires-kill-42-authorities-blame-arson-3507476" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://rwandatoday.africa/rwanda/news/algeria-wildfires-kill-42-authorities-blame-arson-3507476" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#dee1adabbcb4bbbdaae39ab1a4bbb0adfeb5b7b2b2bbbafeb7b0fe9fb2b9bbacb7bffeb8b1acbbadaafeb8b7acbbadf8bfb3aee5bcb1baa7e39ab1a4bbb0adfeb5b7b2b2bbbafeb7b0fe9fb2b9bbacb7bffeb8b1acbbadaafeb8b7acbbadf3b6aaaaaeade4f1f1aca9bfb0babfaab1babfa7f0bfb8acb7bdbff1aca9bfb0babff1b0bba9adf1bfb2b9bbacb7bff3a9b7b2bab8b7acbbadf3b5b7b2b2f3eaecf3bfabaab6b1acb7aab7bbadf3bcb2bfb3bbf3bfacadb1b0f3edebeee9eae9e8" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3507478/landscape_ratio16x9/200/112/fb018a927ce931d7e6e4760f3dda4423/uG/forest-fires.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3507478/landscape_ratio16x9/300/168/fb018a927ce931d7e6e4760f3dda4423/NG/forest-fires.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3507478/landscape_ratio16x9/400/225/fb018a927ce931d7e6e4760f3dda4423/CN/forest-fires.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3507478/landscape_ratio16x9/1160/652/fb018a927ce931d7e6e4760f3dda4423/aV/forest-fires.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3507478/portrait_ratio2x3/200/300/f62c4d0f19e50b5589d8ff8caa6cc39b/Bj/forest-fires.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3507478/portrait_ratio2x3/400/600/f62c4d0f19e50b5589d8ff8caa6cc39b/Fo/forest-fires.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3507478/portrait_ratio2x3/768/1152/f62c4d0f19e50b5589d8ff8caa6cc39b/rU/forest-fires.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3507478/landscape_ratio2x1/200/100/b62c6acca0a1c217ccc1d34ef138bc3c/Oz/forest-fires.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3507478/landscape_ratio3x2/300/200/61d8b322df2f563f429a02dcffda39c1/CS/forest-fires.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3507478/landscape_ratio3x2/400/267/61d8b322df2f563f429a02dcffda39c1/JE/forest-fires.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3507478/landscape_ratio3x2/768/512/61d8b322df2f563f429a02dcffda39c1/wy/forest-fires.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3507478/portrait_ratio1x1/50/50/2d7436b24b01121d21f68222350b897d/jP/forest-fires.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3507478/portrait_ratio1x1/60/60/2d7436b24b01121d21f68222350b897d/jA/forest-fires.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3507478/portrait_ratio1x1/200/200/2d7436b24b01121d21f68222350b897d/Pc/forest-fires.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3507478/portrait_ratio1x1/400/400/2d7436b24b01121d21f68222350b897d/eC/forest-fires.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3507478/portrait_ratio1x1/768/768/2d7436b24b01121d21f68222350b897d/Pf/forest-fires.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3507478/landscape_ratio4x3/200/150/ca17ab7260aba0b15c41e5bdbc18fd2a/Ug/forest-fires.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3507478/landscape_ratio4x3/400/300/ca17ab7260aba0b15c41e5bdbc18fd2a/lL/forest-fires.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3507478/landscape_ratio4x3/768/576/ca17ab7260aba0b15c41e5bdbc18fd2a/If/forest-fires.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Smoke rises from a wildfire in the forested hills of the Kabylie region, east of the capital Algiers, on August 10, 2021. PHOTO | AFP</p> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>Summary</b></h4>
<div>
<ul class="rte--list"><li>President Abdelmadjid Tebboune tweeted his condolences for 25 soldiers killed as they worked to rescue people in the areas of Bejaiea and Tizi Ouzou, the epicentre of the blazes.</li></ul> </div>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1594211656305-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211656305-0' style='width: 300px; height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211656305-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
<div class="articleAuthor">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="AFP-logo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio16x9/200/112/6acad139499137b1632e68b7b5de5837/Ac/afp-logo.jpg&quot;,&quot;300&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio16x9/300/168/6acad139499137b1632e68b7b5de5837/VU/afp-logo.jpg&quot;,&quot;400&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio16x9/400/225/6acad139499137b1632e68b7b5de5837/ub/afp-logo.jpg&quot;,&quot;1160&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio16x9/1160/652/6acad139499137b1632e68b7b5de5837/Rn/afp-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio2x3/200/300/b6bbd000867c998f863b3fec0c9363f2/UY/afp-logo.jpg&quot;,&quot;400&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio2x3/400/600/b6bbd000867c998f863b3fec0c9363f2/GV/afp-logo.jpg&quot;,&quot;768&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio2x3/768/1152/b6bbd000867c998f863b3fec0c9363f2/CJ/afp-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio2x1/200/100/95b53dbfe0f688e2bbe2f4b10d9f4b04/On/afp-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio3x2/300/200/ea05dc6bb1b24b9aeae3f690fb9f24cd/He/afp-logo.jpg&quot;,&quot;400&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio3x2/400/267/ea05dc6bb1b24b9aeae3f690fb9f24cd/lk/afp-logo.jpg&quot;,&quot;768&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio3x2/768/512/ea05dc6bb1b24b9aeae3f690fb9f24cd/nW/afp-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio1x1/50/50/ee79e8ffdfb29e881f8112e96b7b9b3a/Pz/afp-logo.jpg&quot;,&quot;60&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio1x1/60/60/ee79e8ffdfb29e881f8112e96b7b9b3a/Ig/afp-logo.jpg&quot;,&quot;200&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio1x1/200/200/ee79e8ffdfb29e881f8112e96b7b9b3a/Ck/afp-logo.jpg&quot;,&quot;400&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio1x1/400/400/ee79e8ffdfb29e881f8112e96b7b9b3a/fS/afp-logo.jpg&quot;,&quot;768&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/portrait_ratio1x1/768/768/ee79e8ffdfb29e881f8112e96b7b9b3a/Af/afp-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio4x3/200/150/610004226ef5f79fd115aa13508a2dbb/mZ/afp-logo.jpg&quot;,&quot;400&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio4x3/400/300/610004226ef5f79fd115aa13508a2dbb/uo/afp-logo.jpg&quot;,&quot;768&quot;:&quot;https://www.thecitizen.co.tz/resource/image/2647502/landscape_ratio4x3/768/576/610004226ef5f79fd115aa13508a2dbb/eY/afp-logo.jpg&quot;}}]">
</div> </figure>
<strong>By AFP</strong>
<div><a href="https://www.thecitizen.co.tz/tanzania/afp-2731608"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p class="align--justify">Wildfires fanned by blistering temperatures and tinder-dry conditions have killed at least 42 people in Algeria, authorities said on Tuesday, adding that the fires had criminal origins.</p><p class="align--justify">Late Tuesday the toll stood at 25 soldiers and 17 civilians killed.</p><p class="align--justify">Photographs posted on social media show huge walls of flame and billowing clouds of smoke towering over charred trees in the forested hills of the Kabylie region, east of the capital Algiers.</p><p class="align--justify">Algeria joins a string of countries to be hit by major blazes in recent weeks, including Greece, Turkey, Cyprus and the western United States.</p><p class="align--justify">President Abdelmadjid Tebboune tweeted his condolences for 25 soldiers killed as they worked to rescue people in the areas of Bejaiea and Tizi Ouzou, the epicentre of the blazes.</p><p class="align--justify">"It is with great sadness that I have learned of the martyrdom of 25 soldiers after they were successful in rescuing around 100 citizens from the flames in the mountains of Bejaiea and Tizi Ouzou," the president said.</p> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-inArticleRelated', [[300, 50], [320, 480], [300, 100], [320, 50], [300, 250], [300, 75], [728, 90]], 'div-gpt-ad-1592285737951-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1592285737951-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592285737951-0'); });
</script>
</div> </div>
</section>
<p class="align--justify">The defence ministry said the actions of the soldiers had "saved 110 people -- men, women and children -- from the flames".</p><p class="align--justify">At least another 14 soldiers were injured to varying degrees.</p><p class="align--justify">Seventeen civilians died in the Tizi Ouzou and Setif area, Prime Minister Aimene Benabderrahmane said late Tuesday.</p><p class="align--justify">Earlier, the APS news agency gave a toll of 13 civilians killed.</p><p class="align--justify">State radio said three "arsonists" had been arrested in the northern district of Medea and another in Annaba, in relation to other fires.</p><p class="align--justify">More than 70 fires have broken out in 18 states across the north of the country, including 10 around Tizi Ouzou, one of the most populous cities in Kabylie.</p><p class="align--justify">An AFP photographer in Tizi Ouzou saw medics carrying away bodies of people killed in the fire.</p><p class="align--justify">Meteorologists said the temperature would hit 46 degrees Celsius on Tuesday in a North African country that is also struggling with severe water shortages.</p><p class="align--justify">Interior Minister Kamel Beldjoud, on a visit to Tizi Ouzou, told television that "50 fires starting at the same time is impossible. These fires are of criminal origin."</p><p class="align--justify">The civil protection directorate said 12 northern urban centres were hit by fires.</p><p class="align--justify"><strong>Arson suspected</strong></p><p class="align--justify">Public radio reported the arrest of three suspected arsonists in Medea.</p><p class="align--justify">Arson has been blamed for several major fires in recent years in Algeria.</p><p class="align--justify">Last month, President Tebboune ordered a bill to stiffen punishments for starting a forest fire, with sentences of up to 30 years in prison -- and possible life imprisonment, if the fire results in death.</p><p class="align--justify">In July, three people were arrested on suspicion of starting fires that devastated 15 square kilometres (six square miles) of forest in the Aures mountains.</p><p class="align--justify">In 2020, nearly 440 square kilometres (170 square miles) of forest were destroyed by fire, and several people were arrested on suspicion of arson.</p><p class="align--justify">On Monday, the UN released a major report showing how the threat from global warming is even more acute than previously thought.</p><p class="align--justify">It highlighted how scientists are quantifying the extent to which human-induced warming increases the intensity and/or likelihood of a specific extreme weather event, such as a heatwave or a wildfire.</p><p class="align--justify">Climate change amplifies droughts, creating ideal conditions for wildfires to spread out of control and inflict unprecedented material and environmental damage.</p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-Dn-728x90-newsarticle', [[300, 250], [728, 90]], 'div-gpt-ad-1591700957341-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1591700957341-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591700957341-0'); });
</script>
</div> </div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/rise-in-transport-costs-pushes-up-dry-beans-green-bananas-3507114">Rise in transport costs pushes up dry beans, green bananas</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/rise-in-transport-costs-pushes-up-dry-beans-green-bananas-3507114">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (3)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3507118/landscape_ratio16x9/200/112/73acb301b56a27ed469ae51b43d650dd/qb/food.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3507118/landscape_ratio16x9/300/168/73acb301b56a27ed469ae51b43d650dd/UP/food.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3507118/landscape_ratio16x9/400/225/73acb301b56a27ed469ae51b43d650dd/Gi/food.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3507118/landscape_ratio16x9/1160/652/73acb301b56a27ed469ae51b43d650dd/cy/food.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3507118/portrait_ratio2x3/200/300/961d40185c7562f1e03ecd2d115831e8/Tw/food.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3507118/portrait_ratio2x3/400/600/961d40185c7562f1e03ecd2d115831e8/xd/food.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3507118/portrait_ratio2x3/768/1152/961d40185c7562f1e03ecd2d115831e8/Wt/food.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3507118/landscape_ratio2x1/200/100/29e6951bb1b6f08d47e118685a51c5b1/zn/food.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3507118/landscape_ratio3x2/300/200/6253f7bfd475ed8705dcd10f894066af/vY/food.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3507118/landscape_ratio3x2/400/267/6253f7bfd475ed8705dcd10f894066af/Ai/food.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3507118/landscape_ratio3x2/768/512/6253f7bfd475ed8705dcd10f894066af/TQ/food.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3507118/portrait_ratio1x1/50/50/e92deec7c6114633be7c3f0c71abf01/KL/food.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3507118/portrait_ratio1x1/60/60/e92deec7c6114633be7c3f0c71abf01/tQ/food.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3507118/portrait_ratio1x1/200/200/e92deec7c6114633be7c3f0c71abf01/Ug/food.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3507118/portrait_ratio1x1/400/400/e92deec7c6114633be7c3f0c71abf01/gy/food.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3507118/portrait_ratio1x1/768/768/e92deec7c6114633be7c3f0c71abf01/wD/food.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3507118/landscape_ratio4x3/200/150/a4bd6c99748da6e01728ab9e5f0ccbb0/Gy/food.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3507118/landscape_ratio4x3/400/300/a4bd6c99748da6e01728ab9e5f0ccbb0/qx/food.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3507118/landscape_ratio4x3/768/576/a4bd6c99748da6e01728ab9e5f0ccbb0/IZ/food.jpg&quot;}}]">
</div> </a>
</figure>
<p>
Prices of various commodities have fallen or remained constant, the transport-related factors have seen the end consumers in urban places paying...</p>
</div>
</div><div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/rape-survivors-describe-slavery-mutilation-in-tigray-3507112">Rape survivors describe slavery, mutilation in Tigray</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/rape-survivors-describe-slavery-mutilation-in-tigray-3507112">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (2)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3507116/landscape_ratio16x9/200/112/ce1817791c8c1ea41880f41c96c50fde/jh/s-africa-ramaphosa.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3507116/landscape_ratio16x9/300/168/ce1817791c8c1ea41880f41c96c50fde/BF/s-africa-ramaphosa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3507116/landscape_ratio16x9/400/225/ce1817791c8c1ea41880f41c96c50fde/PY/s-africa-ramaphosa.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3507116/landscape_ratio16x9/1160/652/ce1817791c8c1ea41880f41c96c50fde/PA/s-africa-ramaphosa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3507116/portrait_ratio2x3/200/300/37a969fb70e3261d449fd75ce3658b25/FU/s-africa-ramaphosa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3507116/portrait_ratio2x3/400/600/37a969fb70e3261d449fd75ce3658b25/Dx/s-africa-ramaphosa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3507116/portrait_ratio2x3/768/1152/37a969fb70e3261d449fd75ce3658b25/AB/s-africa-ramaphosa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3507116/landscape_ratio2x1/200/100/93c1e0679a18fe5069477682b03f8fd0/pU/s-africa-ramaphosa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3507116/landscape_ratio3x2/300/200/64d3f307bfb9a5fc464aeaa9b022d211/MJ/s-africa-ramaphosa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3507116/landscape_ratio3x2/400/267/64d3f307bfb9a5fc464aeaa9b022d211/rL/s-africa-ramaphosa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3507116/landscape_ratio3x2/768/512/64d3f307bfb9a5fc464aeaa9b022d211/BN/s-africa-ramaphosa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3507116/portrait_ratio1x1/50/50/6929767a1a3e5693f80b493f75dc3c5c/fx/s-africa-ramaphosa.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3507116/portrait_ratio1x1/60/60/6929767a1a3e5693f80b493f75dc3c5c/ri/s-africa-ramaphosa.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3507116/portrait_ratio1x1/200/200/6929767a1a3e5693f80b493f75dc3c5c/De/s-africa-ramaphosa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3507116/portrait_ratio1x1/400/400/6929767a1a3e5693f80b493f75dc3c5c/ak/s-africa-ramaphosa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3507116/portrait_ratio1x1/768/768/6929767a1a3e5693f80b493f75dc3c5c/uV/s-africa-ramaphosa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3507116/landscape_ratio4x3/200/150/77e28e648233c1ac2339fa4a1ecb79b6/MC/s-africa-ramaphosa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3507116/landscape_ratio4x3/400/300/77e28e648233c1ac2339fa4a1ecb79b6/lN/s-africa-ramaphosa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3507116/landscape_ratio4x3/768/576/77e28e648233c1ac2339fa4a1ecb79b6/KJ/s-africa-ramaphosa.jpg&quot;}}]">
</div> </a>
</figure>
<p>
Some survivors said they had been gang-raped while held captive for weeks on end.</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/rwanda/news/uganda-resumes-passenger-train-service-after-fall-in-number-of-covid-19-cases-3506226">Uganda resumes passenger train service after fall in number of Covid-19 cases</a></h5><h5 class="small-story-list"><a href="/rwanda/news/covid-protocols-aggravate-hard-times-in-local-refugee-camps-3505634">Covid protocols aggravate hard times in local refugee camps</a></h5><h5 class="small-story-list"><a href="/rwanda/news/ivory-coast-s-gbagbo-announces-push-for-new-party-3505778">Ivory Coast&#39;s Gbagbo announces push for new party</a></h5><h5 class="small-story-list"><a href="/rwanda/news/first-case-of-deadly-marburg-virus-confirmed-in-west-africa-3505630">First case of deadly Marburg virus confirmed in West Africa</a></h5><h5 class="small-story-list"><a href="/rwanda/news/rwandan-troops-help-mozambique-recapture-key-port-held-by-militants-3505628">Rwandan troops help Mozambique recapture key port</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article0-1', [300, 250], 'div-gpt-ad-1594211421577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211421577-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211421577-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1594211537827-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211537827-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211537827-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </section> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1714",
postid: "new-3507476",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "Algeria wildfires kill 42, authorities blame arson",
pubdate: "2021-08-11 01:05:13",
authors: "AFP",
sections: "News",
tags: "",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'rwandatoday.africa',
'section': 'News',
'pageTitle': 'Algeria wildfires kill 42, authorities blame arson',
'author': 'AFP',
'keywords': ''
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/business" title="Business">
<h3 class="footer-section-heading">Business</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/opinion" title="Opinion">
<h3 class="footer-section-heading">Opinion</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/sports" title="Sports">
<h3 class="footer-section-heading">Sports</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/photos" title="Photos">
<h3 class="footer-section-heading">Photos</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/rwanda">
<img src="/resource/crblob/2017832/011fc894210e10c8d45bed61f5b28b13/amp-logo-png-data.png" alt="Rwanda Today" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/731894/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/731872/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/RwandaToday" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/rwanda/2464350/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/Rwanda-Today-577355175651085/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Rwanda Today</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'rwandatoday.africa';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'News';
_sf_async_config.authors ='AFP';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/rwanda-today/js/commons-732068-2.js"></script><script src="/resource/themes/rwanda-today/js/rwanda-today-732072-7.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'67d137465dcfcf28',m:'196712071a9b808d263239868412a670bd9227d1-1628682308-1800-AXUGLQjo0hoVgFX8Ju2XQAp32jgv2lwSTmCh9Fzat/L6q664zHoVvuct4XULHF/gPLlDGrHhgBypki+2Onc/bewLGvR05genbKLOppLFDj33Aer9jufcN/Oh4mgV6+ZaEcFTJAXC/qEIYF6m5Qzbzhye4jdkRCi/jEk3yuLSmx0xNsmxtm94yuExHyujXtVEYFMCt5BRfR0uTYmeMSMYA9Y=',s:[0x8c4eb1a70d,0x89126bad82],}})();</script></body></html>
