<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MV5FFC');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/731874/d1cf1b298881117a8b3cea7901fcbde8/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/731888/a715d5f18aa140f50c8086598b53599e/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/731918/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/731892/dee1c1f4f4ca077a6ee3604300f5dd8a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Rwanda resumes flights to southern Africa amid tough rules - Rwanda Today</title>
<meta name="keywords" content="Covid-19, PCR">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://rwandatoday.africa/rwanda/business/rwanda-resumes-flights-to-southern-africa-amid-tough-rules-3659238"
},
"name": "Rwanda resumes flights to southern Africa amid tough rules",
"headline": "Rwanda resumes flights to southern Africa amid tough rules",
"description": "<p>Travellers will be required to quarantine for three days and take tests on the third and seventh days after arrival.<\/p>",
"image": {"@type": "ImageObject", "url": "https://rwandatoday.africa/resource/blob/3659242/34eb0ecab5d741347067a3a5eb424d08/flights-data.jpg", "height": 391, "width": 696 },
"datePublished": "2021-12-22T03:29:31Z",
"dateModified": "2021-12-22T03:29:31Z",
"author": [
{ "@type": "Person",
"name": "Ange Iliza",
"url": "https://rwandatoday.africa/rwanda/sports/ange-iliza-3313040"
}
],
"publisher": {
"@type": "Organization",
"name": "Rwanda Today",
"logo": {
"@type": "ImageObject",
"url": "https://rwandatoday.africa/resource/crblob/731890/8c11afff5ed475a147e68dcb9fb3fdde/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://rwandatoday.africa/rwanda"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Business",
"item": "https://rwandatoday.africa/rwanda/business"
}
]
}
</script>
<meta name="description" content="
Travellers will be required to quarantine for three days and take tests on the third and seventh days after arrival.">
<meta property="og:site_name" content="Rwanda Today" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Rwanda resumes flights to southern Africa amid tough rules" />
<meta property="og:url" content="https://rwandatoday.africa/rwanda/business/rwanda-resumes-flights-to-southern-africa-amid-tough-rules-3659238" />
<meta property="og:description" content="
Travellers will be required to quarantine for three days and take tests on the third and seventh days after arrival." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2021-12-22 06:29:31" />
<meta property="og:image" content="https://rwandatoday.africa/resource/blob/3659242/34eb0ecab5d741347067a3a5eb424d08/flights-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@RwandaToday">
<meta name="twitter:title" content="Rwanda resumes flights to southern Africa amid tough rules">
<meta name="twitter:description" content="
Travellers will be required to quarantine for three days and take tests on the third and seventh days after arrival.">
<meta name="twitter:image" content="https://rwandatoday.africa/resource/blob/3659242/34eb0ecab5d741347067a3a5eb424d08/flights-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://rwandatoday.africa/rwanda/business/rwanda-resumes-flights-to-southern-africa-amid-tough-rules-3659238">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://rwandatoday.africa/rwanda/business/rwanda-resumes-flights-to-southern-africa-amid-tough-rules-3659238?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/rwanda-today/css/rwanda-today-732076-79.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-76", "rwandatoday.africa");
var gaPageData = new GaPageviewData(
"3659238",
"CMArticle",
"2464348_2464352",
"/rwanda/business/rwanda-resumes-flights-to-southern-africa-amid-tough-rules-3659238",
"Ange Iliza",
"22-12-2021",
"vaccination, vaccine, Travel, Africa",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MV5FFC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar navbar-default full-width">
<div class="container justify-content-between justify-content-md-start">
<div class="navbar-header">
<a href="/rwanda" class="logo"></a>
</div>
<ul id="panel" class="nav navbar-nav d-md-none">
<li><a href="/rwanda/news">News</a></li>
<li><a href="/rwanda/business">Business</a></li>
<li><a href="/rwanda/opinion">Opinion</a></li>
<li><a href="/rwanda/lifestyle">Lifestyle</a></li>
<li><a href="/rwanda/sports">Sports</a></li>
<li><a href="/rwanda/videos">Videos</a></li>
<li><a href="/rwanda/photos">Photos</a></li>
</ul>
<ul class="nav navbar-nav d-none d-md-block pl-lg-3">
<li>
<a href="/rwanda/news">News</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest News</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/businesses-feel-the-pinch-as-loan-repayment-waiver-ends-3660328"><i class="fa fa-caret-right" aria-hidden="true"></i> Businesses feel the pinch as loan repayment waiver ends</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/who-chief-says-2022-is-the-year-to-end-pandemic-3659830"><i class="fa fa-caret-right" aria-hidden="true"></i> WHO chief says 2022 is the year to end pandemic</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/fear-of-hiv-aids-crisis-grips-kigali-s-red-light-districts-3659252"><i class="fa fa-caret-right" aria-hidden="true"></i> Fear of HIV/Aids crisis grips Kigali&#39;s red-light districts</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/news/tplf-says-withdrawing-to-save-civilians-3659250"><i class="fa fa-caret-right" aria-hidden="true"></i> TPLF says withdrawing to save civilians</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/business">Business</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Business</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/rwanda-resumes-flights-to-southern-africa-amid-tough-rules-3659238"><i class="fa fa-caret-right" aria-hidden="true"></i> Rwanda resumes flights to southern Africa amid tough rules</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/flying-to-dubai-airline-and-airport-managers-reserve-right-to-admission-3658270"><i class="fa fa-caret-right" aria-hidden="true"></i> Flying to Dubai? Airline and airport managers reserve right to admission</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/us-hits-china-with-new-trade-curbs-sanctions-over-uyghur-rights-3656176"><i class="fa fa-caret-right" aria-hidden="true"></i> US hits China with new trade curbs, sanctions over Uyghur rights</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/business/mining-sector-faces-bright-future-as-prices-go-up-3652344"><i class="fa fa-caret-right" aria-hidden="true"></i> Mining sector faces bright future as prices go up</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/opinion">Opinion</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Opinion</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/cover-women-from-climate-change-to-tame-gender-wars-3659374"><i class="fa fa-caret-right" aria-hidden="true"></i> Cover women from climate change to tame gender wars</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/apply-new-covid-restrictions-with-caution-to-protect-businesses-jobs-3658450"><i class="fa fa-caret-right" aria-hidden="true"></i> Apply new Covid restrictions with caution to protect businesses, jobs</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/avoid-the-blanket-enforcement-of-vaccine-mandate-3656182"><i class="fa fa-caret-right" aria-hidden="true"></i> Avoid the blanket enforcement of vaccine mandate</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/opinion/african-nations-need-big-dreams-3654842"><i class="fa fa-caret-right" aria-hidden="true"></i> African nations need big dreams</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/lifestyle">Lifestyle</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Lifestyle</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/beyonce-jay-z-and-grande-in-oscars-race-as-shortlists-unveiled-3660384"><i class="fa fa-caret-right" aria-hidden="true"></i> Beyonce, Jay-Z and Grande in Oscars race as shortlists unveiled</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/how-modern-technology-is-changing-public-relations-3659364"><i class="fa fa-caret-right" aria-hidden="true"></i> How modern technology is changing public relations</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/grammy-nomination-caps-donovan-s-legacy-3656134"><i class="fa fa-caret-right" aria-hidden="true"></i> Grammy nomination caps Donovan’s legacy</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/lifestyle/author-out-to-heal-other-youth-3654854"><i class="fa fa-caret-right" aria-hidden="true"></i> Author out to heal other youth</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/sports">Sports</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div>
<div class="col-8 offset-1">
<h4>Latest Sports</h4>
<div class="row no-gutters">
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/lebron-injures-ankle-as-suns-roll-over-lakers-3660400"><i class="fa fa-caret-right" aria-hidden="true"></i> LeBron injures ankle as Suns roll over Lakers</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/embiid-sparkles-in-sixers-win-while-morant-return-spoiled-3659346"><i class="fa fa-caret-right" aria-hidden="true"></i> Embiid sparkles in Sixers win while Morant return spoiled</a>
</div>
</div>
<div class="col-6">
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/booker-makes-impact-on-return-lakers-lose-again-3658440"><i class="fa fa-caret-right" aria-hidden="true"></i> Booker makes impact on return, Lakers lose again</a>
</div>
<div class="story-teaser tiny-teaser">
<a href="/rwanda/sports/six-games-called-off-as-covid-wreaks-havoc-on-premier-league-3656126"><i class="fa fa-caret-right" aria-hidden="true"></i> Six games called off as Covid wreaks havoc on Premier League</a>
</div>
</div>
</div>
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/videos">Videos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
<li>
<a href="/rwanda/photos">Photos</a>
<div class="mega-menu">
<div class="row no-gutters">
<div class="col-3">
</div> </div>
</div>
</li>
</ul>
<a class="btn-slide">
<i class="fa fa-bars d-block d-md-none" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/rwanda/2480972" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> </div>
</nav>
<div class="breaking-news">
<div class="container">
<div class="breaking-news-container" data-separator="|" data-fragments-link="/ajax/breaking-news/rwanda">
</div>
</div>
</div>
<article role="main" class="wrapper newsplex-article">
<section role="main" class="main-home artTop ">
<div class="container">
<div class="row">
<article class="main column">
<section class="ad noprint"> <span class="">Advertisement</span> <div class="ad">
<script>
var Url_Seg1=window.location.pathname.split( '/' )[1];
if(Url_Seg1==="sports"){ }else{
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
window.bk_dfp_integration = window.bk_dfp_integration || {}; window.bk_dfp_integration.functions = window.bk_dfp_integration.functions || {}; if(typeof bk_dfp_integration.functions.sendDfp === "function"){ bk_dfp_integration.functions.sendDfp(); }
googletag.defineSlot('/1010816/Z-DN-728x90-ArticleTop',[[320, 50], [320, 100], [300, 75], [300, 100], [300, 50], [728, 90], [300, 250]], 'div-gpt-ad-1489467324804-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('url', window.location.pathname.split( '/' )[1]);
googletag.pubads().setTargeting('url2', window.location.pathname.split( '/' )[2]);
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1489467324804-0' style='margin:0 auto;height:auto'>
<script>
if(Url_Seg1==="sports"){ $(".ad").css("background","white"); }else{
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489467324804-0'); });
}
</script>
</div>
</div> </section><div class="container mt-4 px-0">
<nav aria-label="breadcrumb">
<ol class="breadcrumb col-12">
<li class="breadcrumb-item "><a href="/rwanda">Rwanda Today</a></li>
<li class="breadcrumb-item active" aria-current=&quot;page&quot;><a href="#">Business</a></li>
</ol>
</nav>
<div class="section-home-header clearfix mb-3">
</div>
</div> <header>
<h2>Rwanda resumes flights to southern Africa amid tough rules</h2>
<p class="summary"></p>
<h6>Wednesday December 22 2021</h6>
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Rwanda resumes flights to southern Africa&amp;url=https://rwandatoday.africa/rwanda/business/rwanda-resumes-flights-to-southern-africa-amid-tough-rules-3659238&amp;via=RwandaToday" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://rwandatoday.africa/rwanda/business/rwanda-resumes-flights-to-southern-africa-amid-tough-rules-3659238" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://rwandatoday.africa/rwanda/business/rwanda-resumes-flights-to-southern-africa-amid-tough-rules-3659238" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://rwandatoday.africa/rwanda/business/rwanda-resumes-flights-to-southern-africa-amid-tough-rules-3659238" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#d6e9a5a3b4bcb3b5a2eb84a1b7b8b2b7f6a4b3a5a3bbb3a5f6b0babfb1bea2a5f6a2b9f6a5b9a3a2beb3a4b8f697b0a4bfb5b7f0b7bba6edb4b9b2afeb84a1b7b8b2b7f6a4b3a5a3bbb3a5f6b0babfb1bea2a5f6a2b9f6a5b9a3a2beb3a4b8f697b0a4bfb5b7fbbea2a2a6a5ecf9f9a4a1b7b8b2b7a2b9b2b7aff8b7b0a4bfb5b7f9a4a1b7b8b2b7f9b4a3a5bfb8b3a5a5f9a4a1b7b8b2b7fba4b3a5a3bbb3a5fbb0babfb1bea2a5fba2b9fba5b9a3a2beb3a4b8fbb7b0a4bfb5b7fbb7bbbfb2fba2b9a3b1befba4a3bab3a5fbe5e0e3efe4e5ee" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> <div>
<div class="storyTopPic">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659242/landscape_ratio16x9/200/112/d0022cede73b32714d221f359f32197f/Kv/flights.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3659242/landscape_ratio16x9/300/168/d0022cede73b32714d221f359f32197f/Pn/flights.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659242/landscape_ratio16x9/400/225/d0022cede73b32714d221f359f32197f/Iu/flights.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3659242/landscape_ratio16x9/1160/652/d0022cede73b32714d221f359f32197f/Su/flights.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659242/portrait_ratio2x3/200/300/cc3d2886d165074c19c0c5bde0aeebb/DT/flights.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659242/portrait_ratio2x3/400/600/cc3d2886d165074c19c0c5bde0aeebb/Ss/flights.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659242/portrait_ratio2x3/768/1152/cc3d2886d165074c19c0c5bde0aeebb/Sg/flights.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659242/landscape_ratio2x1/200/100/51a3f048ad8fd5d2f9ef038f5347d0e5/uR/flights.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3659242/landscape_ratio3x2/300/200/a0110dd1b443522056db3cd51fd399f9/Uk/flights.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659242/landscape_ratio3x2/400/267/a0110dd1b443522056db3cd51fd399f9/GK/flights.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659242/landscape_ratio3x2/768/512/a0110dd1b443522056db3cd51fd399f9/No/flights.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3659242/portrait_ratio1x1/50/50/34835b72c184151ce2bb9d0769e6e42e/xx/flights.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3659242/portrait_ratio1x1/60/60/34835b72c184151ce2bb9d0769e6e42e/oG/flights.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3659242/portrait_ratio1x1/200/200/34835b72c184151ce2bb9d0769e6e42e/TG/flights.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659242/portrait_ratio1x1/400/400/34835b72c184151ce2bb9d0769e6e42e/hw/flights.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659242/portrait_ratio1x1/768/768/34835b72c184151ce2bb9d0769e6e42e/NR/flights.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659242/landscape_ratio4x3/200/150/c0fceaf8fc34750ddf0e8eef37d100e8/BX/flights.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659242/landscape_ratio4x3/400/300/c0fceaf8fc34750ddf0e8eef37d100e8/ju/flights.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659242/landscape_ratio4x3/768/576/c0fceaf8fc34750ddf0e8eef37d100e8/WS/flights.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Kigali says passengers arriving from the region must present a PCR negative test taken within 72 hours before arrival. PHOTO | FILE | NATION MEDIA GROUP</p> </div>
</header>
<article class="article">
<section class="article-sidebar">
<section class="summary">
<h4><b>Summary</b></h4>
<div>
<ul class="rte--list"><li>Kigali says passengers arriving from the region must present a PCR negative test taken within 72 hours before arrival. Travellers will also be required to quarantine for three days and take tests on the third and seventh days after arrival.</li></ul> </div>
</section>
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-3', [300, 250], 'div-gpt-ad-1594211656305-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211656305-0' style='width: 300px; height: 250px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211656305-0'); });
</script>
</div> </div>
</section>
</section>
<section class="body-copy">
<section class="author noprint">
<figure class="left">
</figure>
<strong>By Ange Iliza</strong>
<div><a href="/rwanda/sports/ange-iliza-3313040"><span class="author-profile">More by this Author</span></a></div>
</section>
<br />
<p class="align--justify">Rwanda has resumed flights to southern Africa as it enforces strict preventive measures and Covid-19 vaccine mandates to curb the spread of the new Omicron variant.</p><p class="align--justify">Kigali says passengers arriving from the region must present a PCR negative test taken within 72 hours before arrival. Travellers will also be required to quarantine for three days and take tests on the third and seventh days after arrival.</p><p class="align--justify">The measures take effect on Monday, December 20.</p><p class="align--justify">Locally, Rwanda has banned entertainment events, including live bands, concerts and nightclubs. Bars will be required to close by 8 pm, and the curfew time has been expanded from midnight to 10 pm. Businesses will now close at 9 pm from 11 pm.</p><p class="align--justify">The new guidelines come just days to Christmas and the New Year.</p><p class="align--justify">Weddings, gatherings and conferences will only be allowed with a limited number of people.</p> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-inArticleRelated', [[300, 50], [320, 480], [300, 100], [320, 50], [300, 250], [300, 75], [728, 90]], 'div-gpt-ad-1592285737951-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1592285737951-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1592285737951-0'); });
</script>
</div> </div>
</section>
<p class="align--justify">The government has warned sanctions on those who fail to comply with the new measures.</p><p class="align--justify">Rwanda was among the first countries last month to ban travellers from southern African countries, including South Africa, Botswana, Zimbabwe, and Zambia, following the detection of the new Covid-19 variant in South Africa.</p><p class="align--justify">Kigali also imposed vaccine mandates with access to public offices, transport, hotels, and churches restricted to full vaccination proof.</p><p class="align--justify">In recent weeks, Rwanda, like most countries in the region, has seen a resurgence of caseloads, with the positivity rate rising from 0.1 percent to 1.3 percent in days.</p><p class="align--justify">Rwanda recorded six cases of the Omicron variant while new virus infections have been rising. About 49 patients are hospitalised.</p><p class="align--justify">By Sunday, the country had fully vaccinated 4.8 million people, while another 7.2 million had received the first dose of the vaccine. 47,542 people had also received their booster shots.</p> </section>
</article>
<script type="text/javascript" src="https://theconversation.com/javascripts/lib/content_tracker_hook.js" id="theconversation_tracker_hook" data-counter="https://counter.theconversation.com/content/UNDEFINED/count?distributor=republish-lightbox-advanced" async="async"></script> <section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mobileResize = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [300, 250]).
build();
googletag.defineSlot('/1010816/Z-DN-728x90-bizArticleEnd', [[728, 90], [300, 250]], 'div-gpt-ad-1591700251249-0').defineSizeMapping(mobileResize).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1591700251249-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591700251249-0'); });
</script>
</div> </div>
</section>
<section class="print-section big-blog noprint" id="headlines">
<header class="clearfix">
<div class="blog-header clearfix">
<h3>In the headlines</h3>
</div>
</header>
<article>
<div class="row">
<div class="five-eight column">
<div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/businesses-feel-the-pinch-as-loan-repayment-waiver-ends-3660328">Businesses feel the pinch as loan repayment waiver ends</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/businesses-feel-the-pinch-as-loan-repayment-waiver-ends-3660328">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="New Content Item (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3660330/landscape_ratio16x9/200/112/5706357c66f1a67d22255be9761b13db/Vv/business.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3660330/landscape_ratio16x9/300/168/5706357c66f1a67d22255be9761b13db/SX/business.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3660330/landscape_ratio16x9/400/225/5706357c66f1a67d22255be9761b13db/dm/business.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3660330/landscape_ratio16x9/1160/652/5706357c66f1a67d22255be9761b13db/si/business.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3660330/portrait_ratio2x3/200/300/7bd1941b3c2b8ec4b03b098dc1a3fdd2/da/business.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3660330/portrait_ratio2x3/400/600/7bd1941b3c2b8ec4b03b098dc1a3fdd2/PX/business.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3660330/portrait_ratio2x3/768/1152/7bd1941b3c2b8ec4b03b098dc1a3fdd2/xT/business.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3660330/landscape_ratio2x1/200/100/635bc85d6e9c24e057a996ab1a5f613a/gm/business.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3660330/landscape_ratio3x2/300/200/fa3436e132842bd0f9029e864ff9b830/zR/business.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3660330/landscape_ratio3x2/400/267/fa3436e132842bd0f9029e864ff9b830/cr/business.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3660330/landscape_ratio3x2/768/512/fa3436e132842bd0f9029e864ff9b830/fJ/business.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3660330/portrait_ratio1x1/50/50/3048838cecb623994cf3eeae7d499bf0/ti/business.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3660330/portrait_ratio1x1/60/60/3048838cecb623994cf3eeae7d499bf0/wH/business.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3660330/portrait_ratio1x1/200/200/3048838cecb623994cf3eeae7d499bf0/Sb/business.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3660330/portrait_ratio1x1/400/400/3048838cecb623994cf3eeae7d499bf0/Gd/business.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3660330/portrait_ratio1x1/768/768/3048838cecb623994cf3eeae7d499bf0/nK/business.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3660330/landscape_ratio4x3/200/150/926a74494fda7cb1c9774b8b295266cb/rQ/business.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3660330/landscape_ratio4x3/400/300/926a74494fda7cb1c9774b8b295266cb/pH/business.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3660330/landscape_ratio4x3/768/576/926a74494fda7cb1c9774b8b295266cb/hH/business.jpg&quot;}}]">
</div> </a>
</figure>
<p>
The decision came a few months after the government allowed the full operation of businesses.</p>
</div>
</div><div class="story-teaser medium-teaser">
<h3> <a href="/rwanda/news/fear-of-hiv-aids-crisis-grips-kigali-s-red-light-districts-3659252">Fear of HIV/Aids crisis grips Kigali&#39;s red-light districts</a></h3>
<div class="">
<figure class="">
<a href="/rwanda/news/fear-of-hiv-aids-crisis-grips-kigali-s-red-light-districts-3659252">
<div class="mediumTeaserImage">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="condoms-pic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659342/landscape_ratio16x9/200/112/92c665f6393fac65e9b673523a2e2d1/Sb/condoms-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3659342/landscape_ratio16x9/300/168/92c665f6393fac65e9b673523a2e2d1/yX/condoms-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659342/landscape_ratio16x9/400/225/92c665f6393fac65e9b673523a2e2d1/MK/condoms-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3659342/landscape_ratio16x9/1160/652/92c665f6393fac65e9b673523a2e2d1/Ju/condoms-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659342/portrait_ratio2x3/200/300/ed1062e92383c61a8773246ee3a697f8/mT/condoms-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659342/portrait_ratio2x3/400/600/ed1062e92383c61a8773246ee3a697f8/sA/condoms-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659342/portrait_ratio2x3/768/1152/ed1062e92383c61a8773246ee3a697f8/TI/condoms-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659342/landscape_ratio2x1/200/100/5773b5b68638c6de302905d8345a303c/oQ/condoms-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3659342/landscape_ratio3x2/300/200/a1ab957749fddc46931f1ea684004f81/pD/condoms-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659342/landscape_ratio3x2/400/267/a1ab957749fddc46931f1ea684004f81/lB/condoms-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659342/landscape_ratio3x2/768/512/a1ab957749fddc46931f1ea684004f81/OH/condoms-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3659342/portrait_ratio1x1/50/50/45bb694ee5aca7d0d24b14a160b09966/JA/condoms-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3659342/portrait_ratio1x1/60/60/45bb694ee5aca7d0d24b14a160b09966/wV/condoms-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3659342/portrait_ratio1x1/200/200/45bb694ee5aca7d0d24b14a160b09966/YR/condoms-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659342/portrait_ratio1x1/400/400/45bb694ee5aca7d0d24b14a160b09966/GL/condoms-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659342/portrait_ratio1x1/768/768/45bb694ee5aca7d0d24b14a160b09966/tQ/condoms-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659342/landscape_ratio4x3/200/150/558e36395e3b879378b7cd0d9d74da9c/AG/condoms-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659342/landscape_ratio4x3/400/300/558e36395e3b879378b7cd0d9d74da9c/id/condoms-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659342/landscape_ratio4x3/768/576/558e36395e3b879378b7cd0d9d74da9c/Nh/condoms-pic.jpg&quot;}}]">
</div> </a>
</figure>
<p>
Commercial sex workers say some clients refuse to use condoms to protect them from contracting sexually transmitted diseases</p>
</div>
</div> </div>
<div class="three-eight column">
<div class="small-story-list">
<h5 class="small-story-list"><a href="/rwanda/news/tplf-says-withdrawing-to-save-civilians-3659250">TPLF says withdrawing to save civilians</a></h5><h5 class="small-story-list"><a href="/rwanda/news/tought-times-again-as-cabinet-tightens-rules-to-contain-spread-of-omicron-variant-3658286">Tought times again as Cabinet tightens covid rules </a></h5><h5 class="small-story-list"><a href="/rwanda/news/rwanda-insists-new-envoy-to-uk-takes-office-in-the-new-year-despite-opposition-3658282">Rwanda backs envoy to UK despite opposition</a></h5><h5 class="small-story-list"><a href="/rwanda/news/orphanage-free-country-target-in-sight-as-policy-window-matures-3656100">Orphanage-free country target in sight as policy window matures</a></h5><h5 class="small-story-list"><a href="/rwanda/news/cholera-outbreak-kills-9-in-dr-congo-s-haut-lomami-province-3655872">Cholera outbreak kills 9 in DR Congo</a></h5> </div>
</div>
</div>
</article>
</section>
</article>
<aside class="aside column noprint">
<div class="row">
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article0-1', [300, 250], 'div-gpt-ad-1594211421577-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211421577-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211421577-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/EA-300X250-Article-2', [300, 250], 'div-gpt-ad-1594211537827-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<div id='div-gpt-ad-1594211537827-0' class='ad'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1594211537827-0'); });
</script>
</div> </div>
<div class="sidebar-item">
<section class="ad noprint">
<span class="">Advertisement</span>
<div class="ad">
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0846142691248784" data-ad-slot="7537505707"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </section> </div>
</div>
</aside>
</div>
</div>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1714",
postid: "new-3659238",
maincontent: "h2, #photo_article_caption, section.summary, section.body-copy",
title: "Rwanda resumes flights to southern Africa amid tough rules",
pubdate: "2021-12-22 06:29:31",
authors: "Ange Iliza",
sections: "Business",
tags: "Rwanda, vaccination, vaccine, Travel, Africa, Covid-19, PCR",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'rwandatoday.africa',
'section': 'Business',
'pageTitle': 'Rwanda resumes flights to southern Africa amid tough rules',
'author': 'Ange Iliza',
'keywords': 'Rwanda, vaccination, vaccine, Travel, Africa, Covid-19, PCR'
}];
</script> </section>
</article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/business" title="Business">
<h3 class="footer-section-heading">Business</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/opinion" title="Opinion">
<h3 class="footer-section-heading">Opinion</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/sports" title="Sports">
<h3 class="footer-section-heading">Sports</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/rwanda/photos" title="Photos">
<h3 class="footer-section-heading">Photos</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/rwanda">
<img src="/resource/crblob/2017832/011fc894210e10c8d45bed61f5b28b13/amp-logo-png-data.png" alt="Rwanda Today" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/731894/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/731872/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-of-use-303726" target="_blank" title="Terms of use">Terms of use</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://twitter.com/RwandaToday" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/rwanda/2464352/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/Rwanda-Today-577355175651085/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Rwanda Today</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'rwandatoday.africa';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Business';
_sf_async_config.authors ='Ange Iliza';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/rwanda-today/js/commons-732068-2.js"></script><script src="/resource/themes/rwanda-today/js/rwanda-today-732072-7.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6c1872ffb9275a6f',m:'WZlC_i8ZvRaHnXsd2Jz.YU0CmRC9TGS7dkaSnMI1tR4-1640166661-0-AcRGf7e0/0N7uU3j1J2KbNMDVFozWfqEwv0sQUs4T39SNKA2fLCCjVjvLPddAVmi3Z4QWDXg7eqorDuOvIh4FTw2BhqWFjIFWEFst/RJlQpW3YOaX4qtx2A8yWfsi5yNFGDx0ckX1VAP+jGGlnpzWEhglZgY7tKRJ2nkx2aipyfJ2CA4Fyivf6kpez8v7t+dIvuSCM0IoCEu9W8VXqfz5seulRmBOpekg9v0oBhM6ifs',s:[0xbdc9f99c6d,0x83054c8023],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body></html>
